Jump to content

Search the Community

Showing results for tags 'glitch'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Calendars

  • Community Calendar

Found 22 results

  1. Weird Capturing Glitch?

    Last Night I got new Component cables for my Playstation 2, this was so that the Roxio HD would capture it in color. However when I started capturing, my TV screen was doing something weird, however the capture on my PC was perfectly fine. After this, I plugged the component cables directly into the television and it worked fine. I would really like to solve this problem as soon as possible. Thanks for the help if you offer any advice. Links to the photos below v v v v TV screen capture: https://drive.google.com/file/d/0B8tb-TcPln6KdjBtZ0lMNTBEUkxuRHVCMTY5ZVRZdGFyMnl3/view?usp=sharing Computer Screen Capture: https://drive.google.com/file/d/0B8tb-TcPln6KZ3hjZGJpLXJPNzJSYmJkRUJOOGw5VVp6ZC1J/view?usp=sharing
  2. Glitchy Video!

    Hi i have just started trying to do different kinds of videos with the roxio, like overlaying a facecam and things like that. but when i edit it, to see what its like the screen is glitchy sometimes. i don't know if its becuase i have the roxio capturing when i am not on the thing and my laptop is on the program i use to do facecam. please help! this is what it looks like when i watch. it only happens for several seconds but i know my viewers will comment about it
  3. First thing i want to say, nothing on me pc can find the Xbox that is projected on me screen, i can see it with my eyes, but if i use obs Windows capture i only see purple same with a screenshot like this http://prntscr.com/614g61 Can someone help me pls?, i bought it for streaming with obs.. but Even Cam capture with the Roxio i get the 6 colors, and windows or monitor capture it only shows if i have obs on hit, so its transparant like that.. i want to record it and show you so you will understand better but ya... in recordings you only see purple...
  4. Captures Wont Save

    So here's the deal I've been running roxio game capture hd pro software just fine for about 8 months now theres been a few problems here and there but nothing I couldn't put up with. Now it straight up wont save my captures. I pres start capture, it dose everything like normal, it makes a file and then when I say stop capture a wait bar comes up as it saves but then after the wait bar goes away the file just disappears. I see the file the whole time while I'm capturing and its fine but then when I stop capture it just poofs out of existence. it doesn't take up space any where on my computer I can't search it out it literally just disappears. Any help with this is appreciated thank you.
  5. Ps4 Recording Glitches Help

    Hi. So I recorded my PS4 Farcry 4 last night using some pretty good hdmi cables. I noticed that once I started recording, that there were sporadic video pixel glitches showing up in the preview. Thought nothing of it. But I went to my video folder to look at it and the glitches are there! Audio is perfectly fine tho. What am I doing wrong? Do I need to change some settings? If so, to what? Plz, if there is a solution, show me. I record stuff for my channel. I also have the HDCP disabled. Otherwise it wont record. Thx for the help in advance!
  6. "no Input" Problem

    I'm trying to capture footage on my PC using my Roxio. It's worked just fine for a long time and it's suddenly not working... well, it's working in the sense that the signal from the HDMI cords goes from the computer tower, through the Roxio capture device, and to my monitor just fine, but the program itself just says "No Signal" which makes absolutely no sense at all. I'm not trying to capture footage of a console, I'm trying to capture footage of my computer games, it's worked just fine up till now. I've already tried repair several times, even with my anti-virus protection off, I assume the HDMI cables are just fine since the signal does go through to my monitor, the Roxio itself doesn't seem damaged and this was all worked just fine the other day, what happened? Here are my computer specs: Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.140303-2144) Language: English (Regional Setting: English) System Manufacturer: Gigabyte Technology Co., Ltd. System Model: To be filled by O.E.M. BIOS: BIOS Date: 04/16/12 15:19:13 Ver: 04.06.05 Processor: Intel® Core™ i5-2550K CPU @ 3.40GHz (4 CPUs), ~3.8GHz Memory: 8192MB RAM Available OS Memory: 8154MB RAM Page File: 4432MB used, 11874MB available Windows Dir: C:\Windows DirectX Version: DirectX 11 DX Setup Parameters: Not found User DPI Setting: 96 DPI (100 percent) System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled DxDiag Version: 6.01.7601.17514 32bit Unicode Display Devices --------------- Card name: AMD Radeon HD 6800 Series Manufacturer: Advanced Micro Devices, Inc. Chip type: AMD Radeon Graphics Processor (0x6738) DAC type: Internal DAC(400MHz) Device Key: Enum\PCI\VEN_1002&DEV_6738&SUBSYS_174B174B&REV_00 Display Memory: 4095 MB Dedicated Memory: 1011 MB Shared Memory: 3084 MB Current Mode: 1920 x 1080 (32 bit) (60Hz) Monitor Name: Generic PnP Monitor Monitor Model: DEMO TDA19978 Monitor Id: NXP4E0A Native Mode: 1280 x 720(p) (60.000Hz) Output Type: HDMI I've also consulted all the different suggestions on here and still I get nothing. I have the exact same problem where when I adjust the resolution bar and suddenly I get something, but it comes through all glitchy and broken. I have no idea what to do, please help me. http://forums.suppor...o-signal-issue/ Again, I'm trying to capture footage OF my computer, ON my computer, not a console.
  7. Ps4 Glitchy / Skipping Capture.

    Hey Hey Kids! Now I am trying to capture PS4 Video putting aside my issues with the HIGH compsumption of MBs/GBs when capturing small gameplay footage, when I go and play the MTs (or if it actually works the high gb mp4 file) it is choppy, glitchy and skipping, I I have know Idea what the go is, My PS4 display is set to 720 and I capture in 720 and I use sony Vegas at 720 but it is crap.... PS3 Captures are fine and dandy (aside the point that again high capacity GBs files for short game play) but the PS4 it's shocking!
  8. Hey guys I am new to Roxio software and I have got a Roxio Game Capture HD Pro and I have run into a very annoying bug/glitch and I need some help. I have looked through forum after forum for a fix but I have had no progress and I was wandering if anyone could help. When I start my roxio game capture program I get a message saying "Selected video device failed" and the status changes from No signal to Capture device but the writing is in red. the input is blank and cannot be changed and in the options the profile is blank and also cannot be changed please can someone help quickly I am getting very frustrated!!! Thanks for all the support.
  9. Roxio Hd Pro Crash

    So, I was trying to record a video game on my Xbox 360, and I got about 2 minutes into recording until my computer showed the blue screen of death and restarted. Now, every time I press capture it does that! Help?
  10. Anytime I start capturing my Gameplay The preview screen on my recording program glitches out after a while. I have no idea what i did and my capture card is brand new. Can somebody Help me with this problem? I have watched a video on it and it didn't help me at all. These are my settings - http://gyazo.com/f19d674b9279534ec8fb84a21b3f5855
  11. Hello everyone, I recently got the Roxio Game Capture HD PRO. Now, I've installed the roxio software, setup all the cables for the Capture device and now when I go to start capturing, the status says "Capture Device Removed". What does this mean? The cables work and on the TV screen the XBOX 360 works fine. So why does it not work for the software? The help videos don't actually show the installation so I don't know if I did anything wrong there.
  12. While video recording any game it seems there is lag occurring regularly, almost on a time table. The screen will just freeze for a second and skip. This only occurs while recording actual video and not while the recording function is off. This kills the point of even capturing the video. If anyone could help me, that would be great. If not then I'm just going to get another game recorder.
  13. Glitchy Video When Recording *please Helo*

    Hey Guys so I bought a roxio and at first it was working perfectly fine, until recently I have had weird distortion in my videos which would also cause the audio to do the same, Here's a preview of what im working with http://www.youtube.com/watch?v=svxOgQ8SV0I&feature=c4-overview&list=UUmtZd3hBKXDDdtUyJlBRu_A Also My PC specs are: -AMD FX 6100 -AMD RADEON HD 5700 1GB DDR5 -GIGABYTE 78LMT-USB3 MOTHERBOARD -640 GB WD HARD DRIVE Please Help guys Thank you
  14. Whole Screen Glitches Out

    Hey, guys. I'm really perplexed right now. For the last few months I've been using the HD Pro 2-3 times per week. The device was working exactly as I was expecting and I wasn't having any issues. Last friday, Geek Squad did a clean-up on my laptop and all of a sudden my capture card is no longer working the way it's supposed to. Whenever I open up the "capture" software, my whole computer glitches out. My whole screen blinks on and off and I'm not able to capture anything, or see anything below the top half of the screen. Please help me out, my setup for capture has stayed exactly the same.
  15. Capture Software Displays No Preview

    So I ran into a problem with the capture software that crashed on me so I had to force quit using ctrl alt delete and ending the task. I then re-open the software and the preview screen is blank and has a red tinge to it (picture below) I then checked all settings and it's set to record 720p and the xbox output is also set at 720p anyone resolve this? I can still record fine and take screenshots etc and audio is still heard, it's just the preview screen can't be seen. Specs: OS Windows 8 64 bit 8 GB RAM i5 dual core 2.7GHZ Nvidia GT 660
  16. Good Specs For 1080P Capture?

    I'm in the market for a new desktop. My old laptop simply isn't cutting it. However, I really do want to consider Roxio in my selection, so could anyone suggest any specs or even computers that would record in flawless 1080P? Thanks for the help.
  17. Glitchy Footage! Help!

    Ive had my Roxio HD Pro For some time now and when i first started using it for the first couple times it would glitch but ended up being fine after some use. Now it just wont stop glitching!! I have tried tweaking with the setting like recording in a lower quality but no luck. I understand i may not have very good specs on my laptop but it meets the requirements i need to run the roxio. Any help would be great.
  18. So, I'm having a problem when I am capturing with my Roxio Gamecap HD pro; when there is a loading screen in my game: Lego city undercover. Whenever the game fades to black just before a loading screen, the capture glitches up for a little bit. It's a bit difficult to explain, but I've found someone else with EXACTLY the same problem, which I've pasted here: "I have a huge problem that is happening to me when I edit or upload my recorded video. So when I record New Super Mario Bros Wii and New Super Mario Bros U, whenever the game transitions to another screen, (going through a pipe mainly), the recording kind of stutters a bit. Here's when the problem really begins: When I put the video in Windows Movie Maker to edit it, it doesn't work right. The problem will keep freezing when I choose to go to a different art of the video, and the screen will stay black after I go through a pipe in the video. Yet if I skip over me going in the pipe, I can watch later parts of the video... So pretty much, when the game loads or if the screen turns completely black for a second, it gets screwy with Windows Movie Maker. So I tried seeing if I could upload it without editing it and get no problem. But after it was uploaded, the whole video was just a black screen. And every once in awhile it would stuttter, but there would be no picture. What else is weird, is that when I view the footage on Windows Media Player, it's completely fine. The only problem is that it will do like a half a second stutter sometimes when the game is loading. But it is very minimal and it's completely watchable. So can someone please explain to me: What the HECK is going on? Why does it do this during loading screens, and what can I do to fix the problem? This is the weirdest glitch/problem I have ever experienced. I am not liking this capture card so far, and I am thinking about selling it if I don't get a solution soon. I just bought this thing recently, and it can't even record without giving me problems. I have a Youtube channel, and I haven't uploaded in the past couple of weeks because of this. I have viewers who are waiting for new videos, and I need a solution as fast as possible. Thanks you in advance to all of you who try to help me. I would really appreciate it if you would reply to this if you even have ANY clue on how to fix the problem. Thanks again." This describes my problem EXACTLY. It's not just Windows Movie Make that does this though, I use Adobe Premiere and that doesn't work either. In fact, I've tried Windows Movie Maker, Windows Live Movie Maker and Adobe Premiere and there is always a problem. I don't want to use Roxio VideWave (the editing software that comes with the Capture Card) because there are things that it can't do and I can only do on Adobe Premiere (don't worry about that, it's besides the point), I only tested the other movie editors to see if I'd get the same problem. You can see the full page for that quote here: http://forums.support.roxio.com/topic/86796-roxio-game-capture-hd-pro-editing-problem/ - Dafster
  19. Hello I just made an account in here and well I will apologize in advance if anyone already posted the same issues i have. But I been watching people's "render settings" in youtube using video wave and their quality looks better than mine. I usually end up setting it as "Same quality" one or i got with the Ipad 720p option. The videos I see of people with their render settings have more options to choose from than what I got. Here is a screenshot http://gyazo.com/9111704a70dd96c699d55b8b433ddf5b below are the Window Media 9 options.. I seen some of them have like some blu ray option or more AVC options than what I got. Some i seen have a render settings with some divx stuff.. If this are downloaded settings or codecs could anyone link me to them or have a tutorial on how to install them? Also as for my other issue. When I have my ps3 ready to record on my preview screen you get alot of pixel stuff and it just looks like the image is blocky... like this. http://gyazo.com/b53b3242783cdc3da6b0eecbacb0e270 so if it shows up like that on the preview screen before i record it shows up on the recorded video also.. could it be my component cables? I am mostly concerned about the missing render options right now.. the blocky pixel stuff doesnt happen as often.
  20. No Audio On Tv Or Capture?

    After installing the software I am getting no audio on either the TV or the capture software. I am hooked up via HDMI and I am getting video perfectly fine it's just that there is no audio. I read somewhere that in device manager there's supposed to be 2 different Roxio drivers under "Sound, video and game controllers" but I only have one. Help?
  21. Really Bad Quality When Capturing

    Hi there! A couple of days ago I bought a Roxio Game Capture HD PRO and after connecting it with 1080p HDMI cables to my computer and capturing, I always get a really poor quality capture, and sometimes getting the picture really bad for a sec as seen in the photo. Ohh and also I edit with Final Cut Pro X after transferring the video to my Mac (but the bad quality was apparent before transfer). I would really appreciate some help with getting the quality of the capture as it should be. Here are my laptop specs, roxio settings, and screenshots of capture...
  22. Capturing Problems? *read*

    Here's a short tutorial that will solve most people's problems with the capture card when recording. The following problems issues that could be fixed are the following: - Laggy Recordings - Choppy Audio - Glitchy captures - Distorted preview window. Step #1: Download Game Booster: http://dl.razerzone....ster_v3.5.6.exe Step #2: After installation, open the program and click on configure(Located next to the Launch button). Step #3: Click "System Services" and check EVERY box except for Themes. Under "Others" check EVERY box except Explorer.exe. Click Apply. You can uncheck some processes that you don't need running, but that's entirely up to you. Step #4 : Exit out of all programs(except game booster). Click "Add" and go to this directory "C:\Program Files (x86)\Roxio Game Capture HD PRO\Media Import" and select MediaCaptureGame1X. After that, launch the program(double click). Step#5: When you're in the capture program, you must do the following depending on what game you're playing. If you're playing a game that supports 1080i, select 1080i ONLY on your PS3 and/or Xbox360, select the 720p profile on your Roxio capture software and set the bitrate to 15000 and start recording. If your game only supports 720p, then set your bitrate to 10000 and start recording. Worst case scenario, is that you have to play in 720p and record in 480p if you're still having the problems above at max quality. Conclusion: That's pretty much ho I've fixed my problems, and I hope it fixes yours. Just because this is a tutorial to fix problems, that doesn't mean that I don't want you guys to post and ask for help or add to the tutorial . You must use this if you're having the above problems until Roxio comes out with a new software upgrade, or an entirely new software package. -Solution
×