Jump to content

Search the Community

Showing results for tags 'laggy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Calendars

  • Community Calendar

Found 3 results

  1. Video Laggy In Roxio Vawe!

    Plz help me why is it that any xbox video i record i watch it on windows media player it plays with no lag or anything but when i go and try to render it in roxio wave editor or sony vegas it is super laggy and the video just turns to some laggy weird gameplay!plz helpp i tried a lot of stufff but it just doesnt work!!!!!!!
  2. Basically, long story short, when i use my Gamecap HD with component, the quality and the framerate is perfect (excluding the odd drop of a frame or two every 15 minutes or so). However, when i switch to HDMI, it becomes choppy and distorts the quality every 3 seconds or so, I do not understand why this is the case considering the fact that Component works so smoothly. My Specs are more than sufficient, but i'll list them out anyway incase there is a problem with specific hardware not being 100% compatible; Intel Core 2 Quad Q8300 @ 2.5Ghz (Stock) 4GB Ram (800mhz i think) GTX 460 HAWK OC'd @ 950Mhz 800W PSU (Shouldn't be any power problems) I'm at my School at the moment so i can't upload any example Footage, however i shall do later. Cheers anyone who shines some light on this c: - Wilson
  3. Laggy Video

    I had just bought a new Roxio HD PVR. I thought the quality would look nice with 720p when I recorded. When I actually edited the video in Videowave, it was laggy and choppy. It would hang every 5 seconds and you can occasionally see rainbow lines sometimes. I'm not a techy geek or someone that doesn't know where the escape key is, but I want to know how to fix this problem. My PC Specs aren't that great but it would be above the minimum requirements. PC SPECS: Procesor: AmD Turon 64 X2 Mobile Technology TL-60 2.00 Ghz Ram: 3.00 GB PC Name: Satellite L305D OP: 32 bit. P.S. Maybe this will help or not but the bitrate in the settings is 15000
×