Jump to content

Search the Community

Showing results for tags 'playstation 3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Holluable

    Issues Capturing From Ps3 And Ps2

    Hello there. I hope it's alright to make a topic on this. I went through the posts and they seemed similar but I'm not entirely sure they're the exact same issues. I received a Roxio Game Capture HD PRO as a gift a couple of years ago. I remember I successfully had it working with my Playstation 2 because I had gotten some Devil May Cry footage. Time has passed since then and only recently did I decide to pull out the card again. Previously, I was using a Windows 7 laptop and, though the program seemed taxing, it got the job done. This time, I have a recently constructed Windows 10 desktop. Whenever I start the program while the PS3 is hooked up, the preview window shows picture and audio. However, when I hit capture it turns black and plays no sound. When I stop recording the program crashes. When I start with the PS2, the preview window only has audio for a brief moment, which it quickly cuts off. No picture ever shows and attempting to record crashes the program. I'm not sure what information you might need to help so I'll post what comes to mind for now. Roxio Installed from the disc and then all updates downloaded. Running as Administrator. Computer System Type: 64 bit Processor: Intel i7-5820k RAM: 16.0 GB Graphics Card: EVGA Geforce GTX 980 Hardware The gray component and audio wires are plugged into my tv. The black component cables plug into my PS3/PS2. The USB goes into my computer tower. Any help you can provide would be really appreciated! I've been trying to get this working for two days.
  2. Evil Sunbro

    Hd Pro Not Capturing In Hd On Ps3

    I am having trouble getting my video to record in hd. I know that it will only capture 720p, but i am only getting 480. I check my options before recording and it says 720p is selected. What am I doing wrong?
  3. DocProfessor

    Issues With Ps3 And Wii U

    In regards to the PS3, I've been able to record footage several times in the past without any trouble. However, today, when I started it up, I was greeted with No Signal and nothing I could do would fix it. It's the same setup I've used over and over, Component to component, plugged into my laptop. I can get picture on my TV with no problem. As for the Wii U, I have it plugged in via HDMI but I can't get picture on the TV AND I get a No Signal. I tried component as well, and the same problem persisted.
  4. ThatOneGuyWithThatOneThing

    Ps2 - Dark Image

    Ok so when I have a 'Roxio Game capture HD pro' and I have some Playstation component cables. http://goo.gl/JeibS7 - the cables I use My PS3 setup is as follows: Playstation 3 --> Component cables (input) --> Roxio --> HDMI (output) --> HDMI switch box (output) --> Monitor/TV My PS2 setup is: Playstation 2 --> Component cables (input) --> Roxio --> Component cables (output) --> TV With the PS2 setup the image comes out very dark (image attached). I have also attempted to output in HDMI which does not output a dark image but a box appears in the middle of the screen (also attached as an image). If I connect the PS2 directly to the TV through component it works with full colour, and I can also output my PS3 through component (through the Roxio device) and have no problems it is only when I attempt to output the PS2 does it go dark. Notes: In the Roxio software the PS2 image comes out in full colour. I have also tried it without the switch box but i get the same result (box appears). I have also tried to try HDMI --> TV, but i get a purple image. I have also tried to fix the image using my TVs setting but I can't fix it.
  5. ThatOneGuyWithThatOneThing

    Picture Trouble...

    So I got a Roxio game capture HD pro for Christmas and ever since i tried setting it up i have been having problems... First: I am trying to record my PS2/PS3 i have tried and both have the same problem. the problem being that when i use: component -> device -> component -> TV the image on my TV come out very dark making it almost impossible to see what i'm doing when i play games but when i use: Component -> device -> HDMI -> TV the colouring is wrong. however in both cases on PC in the preview box it is completely normal. Second: I record a few levels of 'Crash bandicoot' from my ps2 and the video appears to shake and flicker(i dont know if this is because its an old game) but it only shakes when crash moves or there's an object that moves in the screen (it does not shake in the game only the video). Third: In the software when i go to the options the only resolution i can get is 576i, this is for my PS2 and PS3. i bought a set of speedlink component cables off of 'Play.com' to try to get a better quality video however i do not know how well this will work. Additional information: I am using an LG TV which is 720p I am using windows 8 on my PC the component cables i am using are: http://www.play.com/Games/PlayStation3/4-/3326138/557968176/Sony-PS3-Component-AV-Cable/ListingDetails.html if video/photos are needed i can provide. as a last thought if there is no way to fix any of these (which is very, very, very unlikely) is it possible to get a refund? Any help will be appreciated thanks in advance.
  6. I bought my Roxio Game Capture back in May, to start my youtube channel. It worked fine on my XBOX360 but when I switched to my PS3 it stopped working. I have watched many youtube videos and did everything step by step... My TV still will go Black and White, and the software will say 'No Signal'. :/ I have the older AV cables (red, white and yellow) as oppose to the new ones (red, blue and green) all of the people on youtube have these newer AV cables. Can any one tell me what colours on the old AV cables match up to? or give me any other solutions (I have attempted but failed many times to change the settings). Hope the problem description helps you try and fix my problem! thanks, ZaksArcade!
×