Jump to content

Search the Community

Showing results for tags 'video editor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. i have a compound problem, and the first head of the problem is that I'm using a 32 bit version of NXT2 on a 64 bit DELL Inspiron AMD quad core laptop with 12 gig RAM. 12 gig, but DELL doesn't let me rededicate the memory to the video graphics card. Any suggestions? How can I trade in my 32 bit and get the 64 bit, and what else can I do to allow the videowave preview to play fluently without stop n go, get out of sync, and usually crash?
  2. ronnierainbo

    Nxt Pro 2

    Having difficulty loading video files into the editor...takes +/- 2 minutes to load. The more you load the longer it takes!! Running Win 7 with i7 CPU @ 3.4Ghz-240GB SDD, 64GB Ram DDR3 Can anybody help?? Thanks
×