Jump to content

Search the Community

Showing results for tags 'xbox monitor output no signal'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Roxio General
    • News and Announcements
    • General Chat
  • Easy Media Creator Products
    • Creator NXT 6
    • Creator NXT 5
    • Creator NXT 4
    • Creator NXT 3
    • Creator NXT 2
    • Legacy Creator Products
  • Gaming / Capture Products
    • Roxio Game Capture HD PRO
    • Roxio Game Capture for consoles
    • Easy VHS to DVD 3 Plus
    • Easy VHS to DVD
    • Easy CD and DVD Burning (in Red Box): Vista & Windows 7 , 8 and Windows 10 Compatible
    • Roxio MediaBook
    • Roxio Video Lab HD
    • BackOnTrack
    • MyDVD Video Lab and MyDVD Premiere
    • RecordNow Music Lab and Music Lab Premiere
    • Copy and Convert and Easy DVD Copy
    • Legacy Products
  • Macintosh Applications
    • Toast 17
    • Toast 16
    • Toast 15
    • Toast 14
    • Toast 12
    • Toast 11
    • Toast DVD
    • Easy VHS to DVD for Mac
    • Popcorn 4
    • Popcorn 3
    • Legacy Mac Products
  • Roxio PhotoShow
    • Roxio PhotoShow
    • PhotoShow Legacy Products
  • Roxio Game Capture

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hey guys I have a problem that I havent been able to troubleshoot with the Roxio Game Capture HD Pro. I like to play xbox through a computer monitor via an HDMI cable and just purchased the Roxio Game Cap. But whenever I hook everything up correctly, Xbox to the Input, Output to My computer monitor, and USB cable to PC. I get no signal on my output monitor. Is this a bug with the Roxio or is it not supported. At first I thought maybe it was a software issue so I did a fresh install and still the same results. I checked the output settings going from my Xbox and it is set at 720p. But normally it wouldnt give me the option of 720p and instead would give me outputs of 1280x720, 1600x900 and so on. But since I hooked up the Roxio it no longer gives me that option but instead provides me with 480p, 720p, 1080p and so on. Does anyone have any idea what I could be doing wrong or what I need to do to resolve this problem if it is even possible. Thanks- ScaryG --Included is a picture proving everything is hooked up correctly as well as a screenshot of my Roxio Software--
×