Jump to content
  • 0
JohnLenz

Trying To Add Feature - Cannot Locate Msi

Question

Roxio NXT2 15.0.5.2; 5.0.0.0

Win 8.1 64bit

 

I built a DVD but during the tasks I kept getting a windows installer window that said installing a feature but could not locate MSI file. I kept cancelling and the DVD build went through. The installer keeps looking at a temp directory (obviously files gone). I pointed to .exe to install Roxio but that did not work because it was a exe not MSI.

 

Why is it doing this and how do I stop it (or let it go to completion)?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Roxio NXT2 15.0.5.2; 5.0.0.0

Win 8.1 64bit

 

I built a DVD but during the tasks I kept getting a windows installer window that said installing a feature but could not locate MSI file. I kept cancelling and the DVD build went through. The installer keeps looking at a temp directory (obviously files gone). I pointed to .exe to install Roxio but that did not work because it was a exe not MSI.

 

Why is it doing this and how do I stop it (or let it go to completion)?

 

So what msi file is it looking for? Do you have the downloaded or the disc version of NXT 2?

It looks like your install is corrupt. I would do a uninstall and a re-install.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×