Jump to content
  • 0
melissa

DVDit Crashes on launch

Question

:) Morning, my DVDit Pro 6 crashes on launch, at the "loading assets" section - the KB has a fix for it - references a file to download - cant seem to find it anywhere.

If i disable my second burner it launches as the fix indicates but thats a pain - i really want to see if this file is a fix, anyone else no what the KB is talking about or the exact fix from that file?

http://kb.roxio.com/content/kb/DVDit/000001DI

Share this post


Link to post
Share on other sites

19 answers to this question

Recommended Posts

  • 0
:) Morning, my DVDit Pro 6 crashes on launch, at the "loading assets" section - the KB has a fix for it - references a file to download - cant seem to find it anywhere.

If i disable my second burner it launches as the fix indicates but thats a pain - i really want to see if this file is a fix, anyone else no what the KB is talking about or the exact fix from that file?

http://kb.roxio.com/content/kb/DVDit/000001DI

I have the same problem....occassionally. For some reason, this does not happen to me all the time. After a complete system reinstall, it worked for a month before I again began to get this problem.

You may try DVDit Forum for help. They were very helpful in giving me the suggestion to disable the second drve.

 

I'm curious, what drives you have installed? I wonder if it's with certain drives only.

If you get a fix that works, please post back as I'd like to know myself.

Share this post


Link to post
Share on other sites
  • 0
I have the same problem....occassionally. For some reason, this does not happen to me all the time. After a complete system reinstall, it worked for a month before I again began to get this problem.

You may try DVDit Forum for help. They were very helpful in giving me the suggestion to disable the second drve.

 

I'm curious, what drives you have installed? I wonder if it's with certain drives only.

If you get a fix that works, please post back as I'd like to know myself.

 

 

Okay thanks I will try that forum. The drive is a Samsung CD-R/RW SW252S. I also reinstalled the software but to no avail - same thing.

Share this post


Link to post
Share on other sites
  • 0
Okay thanks I will try that forum. The drive is a Samsung CD-R/RW SW252S. I also reinstalled the software but to no avail - same thing.

Now I really wonder....I have the same drive and have the latest firmware and that didn't seem to help. I wonder if this problem occurs only with this drive????? I don't remember if that was stated when I posted on the forum a very long time ago. Maybe you can ask them if this only happens to systems with this drive.

Share this post


Link to post
Share on other sites
  • 0
Now I really wonder....I have the same drive and have the latest firmware and that didn't seem to help. I wonder if this problem occurs only with this drive????? I don't remember if that was stated when I posted on the forum a very long time ago. Maybe you can ask them if this only happens to systems with this drive.

 

 

Ok intersting i will go swap drives with something else and let you know - i also posted to the other location as you mentioned.

Share this post


Link to post
Share on other sites
  • 0
Ok intersting i will go swap drives with something else and let you know - i also posted to the other location as you mentioned.

 

Outstanding! Thanks for thinking outside the box on that one - that was it, i put a hitachi drive in and it works like a champ now. My hero for the day. :)

Share this post


Link to post
Share on other sites
  • 0
Outstanding! Thanks for thinking outside the box on that one - that was it, i put a hitachi drive in and it works like a champ now. My hero for the day. :)

I'd love to be a hero but I think it may be more likely that my subconscious remembered something of my posts on the DVDit forum. :huh: I don't have a drive to swap but am not in love with my Samsung but for me, disabling the drive when I use DVDit is not a big deal. However, it would be nice if there was as fix. I guess drives are so cheap, I could get another one but at least this one's paid for.

Thanks for letting me know the outcome.

Share this post


Link to post
Share on other sites
  • 0

I have the same problem...

I just upgraded my DVDit 5 to DVDit 6 Pro and when I try to launch the program, it gets through loading the assests and gives me some error, and it wont launch!

 

I just bought this and it does not work.... that is quite unreliable. I am in the middle of a DVD project...

 

I see these others posts about disabling a CD drive but that is nuts. I am not going to disable hardward to run some software each time I want to use DVDit 6.

 

I just checked and my CD drive and it is ALSO a Samsung CD-R/RW SW252S!

I disable it, and the software loads. So who is to blame for that? Whoever has

this CDRW drive has to disable it each time to use this new great DVDit Pro 6 software?

Edited by Allan J

Share this post


Link to post
Share on other sites
  • 0
I have the same problem...

I just upgraded my DVDit 5 to DVDit 6 Pro and when I try to launch the program, it gets through loading the assests and gives me some error, and it wont launch!

 

I just bought this and it does not work.... that is quite unreliable. I am in the middle of a DVD project...

 

I see these others posts about disabling a CD drive but that is nuts. I am not going to disable hardward to run some software each time I want to use DVDit 6.

 

I just checked and my CD drive and it is ALSO a Samsung CD-R/RW SW252S!

I disable it, and the software loads. So who is to blame for that? Whoever has

this CDRW drive has to disable it each time to use this new great DVDit Pro 6 software?

It's been stated many times on their help forum and in fact, it appears it's not just Samsung drives. Other drives cause it to fail as well. And the only fix I've seen is to disable 1 drive.

But, my Samsung recently died and I got another drive and this does not happen to me now with both drives enabled. So, I'm back to thinking it's a Samsung problem.

DVDit! 6 Pro HD is out but I don't know if there are any changes for your problem in that release.

Share this post


Link to post
Share on other sites
  • 0

Power of the people on this one. We've had an impossible time duplicating this issue internally...likely because it is related to the Samsung drive and we were not using a machine with two drives and one of them being the Samsung. We'll check into the Samsung and see if we can finally crack this one.

 

Thanks!

Share this post


Link to post
Share on other sites
  • 0
Power of the people on this one. We've had an impossible time duplicating this issue internally...likely because it is related to the Samsung drive and we were not using a machine with two drives and one of them being the Samsung. We'll check into the Samsung and see if we can finally crack this one.

 

Thanks!

Interesting. When I first installed DVDit6pro back in June, it was very touchy and would freeze with little provocation. I would save every few minutes as not to loose work. I was working with a Pioneer A109 burner. I recently replaced it with a Pioneer 111D and have not seen the tendency to freeze. With the A109, it seemed that if you were in the early stages of authoring, the crashes would occur easily, but the further you progressed, the more stable the program became.

Share this post


Link to post
Share on other sites
  • 0
Power of the people on this one. We've had an impossible time duplicating this issue internally...likely because it is related to the Samsung drive and we were not using a machine with two drives and one of them being the Samsung. We'll check into the Samsung and see if we can finally crack this one.

 

Thanks!

 

 

Apparently it is not JUST the samsung drives. I cannot Launch the application (DVDit 6 Pro)! If I disable the CDRW drive, then DVDit pro will launch... and I can use my DVD burner then. But that is nuts...

The other posts say it is other drives as well...

Share this post


Link to post
Share on other sites
  • 0

Hello.

I am having exactly the same problem as is being reported here.

Having just spent money on purchasing DVDIt, it's a little annoying to say the least...

Scott, I see you are very aware of the problem, and I see that you've been able to help a few poor souls:

http://creativecalf.creativecow.net/cgi-bi...p;postid=855279

So, do you (or ANYONE) have a fix that can enable me to actually run my shiny new bit of software?

Thanks.

Share this post


Link to post
Share on other sites
  • 0
so does disable optical drive work for you?

 

Well, sort of!

In order to get around the activation crash, I needed a modified rxc.

However, I still get a crash on startup unless I disable the Samsung.

Obviously, it's not exactly ideal, but I see many others are having the same issue so I assume someone there is busy looking into it -

I look forward to hearing about the fix...!

Share this post


Link to post
Share on other sites
  • 0
that file is available in the KB aticle now

 

 

I looked in the KB artice;

yes, there is now a link to a DLL.

 

I followed the instructions and replaced the existing DLL with this one.

The program still crashes unless my second drive is disabled.

 

But, I'm not that surprised -

the downloadable DLL seems to be exactly the same as the existing one that I already had installed,

ie. 1.0.64.0 (or, in the File Version of Properties - 1.00.64a).

 

Is this right?!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×