Jump to content
  • 0
Sign in to follow this  
StonePunk

Problems With The New Update Service Pack 2.0

Question

The new update has some bugs, I have PS3 with component cables and when recording in MP4 format, the sound is not heard when you've already recorded.

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

??? If you connect another source like a DVD or BD Player using Component, do they work?

 

How about with HDMI?

Share this post


Link to post
Share on other sites
  • 0

??? If you connect another source like a DVD or BD Player using Component, do they work?

 

How about with HDMI?

OK My thing with this is, when recording my PS4 with HDMI in MP4, I hit capture and the first 2 minutes records with audio, then it goes out. I tried it again and it recorded fine, why could this be happening?

Edited by autbot

Share this post


Link to post
Share on other sites
  • 0

OK My thing with this is, when recording my PS4 with HDMI in MP4, I hit capture and the first 2 minutes records with audio, then it goes out. I tried it again and it recorded fine, why could this be happening?

 

May be the update that should fix some settings.

Share this post


Link to post
Share on other sites
  • 0

I can not HDMI, maybe it works well with my PS3 HDMI but has restricted such access.

 

You have to FIND another way to test it, not make up reasons why you can't!

 

Most Player have Composite output and that is what you need to test with ;)

Share this post


Link to post
Share on other sites
  • 0

You have to FIND another way to test it, not make up reasons why you can't!

 

Most Player have Composite output and that is what you need to test with ;)

 

May have to fix it with a new update, I think that's the solution.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×