Jump to content
  • 0
3Dstreaming

Stream Live On Youtube And Switch.tv Problems

Question

Hi everyone, I have updated the Service Pack 2 and it is amazing...but I have 2 problems:

 

1.Can I to transmit stream live to youtube?

2. My channel onTwitch.tv is redirecting to Justine.tv page

 

Thanks in advance the answers,

 

Below the images:

 

image_01.png

 

image_02.png

 

image_03.png

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Hi guys, solved the 2nd point, I mean, I have to create new account to twitch.tv ! The old account is disable, other guys have the same problem and it is impossible to recover it.

For youtube nothing else .... but, if you have news I will update !

Cheers ;)

 

PS: the twitch support is very bad, not reply in any case.

Edited by 3Dstreaming

Share this post


Link to post
Share on other sites
  • 0

For YouTube live streaming, you need to verify your account and enable it (live streaming) on YouTube itself. Once that's done you will be able to stream from the software :D

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I see, infact I do this:

1. delete any cache from my default browser

2. go to youtube and insert YT's account credentials

3. open Options of Roxio Capture Software

4. go to the Youtube setting into the menu

5. verify your YT's account

6. end

 

IF YOU HAVE ALREADY DONE

 

click to "Remove" button from Roxio Capture software's menu like below image (in my case italian language "Rimuovi")

image_03.png

Share this post


Link to post
Share on other sites
  • 0

In the picture you have posted there is not "verify" button. Only "remove" or "rimouvi".

 

So how do we add our YT account? just login on our browser and then turn on hd pro?

 

 

Also my YT account is verified and in good standing. Why does it keep asking me for it?

Edited by Darkdragon007

Share this post


Link to post
Share on other sites
  • 0

I see, infact I do this:1. delete any cache from my default browser2. go to youtube and insert YT's account credentials3. open Options of Roxio Capture Software4. go to the Youtube setting into the menu5. verify your YT's account6. endIF YOU HAVE ALREADY DONEclick to "Remove" button from Roxio Capture software's menu like below image (in my case italian language "Rimuovi")image_03.png

In the picture you have posted there is not "verify" button. Only "remove" or "rimouvi".

 

So how do we add our YT account? just login on our browser and then turn on hd pro?

 

 

Also my YT account is verified and in good standing. Why does it keep asking me for it?

I have the exact same problem! Roxio keeps on telling me to verify but I already did.

Share this post


Link to post
Share on other sites
  • 0
Solved. Just need to check the last updates and install it. Capture -> Help -> Check for updates (download and install).

After it is done Youtube message (check your account disappears and you can start to stream). At last. Thanks, God!)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×