Jump to content
  • 0
Sign in to follow this  
Bubbamatt

Problem Split From Another Split Problem

Question

I have a similar problem with the Creator NXT2. It can capture the feed from my Sharp viewcam hi-fi monaural 8 with tape from 2001 on up. The playback speed in the computer is too fast and the controls in the Media player does not work. Also, the sound is chopped up and garbled. I have tried the avi (default setting) and the MPEG 2 setting, but the results are the same. I noticed that there are 2 threads to this problem going back to 2013 but no decision on what will correct the problem. Is there any resolution of this problem? My computer setup is: Windows 7 home premium, service pack 1 The computer is an HP p7-1187, Intel cor i5-2400CPU@3.10GHz 3.10GHz 8G ram, 64 bit

I am using a Roxio video converter that came with my original VHS to DVD program about 4 year ago.

What was the fix for this problem as it seems it still can happen? Thanks,

Matt Guzzetta

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

No, there is no One Answer as there can be many causes :huh:

 

As a test, hook up a VCR or DVD/BD Player and see what it does...

 

You PC seems to have plenty of computer power although HDD Free Space is important as well as having defragged that space ^_^

 

The controls in Media Manager may or may not work depending on the Camcorder... Did they ever work with yours?

Edited by Jim_Hardin

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×