Jump to content
  • 0
DickinSD

"playback Prohibited By Area Limitations."

Question

Just bought software two days ago. Created two DVD-Rs from two ~60-minute long VHS tapes using direct "Record DVD" function. Both play fine on my Sony DVP-NS57P CD/DVD Player. Used "Record, Edit, Save" function to read in the same two tapes (happen to be Volumes 1 and 2 of an instructional series), edited and linked them together, and burned onto DVD+R DL. When loaded into the player, "Playback prohibited by area limitations." appears on-screen, and "CANNOT PLAY" scrolls across the front panel display. Operating Instructions for the player clearly include "DVD+R DL" as a supported format. DVD plays back fine in computer (Toshiba Satellite L-70 w/Windows 7 Pro 64-bit) in which created. Thoughts?

Share this post


Link to post
Share on other sites

20 answers to this question

Recommended Posts

  • 0

While Players may indicate they are compatible with a Type of DVD Media, it is not a guarantee that there are -_-

 

As they play on your PC, it indicates that there is nothing wrong with the media/burn...

 

Depending on how hard you want to pursue this, you could try a DVD-R DL or just stick to the regular DVD media.

Share this post


Link to post
Share on other sites
  • 0

Thank you, Jim! As to your suggestions, since I'd like the convenience of having both volumes of this course on one disk, I'm going to continue troubleshooting. Unfortunately, although it (reputedly) supports DVD+R DLs, it does not include DVD-R DLs in the table of supported media.I also wonder whether the fact the disk is full might have any bearing, so intend to record just one volume on a DL disk to see what happens. More to follow.

Share this post


Link to post
Share on other sites
  • 0

Burned DLs can be a little cranky... I have had good luck with Verbatim but others have had to resort to using other programs that allow you to select the layer change point etc...

Share this post


Link to post
Share on other sites
  • 0

Well, to start with, my media is Kodak -- only name I remotely recognized at Fry's. Elsewhere here in the forum, "sknis" recommends "Taiyo Yuden-JVC," or Verbatim (ones from Singapore) or Sony -- do you agree with his recommendations? "Layer change point" -- Greek to me!

Anyway, I transferred a 1 hour 37 minute movie to one of the DL discs, which should have left plenty of unused space -- same outcome: plays fine on my computer but reports same error messages as the other (full) one on my DVD player.

I'll try again with different media.

Share this post


Link to post
Share on other sites
  • 0

YES to JVC & Verbatim (Singapore)!

 

You really need to try these in another Player or 2, however I am 99% sure it is going to come down to your Player and possibly your media.

Share this post


Link to post
Share on other sites
  • 0

I Googled that error and most posts I saw refer to the region coding not matching or the player getting ready to die.

 

Here's the page from Sony

 

https://us.en.kb.son...ayed-on-the-dvd

 

There's more pages from different sites but they all refer to the same 2 issues.

Edited by tbrewst

Share this post


Link to post
Share on other sites
  • 0

Thanks Jim and tbrewst! I'm going to try another brand of discs first, but appreciate the suggestion it might be the player itself. Unfortunately, I don't have access to any other players claiming to support DVD-R DL (interestingly, my relatively new Sony Blu-ray Disc/DVD player doesn't). The player I'm trying to use is about 4.75 years old, so I wouldn't have thought it to require repair yet, but who knows. Thanks again to both of you!

Share this post


Link to post
Share on other sites
  • 0

Well, some interesting results of continued "playing," since the only way I was going to be able to get other media was on-line: I tried direct-recording to the Kodak discs, rather than the record/edit/save method. Voilà! The disc plays on the same player which refused the edited ones. Makes me wonder if there was a setting somewhere I missed.

Share this post


Link to post
Share on other sites
  • 0

No the 'settings' are pretty slim!

 

Put a disc that does not play in your PC and use Windows Explorer to take a look into the VIDEO_TS folder.

 

Right click on one of the xxx_01.VOB files in there and look under its' Detail tab.

 

Looking for a Frame Width & Frame Height of 720 X 480.

 

What do yours show???

Share this post


Link to post
Share on other sites
  • 0

How did you get that format? It is a totally non-standard (almost obsolete) DVD format and may well be the reason it will not play. Also the 576 indicates it is a PAL format which of course will not play on most North American DVD players.

 

Where did you get the VHS tapes?

Share this post


Link to post
Share on other sites
  • 0

US tapes -- to be specific: Sinclair Institute Couples Guide to Better Sex Over 40. Another of the discs which gave the "prohibited" message was 720x576.

Share this post


Link to post
Share on other sites
  • 0

Ah! I was a hunch I should have thought of earlier...

 

That is a PAL setting and in EVD it is Automatic based on the FILE format and your installed language for Windows.

 

Of course that is when all works as intended. :huh:

 

Try this for a Fix - Load one of your projects and go to Export.

 

Choose Computer and make sure it is set to non-pal:

 

post-39730-0-25321500-1411682117_thumb.jpg

 

Good idea to Write Down where it is saving but it should be C:\Users\Jim\Videos\Easy VHS to DVD\COMPUTER

 

Once done - Start a NEW Project and add that new file.

 

Now it should burn in NTSC without any issues.

 

And I will keep my fingers crossed for you :lol:

Share this post


Link to post
Share on other sites
  • 0

Uncross 'em! I now have a working DL disc in my player! But, interestingly, when I first went to the advanced computer setting section, it already showed 720 x 480, and NTSC. So, don't know how that happened, but the end result was: no more "Playback prohibited...!"

 

Thank you very much -- your "Digital Guru" title is well deserved!

 

As you may have inferred from my handle, I live in San Diego, so if you're ever in this part of the country, I'd enjoy the opportunity to thank you in person -- maybe even buy you a "cold one."

Share this post


Link to post
Share on other sites
  • 0

And here I thought I was done! After successfully transferring the contents of five tapes to DVD discs -- two to Kodal DLs; the other three to Imation single layer, each time having checked to be sure 720x480 showed in the Computer Advanced settings, I suddenly had one, going to a single-layer disc, revert to the PAL 720x576 setting. Put in a fresh disc, reverified settings showed 720x480, burned: 720x576! Checked to see what was considered "Default" -- PAL! Un- and reinstalled software, being sure to select "English." Default still comes up PAL. Looked in Registry -- saw a couple of tempting data, but nothing I was certain of being the right thing.

I've sent an e-mail to Roxio support, but I'm not holding my breath!

Any more thoughts?

Share this post


Link to post
Share on other sites
  • 0

OK -- I realize I hadn't followed the procedure exactly the other times. Just did so now with the tape I had most recently had the problem with, and it came out fine. Just goes to prove (sort of): RTFQ! Thanks again!

Share this post


Link to post
Share on other sites
  • 0

Thank you Jim

 

Had the very same issue on a old VHS movie from 1998 Polygram Video. Your solution in post #14 worked perfectly.

 

Seems that Roxio has a weakness in their program, hopefullt they will fix it.

 

Again my thanks for a clear and concise solution for us non-technical persons

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×