Jump to content

Roxio Community

Photo

Nxt Pro 2 - Critical Registry Keys Nned For This Application Are Missing.


  • Please log in to reply
3 replies to this topic

#1 Jazzy75

Jazzy75

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 25 September 2014 - 01:33 PM

After having issues trying to install Creator NXT Pro2, i can say thank you to Rox-Ralf for resetting my installation count.

I have now installed NXT2 b ut have encountered another problem. When i try to use anything i am met with a message saying that ,

"Critical Registry keys neened for this application are missing. To repair this issue open Add/Remove Program from the control panel. Locate this application, double click it, then select Repair. Further assistance contact customer services"

I Have done this a couple of times and nothing happens. I still cant use the program. What can we do to fix this?

Attached Files



#2 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 28,359 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 25 September 2014 - 04:11 PM

I was going to post a link to a zip file regarding that issue BUT it is not for NXT 2. Did you have an earlier version of Creator on your computer. Just in case .
  • JIMMYRODZ likes this

PC  Desktop -CPU Solutions (Wisconsin): Windows 1064 bit,  I7 -4790k, 16G memory, MSI GeForce N-760 Video Card, 500G SSD, Creator NXT 2Pro

Laptop - Windows 8.1  Ultimate 64 bit
Alienware M17XR4. I-7 third generation @2.4, 8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Laptop - Windows 10

Dell 13 inch convertible.


#3 Jazzy75

Jazzy75

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 25 September 2014 - 11:30 PM

Sknis, thanks for the link. Before posting in here i had seen those in the forums and i have tried them, but with no success.

I'm not sure what to do now as it appears that i have paid for a software that doesn't want to work. It's really frustrating.

All i need is the NXT Pro 2 solution :-)

#4 KatDakota

KatDakota

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 16 December 2014 - 03:23 PM

I get the same Critical Registry Error message when trying to open NXT Pro 2. I tried downloading the zip file that is suppose to fix the problem...but. After unzipping the file it does not include the file I'm suppose to double click. file.3? No matter which file i double click I get the message the problem is resolved but it is not.

I hope someone will come back to this thread! Upsetting that you can't get support from Roxio regarding an issue that the program won't open.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users