Jump to content
feverishguy

Black Screens In Burning A Slide Show

Recommended Posts

I realize this has been brought up before, but I seem to have a slightly different issue.

I have created a slide show in Videowave with transitions and audio. It previews perfectly. I can export it as mpeg2 or wmv (albeit with loss of resolution) but when I go to burn it in MyDVD it does not encode properly. I can see black screens DURING the encoding process; generally the same slides but NOT always. I have tried using both hardware and software rendering, with and without Intel enhanced for core something streaming technology. With and without Roxio AVC SmartEncode technology; Encode settings are "fit to disk" (A 30 minute movie on a 4.7GB disc) "interlaced".

 

I run Win7 Pro, Dell XPS with I7 and 16GB Ram. DVD disk type irrelevant as I see this happening DURING the encoding process itself

All updates (Win7, Graphics card: AMD Radeon HD 7570)

Share this post


Link to post
Share on other sites

Here are some issues

 

You said: "generally the same slides but NOT always" and "Encode settings are "fit to disk"

 

That hints of a computer issue and the choice of the worst possible choice of encoding.

 

Select to encode to best quality and encode to an ISO file or Folder set; not directly to disc. If you use ISO file, then you can use the function on the home page to burn it to a disc.

 

If the export of the file to mpg2 is OK, You can always use that mpg 2 file in MyDVD to create your disc.

 

Oh yes, when you finally get it sorted, use only good quality discs-- Memorex and store brands do not fit into the good category.

Share this post


Link to post
Share on other sites

When I said generally the same slides I mean that sometimes a slide will encode while another time it wont. I doubt its a computer issue per se, though I cannot rule out program corruption ( cant DL copy of program at this time to reinstall yet) "fit to disk vs "best quality" doesnt seem to change anything or change any settings for encoding since file isnt big enough to overflow disk (ie manual or automatic the settings ARE the same here and outcome doesn't change) and yes, I've tried. Creating an iso file only vs creating iso file then automatically burning disc doesnt affect anything either, I've tried both ways. File size of slides doesnt seem to be an issue since other slides are similar sizes.

While I can burn DVD from mpg, the quality of the pics is noticeably poorer on a big screen TV (and in past I have burned DVDs with excellent clarity.)

At this time disk quality isnt an issue since I don't let the encoding process go long enough to burn once I see the black screens on the preview window; and yes, the first time I DID let it burn in case it had to do with preview only.

Share this post


Link to post
Share on other sites

Sorry, perhaps someone else has a suggestion.

 

BTW, there should be no difference in creating a DVD from either a project OR a mpg2 video file UNLESS you select that fit to disc. MY DVD will not re-encode a compatible mpg2 video file. If you see it being re-encoded then some parameters have been changed either from creating the mpg2 or in burning the mpg2 to a disc/ISO/Folder. In fact, you may see only a gray screen with a swirl pattern.

Share this post


Link to post
Share on other sites

Neither mpg or wmv were re-encoded, THEY both encoded properly, which is why the failure of MyDVD to properly encode the slideshow from Videowave is so puzzling

Share this post


Link to post
Share on other sites

The 'Black Pictures' has always been a random issue seen by some... I have been burning DVD's since Version 6 and never encountered it :huh:

 

But you are trying to use 'logic' instead of actually trying something and getting nowhere :lol:

 

Do this:

 

Copy!!!
your pictures into a new folder.

 

Use Photo - Enhance Multiple Photos to change ALL of those pictures to DVD Size, which is 720 X 480

 

Start a New Project and use those smaller pictures in it.

 

Burn a test disc.

Share this post


Link to post
Share on other sites

Well, I've tried several different options, but not what you had suggested since it would mean recreating the slideshow in its entirety all over again. Sigh, I did what you suggested and still having issue: 8004520c error, which I didnt have before.

I have a related question though. I also own a MacBook Pro and I was wondering if the file format for Toast is the same as for Creator NXT, either dmsm or dmsd.

Share this post


Link to post
Share on other sites

Well, I've tried several different options, but not what you had suggested since it would mean recreating the slideshow in its entirety all over again. Sigh, I did what you suggested and still having issue: 8004520c error, which I didnt have before.

I have a related question though. I also own a MacBook Pro and I was wondering if the file format for Toast is the same as for Creator NXT, either dmsm or dmsd.

 

Read this about that error Error Code

 

I really doubt that you can use a dmsm or dmsd on the MacBook. Remember those files are just roadmaps to the resources (images, music, videos, transitions, etc. On the computer that made them. You can't even use them if you move the resources or use another computer unless those resources are in the exact same files on exactly the same named drives.

Share this post


Link to post
Share on other sites

Well I guess problem is solved. Reduced size of all pics, no more black screens though why some pics and not others (all roughly the same size)??; never did find out why I got error code 8004520c as I saved project and still got error code, then next day voila no error code! (No I did not reboot computer either)

This program is as buggy as all get out, dont think I'll go this route again

Share this post


Link to post
Share on other sites

Well I guess problem is solved. Reduced size of all pics, no more black screens though why some pics and not others (all roughly the same size)??; never did find out why I got error code 8004520c as I saved project and still got error code, then next day voila no error code! (No I did not reboot computer either)

This program is as buggy as all get out, dont think I'll go this route again

I would also get the same error code while trying to burn the video and end up with black screens. I tried creating an image file and then burned to a disc with no black screens. Did not have to change pic size or anything else.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×