Jump to content
  • 0
GHenry54

Photoshow Is Broken And Photoshows Disappear. There Is No Fix So Far.

Question

I just renewed my annual membership for the premium photoshow website last week. I checked a lot of my photoshows ( I have over 100 of them) and the photoshows would not play Photoshow.com website. Is there an issue with the website?

 

Thanks

  • Like 6

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0

I just tried with mine and there was no problem playing them. Sorry, I don;t know what to say.

Share this post


Link to post
Share on other sites
  • 0

The cover photo for a lot of them are displaying as blank. Was there a java update or flash player update recently? I updated all of my software recently and nothing is displaying on the premium website! I had someone else check them out on their computer and they had the same issue. I think I will ask for a refund. Too many issues!!!

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

The cover photo for a lot of them are displaying as blank. Was there a java update or flash player update recently? I updated all of my software recently and nothing is displaying on the premium website! I had someone else check them out on their computer and they had the same issue. I think I will ask for a refund. Too many issues!!!

 

I don't know if there has been a recent update to Flash Player, but I haven't updated it in a couple of years. No need to.

 

Here is a thread from over a year ago. Look at Post #14 in the following thread. Sknis (Steve) mentioned a problem with Adobe Flash then.

 

http://forums.support.roxio.com/topic/87847-music-stops-when-viewing-online-show/#entry441971

Share this post


Link to post
Share on other sites
  • 0

I followed your instructions and the Adobe Flash player version is 15.0.0.189. Sknis and Grandpabruce.... Is that the version that you have?

Share this post


Link to post
Share on other sites
  • 0

My PC is Windows 7, Dell XPS 8700, 64-bit Operating System. It looks like the photoshows with my personal MP3 music have the issue.

Share this post


Link to post
Share on other sites
  • 0

Have you tried it today?

 

Do you have Quicktime and Windows Media Player on your computer? You need that for your mp3 audio; you don't need it for the video but I don;t know what other options you have.

 

 

Edit WGG, I split off your threadjack and put it as a stand alone question in this same part of the forum.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

I had/have the same issue but I don't know if that is for everyone who visits the site. Even though the cover image is blank, the PhotoShows play with no issues and they can be downloaded.

Share this post


Link to post
Share on other sites
  • 0

I don't want to hijack the thread but wanted to state I am having all of the same identical problems that GHenry54 is having. I have tried from three different computers, two different cities, two different internet providers....nothing. First frame of the photoshow loads and then nothing. I tried emailing it to two different people, it will not play for them either. There is no place to get service on this, I paid for Premium account for nothing really. I have tried a Chat help line and the only help received is this is a legacy software with no support and links to the Help pages and then "agent has ended chat" . No answers there!

Share this post


Link to post
Share on other sites
  • 0

Stop beating your head against a wall. It is broken and will probably never be fixed. Contact them and get your money back. Keep using the desktop version and uploading to a file sharing site.

 

I'm going to lock this thread because there is nothing else to say UNLESS Roxio/Corel fixes the problem. I know they are looking into it.

  • Like 2

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×