Jump to content

Roxio Community

Photo

Roxio creator 9 buffer over run


  • Please log in to reply
6 replies to this topic

#1 tdexterssr

tdexterssr

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 05 October 2006 - 09:32 AM

have used all prior version of roxio creator with good sucess. have installed creator 9 over 5 times with same result. message says buffer overrun detected ...will shut down. I removed all prior versions of creator with no luck. Did registry clean up with no help. Any one else havin this problem. any idea out there rthat could help me. Ted in Carolina.

#2 Larry

Larry

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 11,256 posts

Posted 05 October 2006 - 09:57 AM

have used all prior version of roxio creator with good sucess. have installed creator 9 over 5 times with same result. message says buffer overrun detected ...will shut down. I removed all prior versions of creator with no luck. Did registry clean up with no help. Any one else havin this problem. any idea out there rthat could help me. Ted in Carolina.

There are a whole bunch of posts related to buffer overrun errors, and some posts pinned to the top of boards with solutions/workarounds. Most are related to having IE 7 or Vista installed. Do you have either one on your system?
Larry
Registered Member Creator 2010 Pro, Creator 2009 Ultimate, EMC 10, 9, 8 Deluxe, 7.5, 7, ECDC 6,5,4

Dell Precision WorkStation 450 / 2 - Intel Xeon 2.80ghz CPU w/HT, 512mb L2 Cache, 533mhz Bus / 2gb RAM / 1800gb+ HDD's / NVIDIA GeForce 6200 / Lite-On 165H6S CD DVD+/- DVD+/-DL / Plextor PX-708UF /
Hauppage WinTV HVR-950Q / Hauppage WinTV PVR PCI II 250 / Hauppage WinTV PVR USB2 / XP Pro SP3 / Windows 7

#3 Guest_ivanatrox_*

Guest_ivanatrox_*
  • Guests

Posted 05 October 2006 - 11:06 AM

if you contact support on the phone for buffer overrun error, it could be resolved over the phone fairly quickly...

#4 malatekid

malatekid

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 13,702 posts
  • Gender:Male

Posted 12 October 2006 - 08:44 AM

have used all prior version of roxio creator with good sucess. have installed creator 9 over 5 times with same result. message says buffer overrun detected ...will shut down. I removed all prior versions of creator with no luck. Did registry clean up with no help. Any one else havin this problem. any idea out there rthat could help me. Ted in Carolina.


If you haven't done what ivanatrox suggested and you are still experiencing the buffer overrun eror message, there is now a patch online.

Let us know how it goes.

Edited by malatekid, 12 October 2006 - 08:53 AM.

"The work of science is to substitute facts for appearances, and demonstrations for impressions"
-- John Ruskin


Roxio Creator NXT2
Dell XPS 410
Windows XP Professional,Service Pack 3
Intel 2 Duo Processor E6700 (2.66GHz,1066FSB) with 4MB cache
4GB DDR2 SDRAM at 800MHz
500GB Serial ATA II Hard Drive(7200RPM)

1 GB DDR3 EVGA GeForce GT 630
Sound Blaster® X-Fi™ XtremeMusic (D) Sound Card
Samsung SH-S203B, Asus DRW-2014L1T
Epson R300 printer, Epson 4490 Scanner

#5 tdexterssr

tdexterssr

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 12 October 2006 - 11:23 AM

If you haven't done what ivanatrox suggested and you are still experiencing the buffer overrun eror message, there is now a patch online.

Let us know how it goes.

Thanks to your advise, *I downloaded the patch and the problem is gone.. i really appreciated you help. Ted

if you contact support on the phone for buffer overrun error, it could be resolved over the phone fairly quickly...


Thanks , I did that and also got the message about the patch. Really apperciate your help. Ted

There are a whole bunch of posts related to buffer overrun errors, and some posts pinned to the top of boards with solutions/workarounds. Most are related to having IE 7 or Vista installed. Do you have either one on your system?


larry, downloaded the patch and problem was fixed. thanks for your advise. ted

#6 Larry

Larry

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 11,256 posts

Posted 12 October 2006 - 12:47 PM

Thanks to your advise, *I downloaded the patch and the problem is gone.. i really appreciated you help. Ted



Thanks , I did that and also got the message about the patch. Really apperciate your help. Ted



larry, downloaded the patch and problem was fixed. thanks for your advise. ted

Good to hear you got it resolved :) Thanks for letting everyone know.
Larry
Registered Member Creator 2010 Pro, Creator 2009 Ultimate, EMC 10, 9, 8 Deluxe, 7.5, 7, ECDC 6,5,4

Dell Precision WorkStation 450 / 2 - Intel Xeon 2.80ghz CPU w/HT, 512mb L2 Cache, 533mhz Bus / 2gb RAM / 1800gb+ HDD's / NVIDIA GeForce 6200 / Lite-On 165H6S CD DVD+/- DVD+/-DL / Plextor PX-708UF /
Hauppage WinTV HVR-950Q / Hauppage WinTV PVR PCI II 250 / Hauppage WinTV PVR USB2 / XP Pro SP3 / Windows 7

#7 SavannahK9

SavannahK9

    Newbie

  • Members
  • Pip
  • 8 posts
  • Gender:Female
  • Location:Gloucestershire, England
  • Interests:Almost anything to do with dogs. Motorhoming.

Posted 30 December 2013 - 02:02 AM

I am now experiencing the following message:-
Buffer overrun detected, Microsoft Visual C++ Runtime Library. It quotes Central33.exe and RoxWatchTray9.exe
I have tried to find the patch mentioned but failed to do so.
Have uninstalled and reinstalled the software - no difference
I would really appreciate some help in simple language as not particularly computer literate. Many thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users