Jump to content
  • 0
Holuigue

Videowave - Faulty Movie Creation

Question

I create a sideshow with Videowave. A few good quality JPG pictures (3 to 5 Megs), no sound.

Looks OK on Preview

Export

1. Select "DivX >> Divx Home theatre ...."

Result is impeccable, but I cannot use it to make a DVD

2. Select "AVC H.264 >>> ARCHOS MPEG4 ..."

Result is unusable, some pictures include blurred patches

 

I am stuck

Share this post


Link to post
Share on other sites

26 answers to this question

Recommended Posts

  • 0

I create a sideshow with Videowave. A few good quality JPG pictures (3 to 5 Megs), no sound.

Looks OK on Preview

Export

1. Select "DivX >> Divx Home theatre ...."

Result is impeccable, but I cannot use it to make a DVD

2. Select "AVC H.264 >>> ARCHOS MPEG4 ..."

Result is unusable, some pictures include blurred patches

 

I am stuck

 

Why are you converting to Divx if you want to create a DVD?

 

Explain "Result is unusable, some pictures include blurred patches"

 

What is it exactly you are trying to make? A DVD (standard or HD), a video file or what ????

Share this post


Link to post
Share on other sites
  • 0

Why Divx? Just to try., to compare

Unfortunately, MyDVD does not accept that format.

 

I want to make a standard DVD, to play on my TV. For that, I need to create some Video files. One for each item on the menu.

The best quality I can get.

In this sample,some pictures come up with blurred areas, in some areas of the pictures. As if that area was totally out of focus.

It does not affect the whole picture, nor does it affect all the pictures.

I uploaded the video. Pls watch it

Share this post


Link to post
Share on other sites
  • 0

Your uploaded video did not come through ?? Try again. You talk about "pictures" ? In the video or ??

Share this post


Link to post
Share on other sites
  • 0

Why Divx? Just to try., to compare

Unfortunately, MyDVD does not accept that format.

 

I want to make a standard DVD, to play on my TV. For that, I need to create some Video files. One for each item on the menu.

The best quality I can get.

In this sample,some pictures come up with blurred areas, in some areas of the pictures. As if that area was totally out of focus.

It does not affect the whole picture, nor does it affect all the pictures.

I uploaded the video. Pls watch it

 

Outputting to DivX would be a waste of time anyway if you are trying to create a video DVD.

 

To get the best quality you have to select "HQ" quality in myDVD. A standard 4.7GB DVD can only hold 60 minutes of HQ video

Of course you must have also selected "DVD, best quality" in Videowave when you are outputting to a video file there.

Share this post


Link to post
Share on other sites
  • 0

I start with a set of still pictures (JPG)

They become"views" If you like when viewed through Videowave

3 o 5 seconds each

The blurring I talk about happens while going through "export": it is not there when I use Preview

Share this post


Link to post
Share on other sites
  • 0

If you saved your Videowave production (dmsn file) in a folder somewhere, go to where you saved it and find the same name file only with a "dat" extension. Delete only the dat file and then go back and re-open your videowave production and see if you have the same problem. Videowave will re-create the dat file again.

Share this post


Link to post
Share on other sites
  • 0

To Redwagon

Deleted the .dat file

Rerun: same result. Blurred pictures

To myguggi

Did you get the file ?

 

I just tried to upload it again, using your ""advanced loader" (name "Day 1 AVC.avi") (4.54 MB)

Got an error message:

You aren't permitted to upload this kind of file

 

So, what now? Give me an Email and I will send it to you.

I am xxxxx

Edited by myguggi
e-mail address removed

Share this post


Link to post
Share on other sites
  • 0

To Redwagon

Deleted the .dat file

Rerun: same result. Blurred pictures

To myguggi

Did you get the file ?

 

I just tried to upload it again, using your ""advanced loader" (name "Day 1 AVC.avi") (4.54 MB)

Got an error message:

You aren't permitted to upload this kind of file

 

So, what now? Give me an Email and I will send it to you.

I am xxxx

 

Upload the file to cloud site like dropbox or googledrive and post the link here.

 

Do not post e-mail addresses in open forums

Edited by myguggi

Share this post


Link to post
Share on other sites
  • 0
Do not post e-mail addresses in open forums

 

Why did you quote it then?

Edited by cdanteek

Share this post


Link to post
Share on other sites
  • 0

That One Drive link is not good nor is the Link.txt We would need to know what the actual file format is (change txt to ??) Try something like Yaa.im

 

Concerning the message box - limited format and limited size. It is good for images and little else.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Why did you quote it then?

 

Maybe he forgot that it would show when he quoted Holuigue. Is that a problem for you? It wasn't for Holuigue.

Share this post


Link to post
Share on other sites
  • 0

Format of file was .txt Standard Window stuff

I try again with .doc (MS Word)

I checked the link: it works

 

I opened your text and posted the link in post # 12 "Edited by cdanteek, Today, 04:04 PM."

 

Why do you keep posting text & MS word docs?

Share this post


Link to post
Share on other sites
  • 0

I do a lot of typing, using WordPerfect, if you don't mind

I have never seen such a lousy setup as the one I have to use to talk to you guys

It keeps swallowing my typing in the weirdest possible way

 

I saw no alternative but to send a file. Do you?

For the help I have been getting, I might as well have written in Chinese

 

Has anybody looked at the file I uploaded?

Share this post


Link to post
Share on other sites
  • 0

Issue closed

I will use Microsoft Movie Maker

I just re-created the same short sequence that I uploaded.

MPEG-4. No problem. No smudges. Sharp images

 

I will use MyDVD, but with MS manufactured Videos

 

I thought I was reporting a significant bug, that developers would be interested in.

How silly !

Share this post


Link to post
Share on other sites
  • 0

Issue closed

I will use Microsoft Movie Maker

I just re-created the same short sequence that I uploaded.

MPEG-4. No problem. No smudges. Sharp images

 

I will use MyDVD, but with MS manufactured Videos

 

I thought I was reporting a significant bug, that developers would be interested in.

How silly !

 

1. You posted a text file with a link to 'One Drive' with a video.

 

2. I told you I edited that post and placed the link in your post.

 

3. Then you post a ms word .doc that contained nothing.

 

4. If you look at the video properties on 'One Drive' they are in the pic below.

 

5. I don't know how you made the video in Roxio but the 1Mbps is why your video on 'One Drive' looks and is so bad!

 

post-97-0-73689700-1416067679_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

Glad you acknowledge that my video is terrible.

The process I used is described in my first entry above. No user mistake possible.

 

I spent 25 years with IBM(Senior Systems Engineer)

I learnt there that the customer is not always right.

But he deserves to be treated with civility.

I would not have lasted 25 years without that understanding.

Good luck to you.

Share this post


Link to post
Share on other sites
  • 0

Glad you acknowledge that my video is terrible.

The process I used is described in my first entry above. No user mistake possible.

 

I spent 25 years with IBM(Senior Systems Engineer)

I learnt there that the customer is not always right.

But he deserves to be treated with civility.

I would not have lasted 25 years without that understanding.

Good luck to you.

 

Always choose High Quality as a output!

 

I bet you did it on the default Fit To Disc, never use it. post-97-0-10476300-1416088474_thumb.jpg

 

This is a user forum, no one here works for Roxio unless you see this by their user name. post-97-0-54429000-1416088419_thumb.jpg

Edited by cdanteek

Share this post


Link to post
Share on other sites
  • 0

Glad you acknowledge that my video is terrible.

 

[snip]

 

The process I used is described in my first entry above. No user mistake possible.

 

 

Posts #2 and #5 show that there was a user mistake involved.

Share this post


Link to post
Share on other sites
  • 0

You picked one of the lower quality formats "ARCHOS MPEG4".

 

Since you want to create a DVD, why not pick the DVD quality right away in Videowave? There is a DVD mpeg2 (Best quality) in the Videowave output setting.

 

All DVD video is in a 720x480mpeg (or 720x576 for PAL) format. Why degrade quality by doing any intermediate steps, especially since they reduce the qulaity. Everything has to be re-rendered again to DVD mpeg!

Share this post


Link to post
Share on other sites
  • 0

Videowave DVD Standard Definition, post-97-0-63263200-1416099470_thumb.jpg

 

 

 

Blu-ray DVD High Definition, post-97-0-31668000-1416099527_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

Thank you very much indeed.

As suggested, I used (on the "Export as" menu)

Select "All"

Then "MPEG-2 for DVD, best quality"

 

I then created a video of very good visual quality

That is the help I needed

Thank you

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×