Jump to content

Roxio Community

Photo

Videowave Refuses To Play Edited Video

videowave crash doesnt play edited video anymore

  • Please log in to reply
6 replies to this topic

#1 MissTess93

MissTess93

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 16 November 2014 - 02:36 PM

I was editing my video with subtitels and videowave keeps crashing. After the last crash it doesnt play my video anymore and i dont ubderstand why. I was almost finished dont wanna start over.

Edited by MissTess93, 16 November 2014 - 02:37 PM.


#2 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 22,625 posts
  • Gender:Male

Posted 16 November 2014 - 03:12 PM

I was editing my video with subtitels and videowave keeps crashing. After the last crash it doesnt play my video anymore and i dont ubderstand why. I was almost finished dont wanna start over.


What do you mean, my video with subtitles? Where did the subtitles come from?

Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

 


#3 MissTess93

MissTess93

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 16 November 2014 - 11:27 PM

Thats a option in videowave. It stands right under adding music or sound button. But i use it to write subtitels

#4 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,513 posts
  • Gender:Male

Posted 17 November 2014 - 05:27 AM

You will have to try a Proper Repair. Not to worry, it only refreshes the Program and Drivers and will not in any way touch your recorded files or current Projects ;)

Follow these steps:

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

Unplug your RGC Device and put it aside until you are completely finished.

Now insert your Roxio Disc.

Be sure you accept the offer to Check for Updates (this is for Roxio, not Windows)

When you reach the screen where Repair is offered, choose that!

When the Repair competes, turn your AV & Firewall back on and reboot.



#5 MissTess93

MissTess93

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 17 November 2014 - 08:40 AM

I will try that, thanks!

#6 MissTess93

MissTess93

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 17 November 2014 - 12:33 PM

I did everything you said and indeed found updates. But still after the updates it wont work.

And i have to say its only with one movie. So the fault lies there but it doesnt give a error or anything only a blank window.

Edited by MissTess93, 17 November 2014 - 12:52 PM.


#7 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,513 posts
  • Gender:Male

Posted 17 November 2014 - 02:41 PM

You could try passing that movie through a converter to see it it behaves properly after that...

Here are a couple that we often use:

AVS4YOU Converter:
AVS

Any Video Converter
HERE
  • MissTess93 likes this





Also tagged with one or more of these keywords: videowave, crash, doesnt, play, edited, video, anymore

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users