Jump to content
  • 0
kowalukr

Dvd From Creator 2012 Will Not Burn

Question

I have created a new slideshow on Creator 12. Have done so before and it worked fine. The slideshow works on the Dell, but when I try to save it to a DVD, all I get is audio. Have tried a commercial DVD with video on it and it works fine on the DVD player, so I know the DVD will play back. Have tried to play it on a Mac and I get the audio but not the video. Really need some help with this so I can get the project completed. Thank you.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I have created a new slideshow on Creator 12. Have done so before and it worked fine. The slideshow works on the Dell, but when I try to save it to a DVD, all I get is audio. Have tried a commercial DVD with video on it and it works fine on the DVD player, so I know the DVD will play back. Have tried to play it on a Mac and I get the audio but not the video. Really need some help with this so I can get the project completed. Thank you.

 

How about some information on how you are creating the slideshow and how you are burning it to DVD? All you have said is "it doesn't work"

 

You state it worked before so what have you changed or are you doing different/

Edited by myguggi

Share this post


Link to post
Share on other sites
  • 0

This is a follow up to a message I sent yesterday. i wanted to make a slideshow and chose Roxio Photo Show. I loaded 288 images that were converted from raw (36.2 MB) to jpeg (approx 7-9 MB). All images looked fine on the screen in Creator 12 Added subtitles to some and music to entire show. All looks and sounds fine in Creator 12. Went to export to a DVD and only the audio exports. No video. I have checked the DVD burner and it is working with a commercially prepared video. I also created a document in MS Word and it successfully burned to the DVD burner. I am not sure what choice I should make from options offered for the DVD format when attempting to burn and perhaps that is the problem. Thanks for any help you can provide.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×