Jump to content
  • 0
Sign in to follow this  
Jabberwockxeno

Recording In Mp4 Causes The File To Dissapear

Question

If I go to capture gameplay as an mp4, the file vanishes once I hit stop recording and the "wait" bar finishes. I checked to see if the disk space was still used up, but nope, once that bar fills up, the file is just gone, and the space it used up is freed.

 

I tried running the program as an administrator to see if maybe it had to do with user permissions but it acted the same way.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

If I go to capture gameplay as an mp4, the file vanishes once I hit stop recording and the "wait" bar finishes. I checked to see if the disk space was still used up, but nope, once that bar fills up, the file is just gone, and the space it used up is freed.

 

I tried running the program as an administrator to see if maybe it had to do with user permissions but it acted the same way.

 

Hey I've got this same issue my "wait" bar runs up to 99% then starts over runs up to half and drops off the face of the Earth! I found that using the "M2TS" setting cleared this up though haven't gotten passed it yet trying to make a test video first. Sorry I can't be more help.

Share this post


Link to post
Share on other sites
  • 0

Easy Fix - do not use it ;)

 

M2TS and if you really need an MP4 then use VideoWave's Export As to create it...

 

It has been reported.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×