Jump to content

Roxio Community

Photo

Widescreen Videos Are Squished When Loading Into Editor


  • Please log in to reply
1 reply to this topic

#1 Unspeekable

Unspeekable

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 09 January 2015 - 10:09 AM

so i got this product a couple years ago, the recording aspect doesn't work, but the editor works just fine so i have been using it from time to time.
But for some odd reason, all of my recordings from the past moth have been squished into a square view with black borders on the side. I play in windowed mode with 1280:720 resolution, and record at 480p quality on OBS. I've tried starting a widescreen production and the result listed above is what happens, i use a normal production and is just removes the borders while still showing a squished view. I load recordings from over a month ago and they load just fine in a wide screen ratio. i'm really confused and am about to just go back to Windows movie maker.

I have two example of what happens when i load up the videos. the first is about a month ago, the second is from this week.

Attached Images

  • editor1.png
  • editor2.png


#2 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,453 posts
  • Gender:Male

Posted 10 January 2015 - 06:56 AM

WHAT application are you using?

WHAT are you capturing From?

In the second picture, if you right click the Clip and select 'Aspect Ratio' what are the 2 listings?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users