Jump to content

Roxio Community

Photo

Mydvd Burn Stops At 97%


  • Please log in to reply
3 replies to this topic

#1 njtyro

njtyro

    Rookie

  • Members
  • PipPip
  • 10 posts

Posted 18 February 2015 - 11:12 AM

I'm trying to burn a video I captured off a Betamax (yes, Betamax!) videotape using MyDVD from the NXT Pro 2.0 package on a Windows 7 64-bit machine. The source file is .mpg and is 5.91 GB, just about 2 hours in length.

After setting up the basic menu in MyDVD the final burn file runs a little over 6 GB. I'm burning to a Memorex DVD+R DL (double layer) disc with 8.5 GB capacity.

Everything goes smoothly until the last step (Complete) when the burn process hangs at 97% (seemingly a magic number ifor Roxio disasters). I've waited 30 minutes and no luck. The burn progress window does not respond to clicking Cancel. Even Task Manager can't close the program -- it keeps telling me there's a window that's waiting for an answer (there is none). The only way I can close Roxio and unlock the disk drive is reboot.

Any ideas? Does MyDVD not handle DL disks? Would Videowave be better?

#2 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 28,359 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 18 February 2015 - 01:22 PM

Have you tried playing the DVD?

Memorex is the bottom of the barrel or lower. Are you getting any write errors?

Have you tried making a ISO file (rather than burning it to a DVD) to see if there is anything wrong in the project? If so, it will hang. If not, it will complete. You can then copy the ISo to the disc using the application on the Home page.

PC  Desktop -CPU Solutions (Wisconsin): Windows 1064 bit,  I7 -4790k, 16G memory, MSI GeForce N-760 Video Card, 500G SSD, Creator NXT 2Pro

Laptop - Windows 8.1  Ultimate 64 bit
Alienware M17XR4. I-7 third generation @2.4, 8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Laptop - Windows 10

Dell 13 inch convertible.


#3 njtyro

njtyro

    Rookie

  • Members
  • PipPip
  • 10 posts

Posted 20 February 2015 - 08:49 AM

Will try to play, then burn an ISO, and let you know. Thanks for responding.

#4 njtyro

njtyro

    Rookie

  • Members
  • PipPip
  • 10 posts

Posted 26 February 2015 - 07:26 AM

Sorry for the delay -- it's been a busy week. I made an ISO image of the project. No problems. So I burned it to disk (another Memorex DL). Then I stuck both that disk and the one burned directly from MyDVD into my standalone Sony BluRay player.

They both worked like a charm. I kind of expected that from the ISO-sourced disk. But I never though the direct-burned one would play. After all, the burn on that one had stopped at 97% and frozen the program.

Any ideas as to what's going on? I'm not complaining at this point, and will use the ISO-to-DVD method on all future projects, but it would be nice to know why this happened.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users