Jump to content
  • 0
Sign in to follow this  
K2MUF

I Have The Same Issue But Really Not

Question

I have also tried to load a short 15 meg mp4 file ( the instructions state 20 meg max. ) that I took with my camera and keep getting the same error message. File format not supported.

Was the ability to burn to disk removed ?? A few weeks ago I could do it now I can no longer find the "BURN TO DISK" button.

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

It is not a good idea to butt into someone elses thread because responses .will be misunderstood. No one knows who the response is aimed at. Where did you read that a 20 meg max was allowed?

 

You didn't even tell us IF you were using the desktop version or the on-line version. It is difficult to help with half the needed information.

 

The desktop version is :

Video clips

Roxio PhotoShow supports video clips in the following formats: AVI, MPEG1, and MOV.

The maximum file size of a video clip which can be included in a PhotoShow is 50 MB.

The maximum number of images that can be included in a PhotoShow is 400.

 

The on-line version is:

Video clips

Roxio PhotoShow supports video clips in the following formats: AVI, MPEG1, MPEG2, MOV, WMV, MP4, M4V, and QT.

The maximum file size of a video clip that can be uploaded to a PhotoShow is 50 MB.

The maximum number of images that can be included in a PhotoShow is 400.

 

The burn to disc button for the desktop version ios right where it is supposed to be. Did you look at the "Share" options?

Are you sure that it was only a few weeks ago that you could burn a disc. I don't know anyone who has been able to do that for a long time. Burn to a disc has been broken for a lot longer than a few weeks.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

Hi SKINS

 

Sorry I butted in

I have a lot to learn using this site so forgive me. I am using he downloaded and paid for version of the program, would that be the desktop version ??

The instructions I read said a max of 20 meg, glad for the extra even if my attempts at video don't work.

I downloaded and created my first show Feb. 3rd and found a " BURN TO DISK " button. IT WOKED and It created my slide show on a DVD. Now I no longer see the

create to disk button as well as a share button. Can it be that the function works the first time after download then quits? They still advertise that you

can burn your show to disk and input video.

Thanks for your help.

Share this post


Link to post
Share on other sites
  • 0

Hi SKINS

 

Can it be that the function works the first time after download then quits? They still advertise that you

can burn your show to disk and input video.

Thanks for your help.

 

Never saw that happen before. Yes, if you downloaded the program to your computer, that is the desktop version. Here is what I see. I have had this desktop version for at least 5 years and it hasn't changed. Please psot a screen shot of what you seer.

 

What operating system are you using? Are you using any computer or registry cleaners?

 

post-58-0-50761700-1425045683_thumb.png

Share this post


Link to post
Share on other sites
  • 0

Hi SKINS

The same page I have is missing the " Export Video File " and the " Burn to Disk " buttons. Otherwise it looks the same.

My machine is a 17" laptop, I7 processor running Win 8.1 and Explorer 11.

I do use a Reg. cleaner and used it after installing the Roxio program. It runs as part of my Trend virus scan.

I am sure when I first installed the program the now missing buttons were shown or I could not have burned the first show to disk or

saved it in " My Documents "

If I delete the program and re-install it will I loose my 3 shows??

Joe

( I don't know how to attach my view page here }

 

I used the edit function to add the following.

 

I just finished BURNNG my two other photo shows.

This was the procedure I used

1: I opened the program using the desktop icon.

2: I could only see my first photo show that I was able to burn.

3: I clicked on my Photo Shows ( top left ) all 3 came up.

4: I clicked on SAVE. They saved to my documents.

5: I then rolled the mouse over one of the show pictures and three buttons came on, EDIT, WATCH, and SHARE.

6: I selected SHARE and the exact screen as yours came up, ( with "export and burn to disk button )

7: I inserted a blank DVD and clicked on burn and IT WORKED. I created a disk of my two other shows.

I followed this same procedure on my old Windows 7 IBM T42p Thnkpad and burned two more disks.

 

What's going on??

Edited by K2MUF

Share this post


Link to post
Share on other sites
  • 0

Sounds like it is working the way it was supposed to work -- unless I'm misunderstanding that you are saying. Were the other 2 PhotoShows made on line or on your desktop (laptop) version? Perhaps the program was looking onluy at the online version.

 

Get rid of (or turn off) that Registry cleaner !

 

At least it now works for you. ;)

Share this post


Link to post
Share on other sites
  • 0

This time BEFORE clicking on the program desktop icon I shut down the machine's wi fi card. It all worked as above. So I must be using the desktop version.

Thanks for your help and patience.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×