Jump to content
  • 0
jgleas

Label Creator out of memory

Question

When I try to reopen a *.jwl file. I recieve an error message and Label Creator freezes. Any Ideas how to fix this problem besides using another program?

 

Thanks,

JG

Share this post


Link to post
Share on other sites

18 answers to this question

Recommended Posts

  • 0
When I try to reopen a *.jwl file. I recieve an error message and Label Creator freezes. Any Ideas how to fix this problem besides using another program?

 

Thanks,

JG

 

What version did you create them in? You may have to reinstall Label Creator from that version. There are many changes between V9 and V8 and even more between V9 and older versions.

Share this post


Link to post
Share on other sites
  • 0
What version did you create them in? You may have to reinstall Label Creator from that version. There are many changes between V9 and V8 and even more between V9 and older versions.

 

I was using version Roxio label ceator 7.5 and now 9.0. It didn't matter which version I created the .jwl file. Label Creator would not work, until I rebooted several times and now it unexplicably works fine. Go figure.

Share this post


Link to post
Share on other sites
  • 0
I was using version Roxio label ceator 7.5 and now 9.0. It didn't matter which version I created the .jwl file. Label Creator would not work, until I rebooted several times and now it unexplicably works fine. Go figure.

 

I am having the same problem (along with many others) with EMC9.1 (yesy I applied the update hoping some of the problems would go away).

 

I am running Vista with 2GB of RAM. When I had EZCD 6, everything was great (except it won't work with Vista). Now only headaches.

 

Anyway, I create a new label, and save it. When I try to open it, "out of memory." I can open an older file, but if I edit it and resave, I can't open it. In addition, If I try to change the text in one text area, the text also changes in the other text area.

 

I have had EMC9 for only 6 months and already there is a EMC10 (Same problems? or did they fix them and forget to issue the patches for ver 9).

Share this post


Link to post
Share on other sites
  • 0
I am having the same problem (along with many others) with EMC9.1 (yesy I applied the update hoping some of the problems would go away).

 

I am running Vista with 2GB of RAM. When I had EZCD 6, everything was great (except it won't work with Vista). Now only headaches.

 

Anyway, I create a new label, and save it. When I try to open it, "out of memory." I can open an older file, but if I edit it and resave, I can't open it. In addition, If I try to change the text in one text area, the text also changes in the other text area.

 

I have had EMC9 for only 6 months and already there is a EMC10 (Same problems? or did they fix them and forget to issue the patches for ver 9).

 

You replied to a year old thread, and that user hasn't been back to the forums since October 2006. That user also didn't have Vista. Your problem is not the same as the user's problem.

 

I know that I have seen your problem mentioned before. Type "out of memory" in the Search box, above right, and see if you get any hits.

 

BTW, EMC 9 came around Sept. 2006, I think.

Share this post


Link to post
Share on other sites
  • 0

Hi,

 

Did anyone ever discover a fix for this problem?

 

I've just gone from 7.5 to 9 and, to start with, had no problem with Label Creator projects. Suddenly, for no reason that I can see, I started getting the "out of memory" error message.

 

System:

Windows 2000 Pro

1023Mb RAM

AMD Sempron 3000+ 1.6 processor

NVidia GeForce4 MX440 Graphics card

 

Ken

Share this post


Link to post
Share on other sites
  • 0
Hi,

 

Did anyone ever discover a fix for this problem?

 

I've just gone from 7.5 to 9 and, to start with, had no problem with Label Creator projects. Suddenly, for no reason that I can see, I started getting the "out of memory" error message.

 

System:

Windows 2000 Pro

1023Mb RAM

AMD Sempron 3000+ 1.6 processor

NVidia GeForce4 MX440 Graphics card

 

Ken

 

Did you try the suggestion in post 5

Share this post


Link to post
Share on other sites
  • 0
Hi,

 

Did anyone ever discover a fix for this problem?

 

I've just gone from 7.5 to 9 and, to start with, had no problem with Label Creator projects. Suddenly, for no reason that I can see, I started getting the "out of memory" error message.

 

System:

Windows 2000 Pro

1023Mb RAM

AMD Sempron 3000+ 1.6 processor

NVidia GeForce4 MX440 Graphics card

 

Ken

 

Suggestions, in the URL that I posted, must have worked for FredECS. He didn't come back to say it didn't work.

Share this post


Link to post
Share on other sites
  • 0

Thanks for that guys.

 

Did the doubling of the pagefile.sys to 3072 but still no luck. Also checked the out of memory search and the only thing I could find was a reference to NVidia cards so might try getting some updated drivers if they.re available.

Thinking back I'm sure the problem only arose after I'd installed Winoptimiser from Ashampoo. It seemed to cause more problems than it cured so has now been uninstalled and binned.

Can't see it being a corrupt file as I had already done 6 projects previously and they all worked OK.

I tried redownloading the original file and running that but no luck, same problem.

Next step for me is to uninstall Roxio and then delete ALL refences to it in the registry and try again.

 

Thanks for your help,

 

Ken

Share this post


Link to post
Share on other sites
  • 0
Thanks for that guys.

 

Did the doubling of the pagefile.sys to 3072 but still no luck. Also checked the out of memory search and the only thing I could find was a reference to NVidia cards so might try getting some updated drivers if they.re available.

Thinking back I'm sure the problem only arose after I'd installed Winoptimiser from Ashampoo. It seemed to cause more problems than it cured so has now been uninstalled and binned.

Can't see it being a corrupt file as I had already done 6 projects previously and they all worked OK.

I tried redownloading the original file and running that but no luck, same problem.

Next step for me is to uninstall Roxio and then delete ALL refences to it in the registry and try again.

 

Thanks for your help,

 

Ken

 

Let us know how it goes for you.

Share this post


Link to post
Share on other sites
  • 0

If Winoptimizer is causing problems, there's something amiss with your setup - I've been using it since version 3 and never had any problems with it.

 

That could also account for your problems with EMC - whatever it is that screwed up Ashampoo is also screwing up other apps

Share this post


Link to post
Share on other sites
  • 0

Let us know how it goes for you.

 

Short answer - Badly!

Not the best thing to have tried as ended up having to re-install from scratch as my backup failed to restore after the fabled blue screen.

 

What a way to spend Christmas!

 

Following the re-install I, initially, was able to load up all the projects with no problems but after creating a new one ( actually an amended version of one of the saved ones) Ihad the same problem when trying to retrieve it.

Have (sort of) found a way round it. It will let me reload the original, amend and print it, but I'm not able to save and reload the saved version, so it will do for now.

 

 

[color=#33CCFF]If Winoptimizer is causing problems, there's something amiss with your setup - I've been using it since version 3 and never had any problems with it.

That could also account for your problems with EMC - whatever it is that screwed up Ashampoo is also screwing up other apps

Up until I installed Winotimizer I'd been using TuneUp Utilities and Advanced Window Care for cleaning up, with no problems. Winoptimizer was a freebie on a cover disc so I thought I'd give it a go. It's now gone!

 

Thanks for all the input, guys.

 

Ken

Share this post


Link to post
Share on other sites
  • 0

I get the same message. I am currently using version 10; however, I have received this error with every version of the Label Creator starting with version 6. I am able to create labels and print them however, occassionally, the files get corrupted and I cannot open a file I have saved. The previous versions mentioned something about the end of file marker missing. Attached is the latest occassion for this error. I can open any other file just not this one which I created just two months ago. The system would not let me upload a file with the .jwl extension so I renamed it .txt

PegRecrd.txt

Share this post


Link to post
Share on other sites
  • 0

Please start a new thread - you say you have version 10 (I presume EMC 10) but you have posted to a thread which is 4 years old and dealt with a completely different problem (aprt from being for EMC 9)

 

 

usually a eof marker missing is a corrupt file - when did you last clear tmp files and do a defrag?

Share this post


Link to post
Share on other sites
  • 0
usually a eof marker missing is a corrupt file - when did you last clear tmp files and do a defrag?

 

I downloaded it and opened it in C2010 Pro with RxLabelCreator12 and I get the same out of memory error.

 

My tmp files are clean and my hard disk has been defraged. ;)

 

I can open other saved .jwl files with no problem.

 

I can open any other file just not this one which I created just two months ago.

 

Something has corrupted or changed this file since you saved it!

 

Do you try and open them soon after saving them?

 

post-97-014807500 1319031791.jpg

Edited by cdanteek

Share this post


Link to post
Share on other sites
  • 0

I do try and open them soon after saving them. Some of the files open okay and others have this same problem. I have about 5 or 6 of these because I use the program occassionally.

 

I have the delete the file, forget about it and start over. I was hoping someone was aware of a can opener type program that would retrieve as much information as possible.

Share this post


Link to post
Share on other sites
  • 0

I do try and open them soon after saving them. Some of the files open okay and others have this same problem. I have about 5 or 6 of these because I use the program occassionally.

 

I have the delete the file, forget about it and start over. I was hoping someone was aware of a can opener type program that would retrieve as much information as possible.

 

You haven't gave us much information!

 

What type of .jwl project?

 

Could you post some screen shots what your doing like the one that failed?

Share this post


Link to post
Share on other sites
  • 0

For anyone's interest, Roxio has no solution to this problem. I am using Label Creator 2012, after using the 2010 version. I consistently get an "our of memory" error when trying to print jewel case booklets. I worked with Roxio for over a month on this - unistalling, reinstalling, clearing registries and so on and so on. They told me they were going to escalate to a higher priority, but then I would get an email that said they were closing the case because I had not responded with the information they wanted even though I had. I would respond and attach PDF copies of all the emails etc. Then I would get another email saying they were escalating my case. This went on for a few weeks until I got an email saying the case had been closed because I had not provided the necessary information. SO IF YOU GET THE "ESCALATION EMAIL" ROXIO IS JUST SHINING YOU ON. THE PRODUCT HAS A FLAW AND THEY WON'T FIX IT.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×