Jump to content

Roxio Community

Photo

Label Creator out of memory


  • Please log in to reply
18 replies to this topic

#1 jgleas

jgleas

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 14 October 2006 - 05:25 AM

When I try to reopen a *.jwl file. I recieve an error message and Label Creator freezes. Any Ideas how to fix this problem besides using another program?

Thanks,
JG

#2 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 28,390 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 16 October 2006 - 06:17 AM

When I try to reopen a *.jwl file. I recieve an error message and Label Creator freezes. Any Ideas how to fix this problem besides using another program?

Thanks,
JG



What version did you create them in? You may have to reinstall Label Creator from that version. There are many changes between V9 and V8 and even more between V9 and older versions.

PC  Desktop -CPU Solutions (Wisconsin): Windows 1064 bit,  I7 -4790k, 16G memory, MSI GeForce N-760 Video Card, 500G SSD, Creator NXT 2Pro

Laptop - Windows 8.1  Ultimate 64 bit
Alienware M17XR4. I-7 third generation @2.4, 8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Laptop - Windows 10

Dell 13 inch convertible.


#3 jgleas

jgleas

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 16 October 2006 - 05:31 PM

What version did you create them in? You may have to reinstall Label Creator from that version. There are many changes between V9 and V8 and even more between V9 and older versions.


I was using version Roxio label ceator 7.5 and now 9.0. It didn't matter which version I created the .jwl file. Label Creator would not work, until I rebooted several times and now it unexplicably works fine. Go figure.

#4 FredECS

FredECS

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 03 October 2007 - 01:40 PM

QUOTE (jgleas @ Oct 16 2006, 05:31 PM) <{POST_SNAPBACK}>
I was using version Roxio label ceator 7.5 and now 9.0. It didn't matter which version I created the .jwl file. Label Creator would not work, until I rebooted several times and now it unexplicably works fine. Go figure.


I am having the same problem (along with many others) with EMC9.1 (yesy I applied the update hoping some of the problems would go away).

I am running Vista with 2GB of RAM. When I had EZCD 6, everything was great (except it won't work with Vista). Now only headaches.

Anyway, I create a new label, and save it. When I try to open it, "out of memory." I can open an older file, but if I edit it and resave, I can't open it. In addition, If I try to change the text in one text area, the text also changes in the other text area.

I have had EMC9 for only 6 months and already there is a EMC10 (Same problems? or did they fix them and forget to issue the patches for ver 9).

#5 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 22,625 posts
  • Gender:Male

Posted 03 October 2007 - 02:26 PM

QUOTE (FredECS @ Oct 3 2007, 04:40 PM) <{POST_SNAPBACK}>
I am having the same problem (along with many others) with EMC9.1 (yesy I applied the update hoping some of the problems would go away).

I am running Vista with 2GB of RAM. When I had EZCD 6, everything was great (except it won't work with Vista). Now only headaches.

Anyway, I create a new label, and save it. When I try to open it, "out of memory." I can open an older file, but if I edit it and resave, I can't open it. In addition, If I try to change the text in one text area, the text also changes in the other text area.

I have had EMC9 for only 6 months and already there is a EMC10 (Same problems? or did they fix them and forget to issue the patches for ver 9).


You replied to a year old thread, and that user hasn't been back to the forums since October 2006. That user also didn't have Vista. Your problem is not the same as the user's problem.

I know that I have seen your problem mentioned before. Type "out of memory" in the Search box, above right, and see if you get any hits.

BTW, EMC 9 came around Sept. 2006, I think.

Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

 


#6 Kenkidd

Kenkidd

    Rookie

  • Members
  • PipPip
  • 11 posts

Posted 25 December 2007 - 12:26 PM

Hi,

Did anyone ever discover a fix for this problem?

I've just gone from 7.5 to 9 and, to start with, had no problem with Label Creator projects. Suddenly, for no reason that I can see, I started getting the "out of memory" error message.

System:
Windows 2000 Pro
1023Mb RAM
AMD Sempron 3000+ 1.6 processor
NVidia GeForce4 MX440 Graphics card

Ken

#7 ogdens

ogdens

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 16,041 posts
  • Gender:Male
  • Location:Lucknow, Ontario, Canada

Posted 25 December 2007 - 01:49 PM

QUOTE (Kenkidd @ Dec 25 2007, 03:26 PM) <{POST_SNAPBACK}>
Hi,

Did anyone ever discover a fix for this problem?

I've just gone from 7.5 to 9 and, to start with, had no problem with Label Creator projects. Suddenly, for no reason that I can see, I started getting the "out of memory" error message.

System:
Windows 2000 Pro
1023Mb RAM
AMD Sempron 3000+ 1.6 processor
NVidia GeForce4 MX440 Graphics card

Ken


Did you try the suggestion in post 5

#8 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 22,625 posts
  • Gender:Male

Posted 25 December 2007 - 02:52 PM

QUOTE (Kenkidd @ Dec 25 2007, 02:26 PM) <{POST_SNAPBACK}>
Hi,

Did anyone ever discover a fix for this problem?

I've just gone from 7.5 to 9 and, to start with, had no problem with Label Creator projects. Suddenly, for no reason that I can see, I started getting the "out of memory" error message.

System:
Windows 2000 Pro
1023Mb RAM
AMD Sempron 3000+ 1.6 processor
NVidia GeForce4 MX440 Graphics card

Ken


Suggestions, in the URL that I posted, must have worked for FredECS. He didn't come back to say it didn't work.

Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

 


#9 Kenkidd

Kenkidd

    Rookie

  • Members
  • PipPip
  • 11 posts

Posted 26 December 2007 - 01:50 AM

Thanks for that guys.

Did the doubling of the pagefile.sys to 3072 but still no luck. Also checked the out of memory search and the only thing I could find was a reference to NVidia cards so might try getting some updated drivers if they.re available.
Thinking back I'm sure the problem only arose after I'd installed Winoptimiser from Ashampoo. It seemed to cause more problems than it cured so has now been uninstalled and binned.
Can't see it being a corrupt file as I had already done 6 projects previously and they all worked OK.
I tried redownloading the original file and running that but no luck, same problem.
Next step for me is to uninstall Roxio and then delete ALL refences to it in the registry and try again.

Thanks for your help,

Ken

#10 grandpabruce

grandpabruce

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 22,625 posts
  • Gender:Male

Posted 26 December 2007 - 05:42 AM

QUOTE (Kenkidd @ Dec 26 2007, 03:50 AM) <{POST_SNAPBACK}>
Thanks for that guys.

Did the doubling of the pagefile.sys to 3072 but still no luck. Also checked the out of memory search and the only thing I could find was a reference to NVidia cards so might try getting some updated drivers if they.re available.
Thinking back I'm sure the problem only arose after I'd installed Winoptimiser from Ashampoo. It seemed to cause more problems than it cured so has now been uninstalled and binned.
Can't see it being a corrupt file as I had already done 6 projects previously and they all worked OK.
I tried redownloading the original file and running that but no luck, same problem.
Next step for me is to uninstall Roxio and then delete ALL refences to it in the registry and try again.

Thanks for your help,

Ken


Let us know how it goes for you.

Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

 


#11 gi7omy

gi7omy

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 17,034 posts
  • Gender:Male
  • Location:Belfast, Ireland

Posted 26 December 2007 - 06:05 AM

If Winoptimizer is causing problems, there's something amiss with your setup - I've been using it since version 3 and never had any problems with it.

That could also account for your problems with EMC - whatever it is that screwed up Ashampoo is also screwing up other apps
If it ain't broke, fiddle with it until it breaks, then fiddle with it until you get it fixed

"Rincewind could scream for mercy in nineteen languages and just scream in another forty-four "

"If computers get too powerful, we can organize them into a committee; that will do them in."

“Computers have enabled people to make more mistakes faster than almost any invention in history, with the possible exception of tequila and hand guns.” — Mitch Ratcliffe


Daithi

Home Brew computer
Intel I7 950 on Gigabyte X58A UD3R mobo
12 GB Three Channel DDRAM
Radeon HD4850 512 MB GDR3 graphics
Signalink USB Audio Codec for ham radio connection
1 x 160 GB, 1 x 330 GB, 1 x 400 GB IDE drives
4 x 250 GB SATA 2
LG HL-DT-ST GGW-H20L BD-RE drive
22" Acer P223W monitor


EMC 7.5 on Windows XP 32 SP3
EMC10 on Windows XP64 SP2
Creator 2011 on Windows 7 Ultimate
ECD6 on Gentoo Linux (running under VMWare)

#12 Kenkidd

Kenkidd

    Rookie

  • Members
  • PipPip
  • 11 posts

Posted 29 December 2007 - 02:39 AM

[/quote]
QUOTE (grandpabruce @ Dec 26 2007, 05:42 AM) <{POST_SNAPBACK}>
Let us know how it goes for you.


Short answer - Badly!
Not the best thing to have tried as ended up having to re-install from scratch as my backup failed to restore after the fabled blue screen.

What a way to spend Christmas!

Following the re-install I, initially, was able to load up all the projects with no problems but after creating a new one ( actually an amended version of one of the saved ones) Ihad the same problem when trying to retrieve it.
Have (sort of) found a way round it. It will let me reload the original, amend and print it, but I'm not able to save and reload the saved version, so it will do for now.


QUOTE (gi7omy @ Dec 26 2007, 06:05 AM) <{POST_SNAPBACK}>
[color=#33CCFF]If Winoptimizer is causing problems, there's something amiss with your setup - I've been using it since version 3 and never had any problems with it.
That could also account for your problems with EMC - whatever it is that screwed up Ashampoo is also screwing up other apps

Up until I installed Winotimizer I'd been using TuneUp Utilities and Advanced Window Care for cleaning up, with no problems. Winoptimizer was a freebie on a cover disc so I thought I'd give it a go. It's now gone!

Thanks for all the input, guys.

Ken

#13 MisterJames

MisterJames

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 18 October 2011 - 09:27 AM

I get the same message. I am currently using version 10; however, I have received this error with every version of the Label Creator starting with version 6. I am able to create labels and print them however, occassionally, the files get corrupted and I cannot open a file I have saved. The previous versions mentioned something about the end of file marker missing. Attached is the latest occassion for this error. I can open any other file just not this one which I created just two months ago. The system would not let me upload a file with the .jwl extension so I renamed it .txt

Attached Files



#14 gi7omy

gi7omy

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 17,034 posts
  • Gender:Male
  • Location:Belfast, Ireland

Posted 18 October 2011 - 02:02 PM

Please start a new thread - you say you have version 10 (I presume EMC 10) but you have posted to a thread which is 4 years old and dealt with a completely different problem (aprt from being for EMC 9)


usually a eof marker missing is a corrupt file - when did you last clear tmp files and do a defrag?
If it ain't broke, fiddle with it until it breaks, then fiddle with it until you get it fixed

"Rincewind could scream for mercy in nineteen languages and just scream in another forty-four "

"If computers get too powerful, we can organize them into a committee; that will do them in."

“Computers have enabled people to make more mistakes faster than almost any invention in history, with the possible exception of tequila and hand guns.” — Mitch Ratcliffe


Daithi

Home Brew computer
Intel I7 950 on Gigabyte X58A UD3R mobo
12 GB Three Channel DDRAM
Radeon HD4850 512 MB GDR3 graphics
Signalink USB Audio Codec for ham radio connection
1 x 160 GB, 1 x 330 GB, 1 x 400 GB IDE drives
4 x 250 GB SATA 2
LG HL-DT-ST GGW-H20L BD-RE drive
22" Acer P223W monitor


EMC 7.5 on Windows XP 32 SP3
EMC10 on Windows XP64 SP2
Creator 2011 on Windows 7 Ultimate
ECD6 on Gentoo Linux (running under VMWare)

#15 cdanteek

cdanteek

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 29,010 posts
  • Gender:Male
  • Location:Prairie Rapids Crossing.

Posted 19 October 2011 - 05:42 AM

usually a eof marker missing is a corrupt file - when did you last clear tmp files and do a defrag?


I downloaded it and opened it in C2010 Pro with RxLabelCreator12 and I get the same out of memory error.

My tmp files are clean and my hard disk has been defraged. ;)

I can open other saved .jwl files with no problem.

I can open any other file just not this one which I created just two months ago.


Something has corrupted or changed this file since you saved it!

Do you try and open them soon after saving them?

12.jpg

Edited by cdanteek, 19 October 2011 - 05:43 AM.

I'm just a fellow user so please don't blame Roxio for any misguidance I may have provided.

 

 

cd
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
My Computer Specs click show.

Spoiler


1.Click here Beginners Guide - Blank DVD Media Type Definitions & What A Firmware Upgrade Is for Your Burner.
2.Click here Firmware HQ - site dedicated to providing you with the latest firmware releases for your optical disc drives.
3.Click here CD-DVD Speed
4.Click here CD-DVD Speed - A user guide
5.Click here Enabling/Checking DMA in Windows Vista, XP, 2000, Me, 9x.
6.Click hereYou can no longer access the CD drive or the DVD drive.
7.Click here Drive Not Recognized By Roxio, PX Engine 3_00_58a. Old Version<-> EMC 7.5 Up PX Engine 4.18.16a. Update .Click here PX Engine Fix, Click here The Latest 4.10.28a Click here
8.Click here How to uninstall IE 7 and WMP 11.
9.Click here ImgBurn Current version: v2.5.8.0 (3,389 KB) CD / DVD / HD DVD / Blu-ray burning application
10.Click here InfoTool (Drive, Disk, Configuration, Software, Hardware, DMA settings, etc.).
11.Click here Complete Uninstall of Creator 2011 & Creator 2012
12.Click here Complete Uninstall of Creator 2009 and 2010 (Windows Vista and 7)
13.Click here Complete Uninstall of Creator 2009 and 2010 (Windows XP)
14.Click here Complete Uninstall of Easy Media Creator 9 & 10 on Windows Vista
15.Click here Complete Uninstall of Easy Media Creator 7.5, 8, 9, & 10 on Windows XP
16. Click here WinZip Data Compression Utility <> Click here WinRAR Data Compression Utility Click here 7-Zip Data Compression Utility
17. Click here Finding Your Computer Specs And Roxio Software Version Number.

E-mail spambots harvest e-mail addresses from material found on the Internet in order to build mailing lists for sending unsolicited e-mail, also known as spam. Such spambots are web crawlers that can gather e-mail addresses from Web sites, newsgroups, special-interest group (SIG) postings, and chat-room conversations. .

Do not post your email address on any public forum!

 

 


#16 MisterJames

MisterJames

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 19 October 2011 - 08:05 AM

I do try and open them soon after saving them. Some of the files open okay and others have this same problem. I have about 5 or 6 of these because I use the program occassionally.

I have the delete the file, forget about it and start over. I was hoping someone was aware of a can opener type program that would retrieve as much information as possible.

#17 cdanteek

cdanteek

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 29,010 posts
  • Gender:Male
  • Location:Prairie Rapids Crossing.

Posted 19 October 2011 - 08:32 AM

I do try and open them soon after saving them. Some of the files open okay and others have this same problem. I have about 5 or 6 of these because I use the program occassionally.

I have the delete the file, forget about it and start over. I was hoping someone was aware of a can opener type program that would retrieve as much information as possible.


You haven't gave us much information!

What type of .jwl project?

Could you post some screen shots what your doing like the one that failed?

I'm just a fellow user so please don't blame Roxio for any misguidance I may have provided.

 

 

cd
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
My Computer Specs click show.

Spoiler


1.Click here Beginners Guide - Blank DVD Media Type Definitions & What A Firmware Upgrade Is for Your Burner.
2.Click here Firmware HQ - site dedicated to providing you with the latest firmware releases for your optical disc drives.
3.Click here CD-DVD Speed
4.Click here CD-DVD Speed - A user guide
5.Click here Enabling/Checking DMA in Windows Vista, XP, 2000, Me, 9x.
6.Click hereYou can no longer access the CD drive or the DVD drive.
7.Click here Drive Not Recognized By Roxio, PX Engine 3_00_58a. Old Version<-> EMC 7.5 Up PX Engine 4.18.16a. Update .Click here PX Engine Fix, Click here The Latest 4.10.28a Click here
8.Click here How to uninstall IE 7 and WMP 11.
9.Click here ImgBurn Current version: v2.5.8.0 (3,389 KB) CD / DVD / HD DVD / Blu-ray burning application
10.Click here InfoTool (Drive, Disk, Configuration, Software, Hardware, DMA settings, etc.).
11.Click here Complete Uninstall of Creator 2011 & Creator 2012
12.Click here Complete Uninstall of Creator 2009 and 2010 (Windows Vista and 7)
13.Click here Complete Uninstall of Creator 2009 and 2010 (Windows XP)
14.Click here Complete Uninstall of Easy Media Creator 9 & 10 on Windows Vista
15.Click here Complete Uninstall of Easy Media Creator 7.5, 8, 9, & 10 on Windows XP
16. Click here WinZip Data Compression Utility <> Click here WinRAR Data Compression Utility Click here 7-Zip Data Compression Utility
17. Click here Finding Your Computer Specs And Roxio Software Version Number.

E-mail spambots harvest e-mail addresses from material found on the Internet in order to build mailing lists for sending unsolicited e-mail, also known as spam. Such spambots are web crawlers that can gather e-mail addresses from Web sites, newsgroups, special-interest group (SIG) postings, and chat-room conversations. .

Do not post your email address on any public forum!

 

 


#18 sknis

sknis

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 28,390 posts
  • Gender:Male
  • Location:Hou,Tx

Posted 19 October 2011 - 02:06 PM

This is a very good discussion of the problem. If you really need those label, use the save as an image process.

PC  Desktop -CPU Solutions (Wisconsin): Windows 1064 bit,  I7 -4790k, 16G memory, MSI GeForce N-760 Video Card, 500G SSD, Creator NXT 2Pro

Laptop - Windows 8.1  Ultimate 64 bit
Alienware M17XR4. I-7 third generation @2.4, 8G RAM, 500G SSD, GTX660M, SoundBlaster 3Di,

Laptop - Windows 10

Dell 13 inch convertible.


#19 Jeff F

Jeff F

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 13 August 2012 - 02:13 PM

For anyone's interest, Roxio has no solution to this problem. I am using Label Creator 2012, after using the 2010 version. I consistently get an "our of memory" error when trying to print jewel case booklets. I worked with Roxio for over a month on this - unistalling, reinstalling, clearing registries and so on and so on. They told me they were going to escalate to a higher priority, but then I would get an email that said they were closing the case because I had not responded with the information they wanted even though I had. I would respond and attach PDF copies of all the emails etc. Then I would get another email saying they were escalating my case. This went on for a few weeks until I got an email saying the case had been closed because I had not provided the necessary information. SO IF YOU GET THE "ESCALATION EMAIL" ROXIO IS JUST SHINING YOU ON. THE PRODUCT HAS A FLAW AND THEY WON'T FIX IT.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users