Jump to content
  • 0
Sign in to follow this  
hoopty

Mydvd Video Lab Hd Freezes

Question

I just bought MY DVD VideoLAb HD and when trying to create a DVD or disc image it always freezes at 96%. I am obviously not the only one having issues since a web search shows many users having freezes at 96%. I should not have to use any other programs to create, burn, or make DVD menus.

 

Is this something that can be fixed immediately or can I get my money back? I have not had great experiences with Roxio in the past as they dropped product support in favor of releasing a new version.

 

I can supply any info you need. Windows 7 Ultimate SP1 running on AMD quad core. 4GB memory.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I just bought MY DVD VideoLAb HD and when trying to create a DVD or disc image it always freezes at 96%. I am obviously not the only one having issues since a web search shows many users having freezes at 96%. I should not have to use any other programs to create, burn, or make DVD menus.

 

Is this something that can be fixed immediately or can I get my money back? I have not had great experiences with Roxio in the past as they dropped product support in favor of releasing a new version.

 

I can supply any info you need. Windows 7 Ultimate SP1 running on AMD quad core. 4GB memory.

 

If you just purchased it, and you purchased it from Roxio, get your money back.

Share this post


Link to post
Share on other sites
  • 0

Ignore that 97%. Close out the program and try playing the DVD. Sometimes the program will give a false report randomly.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

While you say "sometimes" this is 100% of the time. Are there plans to fix this or dump support for this product?

Share this post


Link to post
Share on other sites
  • 0

While you say "sometimes" this is 100% of the time. Are there plans to fix this or dump support for this product?

 

If you are getting this 100% of the time, what tweaks to the menu(s) are you making? What music.?

 

What computer do you have. Please provide this information (link).

 

Are all you resources (images/videos/music) on the system drive?

 

Without a lot more information from you, it will be very difficult to troubleshoot the problem. It is not a bug because not everyone experiences it

 

Note that this is a users group and NOT support. Support will cost you $$.

Edited by sknis

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×