Jump to content
  • 0
Sign in to follow this  
LynnBillman

Problems Managing Tracks In Sound Editor

Question

Using a Dell Inspiron running windows 7. I'm copying audiocassettes to mp3 files and cds. Two problems.

1. Even though I set the "Detect Tracks" option under Tools to "maximum tracks 1", the system insists on putting tracks in by itself. Some of my audio files have a couple hundred tracks! How do I get the system to perform like I mean it to?

2. Is there some easy way of eliminating all the tracks at once that the system put in? So far, I'm clicking on each in the list on the left and hitting delete. Really annoying.

3. I'm having problems with track titles that I create being there when I play an mp3 file with Windows Media Player; it shows blanks. Any advice?

Thanks!

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Using a Dell Inspiron running windows 7. I'm copying audiocassettes to mp3 files and cds. Two problems.

1. Even though I set the "Detect Tracks" option under Tools to "maximum tracks 1", the system insists on putting tracks in by itself. Some of my audio files have a couple hundred tracks! How do I get the system to perform like I mean it to?

2. Is there some easy way of eliminating all the tracks at once that the system put in? So far, I'm clicking on each in the list on the left and hitting delete. Really annoying.

3. I'm having problems with track titles that I create being there when I play an mp3 file with Windows Media Player; it shows blanks. Any advice?

Thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×