Jump to content

Roxio Community

Photo

Video Capture & Output Problem


  • Please log in to reply
7 replies to this topic

#1 exsencon

exsencon

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 19 March 2015 - 07:16 AM

Well, after 8 or some years of good service by my old Easy Media Creator 10 suite I decided it was time or an update so I bought and downloaded NXT3 and I must say,I am terribly disappointed. The install was,well sluggish at best and when it finally did, I found the copy and convert video feature wasn't even working. The whole thing is grayed out wth no active buttons to push, completely useless. Now it worked perfectly with the ole EMC10 suite (of course I didn't have the webcapture feature). What the hell is wrong with the thing? The only thing that seems to work (sort of) is the record your screen on my Win 8.1 laptop (1TB HDD, 4GB RAM,64bit).
As for my other PC with WinXP prof, the record your screen feature is not there, so I have to go to the not working copy&convert feature.
I thought NXT3 would be much better, but again bigger is not always better.

#2 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,281 posts
  • Gender:Male

Posted 19 March 2015 - 10:23 AM

Why would you care how long it takes to install a Suite???

Just so you know, you get 10 installs then have to contact Roxio for a reset :huh:

VCC is a stand alone that you can start from your Start button. My 2 screens look like this:

Attached File  vcc 1.jpg   91.37KB   0 downloads


Attached File  vcc 2.jpg   61.98KB   0 downloads



#3 exsencon

exsencon

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 20 March 2015 - 05:54 AM

Yes,I know that. My problem is that the thing is just not working. Well, I will correct that: after trying again and again, VCC works except for the web video.
I have that screen that says: launch your browser and I do (firefox) and then nothing happens. It doesn't record at all, I have nothing on the screen.
Only with my new WIN 8.1 laptop I have the on screen record feature with the recorder and I can set it as I want.
Not so with my old WinXP laptop or my WinXP desktop, there is no on screen record feature so I have to rely on VCC and its web video feature and that doesn't work.
Any suggestions?

#4 Jim_Hardin

Jim_Hardin

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 40,281 posts
  • Gender:Male

Posted 20 March 2015 - 07:24 AM

Now there is the most important information that you left out till now... :huh:

...VCC works except for the web video.


That part has not worked for many versions! WHY they never fixed it, I have no idea :(

However in NXT 3 they include a another utility that is much better!

Attached File  Record Your Screen 1.jpg   104.07KB   0 downloads


Attached File  Record Your Screen 2.jpg   44.33KB   0 downloads


Attached File  Record Your Screen 3.jpg   43.29KB   0 downloads


Give that a test drive and you will never miss the old one ;)

#5 exsencon

exsencon

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 20 March 2015 - 01:19 PM

Yes,I know Jim. With my new laptop and Win 8.1 it works really well.
But on my old laptop (or desktop for that matter) with WinXP prof. installed it doesn't seem to work. I can see it "record your screen" but when I click on it nothing happens. Is WinXP too old for that?
And I agree with you, I don't understand why they can't/won't fix the VCC issue. Now with my old EMC 10 suite VCC worked perfectly (albeit a bit slow) but without the web capture feature of course.
I suppose Roxio is at least aware of the problem,or is that too much to hope for already?

#6 Brendon

Brendon

    Digiital Guru

  • Digital Guru
  • -8,380,127 posts
  • Gender:Male
  • Location:Christchurch, N.Z.

Posted 20 March 2015 - 04:01 PM

Hi exsencon,

I think you're not alone with 'Capture My Screen' in Windows XP. :(
I can't find anything in the literature about this feature not working with XP, but it sure doesn't! However XP SP3 is listed as a valid Operating System for Creator NXT 3.

Under Windows 7 or 8, clicking that button in the main menu runs the Visual Studio Screen Capture properly.

However under XP while hovering over the button brings the tooltip, clicking the button brings no response at all.
Attached File  r1.jpg   9.17KB   0 downloads

trying to run the utility through the file menu causes an exception and shuts down the whole menu system
Attached File  r2.jpg   33.29KB   0 downloadsAttached File  r3.jpg   22.73KB   0 downloads

and trying to run VSSCap.exe directly gets you nowhere.
Attached File  r4.jpg   12.73KB   0 downloads

. . . . .and I'll bet they can't/won't fix it [although I'd be happy to be proved wrong]

Regards,
Brendon

P4 @3.20GHz on Albatron PX-865PE Pro II with 2GB DDR-SDRAM, FX5900XT video, Viewsonic monitors,
2 x DVDRW IDE 16X, in Windows XP, 7, and 8.

[This space unexpectedly left blank]


#7 exsencon

exsencon

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 21 March 2015 - 07:04 AM

Thank for your comment,Brendon.
That's exactly the situation I have. My winXP laptop and my winXP desktop can't run the "record your screen" feature.
My win 8.1 laptop does.
And what's really annoying is the fact that the 2 WinXP PC's can't run the VCC feature in web capture modus either, they run the video convert thing allright (when you have some video's on your HDD) but no web capture.
Note: the win 8.1 laptop doesn't do that either (the web capture) but here we have the working record your screen feature.
I can only hope you'll be proven wrong and that they do fix it!

#8 Brendon

Brendon

    Digiital Guru

  • Digital Guru
  • -8,380,127 posts
  • Gender:Male
  • Location:Christchurch, N.Z.

Posted 21 March 2015 - 11:29 AM

I can only hope you'll be proven wrong and that they do fix it!


Don't hold your breath while you wait. :(

I'd be very interested to hear from anyone who can make the Screen capture work in Windows XP.

Regards,
Brendon

P4 @3.20GHz on Albatron PX-865PE Pro II with 2GB DDR-SDRAM, FX5900XT video, Viewsonic monitors,
2 x DVDRW IDE 16X, in Windows XP, 7, and 8.

[This space unexpectedly left blank]





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users