Jump to content

Roxio Community

Photo

Unsupported Format When Importing Avi's


  • Please log in to reply
2 replies to this topic

#1 chadman

chadman

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 21 March 2015 - 01:02 PM

I'm trying to import some avi's to burn to a dvd, but I get an unsupported format error.

#2 d_deweywright

d_deweywright

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 14,778 posts
  • Gender:Male

Posted 21 March 2015 - 02:26 PM

Sorry, but the obvious question at this point is, what is the format of the files? I'm not a Mac guy, so I can't suggest how you get that information, but maybe you already know. But, codec, bit rate, frame size, frame rate, all those things might help.

Dave D-W

Beware the lollipop of mediocrity. Lick it once and you'll suck forever. - Brian Wilson

[ASUS M4N98TD EVO MB | Athlon II X6 440 (3.3 GHz) | 4GB DDR3 RAM | GE Force 750 TI video card | 1-500GB HD (C: XP, G: Win7 , D: - Apps, E: data & apps), 1-500 GB HD Data), L: 1-1 TB WD Green, M: 1 - 2TB Toshiba HD | 2 - LiteOn DH20A4P DVD burners | External Dell QFlix DX-20A6Q DVD +/- writer | ASUS-12B1ST Blu-Ray writer | Windows 7 (32-bit) | Creator 2012 | Tektronix Phaser 8560 solid ink printer | Epson R220 Photo/Disc printer | Ricoh GX 3110db dye sublimation ink | Epson Workforce 7610 all-in-one printer/scanner | Microtek i900 Scanner]
XP w/EMC9
XP w/EMC10
Win7 w/Creator NXT Pro
Win7 w/Creator NXT 2 Pro

Instructions for posting images in your post.
Contact Roxio/Corel Support to reset your Key after too many install attempts


#3 tsantee

tsantee

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 14,131 posts
  • Gender:Male
  • Location:Eugene, Oregon

Posted 22 March 2015 - 10:54 AM

There is something in the .avi that Toast is not recognizing. It may be the codec, or something else. You probably can use ffmpeg or something else to convert the video to a format that Toast will recognize.
I'm just a fellow Toast-user so please don't blame Roxio for any misguidance I may provide. And do let me know if your issue gets solved. Cheers from Eugene, Oregon!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users