Jump to content
  • 0
Keegan

Game Capture Media Has Stopped Working

Question

Hi,

 

I've been trying to get my RGCHD working for a few hours now, I have installed the software from the original CD and still doesn't work.

When I hit capture from the roxio software the stopped working and no solution was found.

I have put it into compatibility mode, Windows 8 and Windows 7 still nothing.

 

I then un-installed the software.

 

I've installed with firewall and Anti Virus turned off with the local Administrator account.

 

Updated to 1.1 still doesnt work

Updated to 1.3 (1.2 isn't available) still doesnt work

Updated to 2.0 service pack still doesnt work

 

Tried repairing the software, still didnt work.

Tried installing older verison of DirectX just incase.

 

I have installed a third party application and the capture device is there but when selected there is multi colour lines on it.

 

unsure what to do next :(

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Another gamer who punched the Topic Solved button. It makes your post disappear when you are the only one in the thread. It will now magically reappear.

Share this post


Link to post
Share on other sites
  • 0

"I have installed a third party application". Please explain what this is, and were you got it?.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×