Jump to content
  • 0
High Tech Kid

DVD will NOT Play

Question

I just "upgraded" (such a loose term) frmo MyDVD StudioPro 6 to EMC 9 and my first project just does not work at all so any help appreciated. Of course, the same files burn perfectly on StudioPro 6 and I would keep using Studiopro if it was compatible with Vista - but alas ...

 

Ok - the situation ...

 

I have two MPEG2 files just over a hour each. I import both of them into EMC9 and use a TV button to display the image. There are NO chapters, just two TV buttons with animated previews that link to each movie respectively. Simple huh ...

 

This displays perfectly in preview so go to burn the DVD, which works fine.

 

Now go to play it - and the menu will NOT display on any player (including Cineplayer) or system. Just a blank screen. In checking the DVD, the structure looks good and the VOB files are there and individually playable - so help ....

 

It seems the menu build completely messed up.

 

 

Thanks Al

 

PS: System information:

P4 2.54 Ghx, GeForce 6600 Video, 1 Gig Ram, 1 TeraByte Disk, XP fresh build

Share this post


Link to post
Share on other sites

11 answers to this question

Recommended Posts

  • 0

Something like this has only happened to me once. Never found the cause, but all I did was reboot the computer, relaunch MyDVD, load my project and try it again. That time it worked fine.

Share this post


Link to post
Share on other sites
  • 0
Something like this has only happened to me once. Never found the cause, but all I did was reboot the computer, relaunch MyDVD, load my project and try it again. That time it worked fine.

 

Wish it was that simple - I do, I do. I've rebooted, I've reloaded EMC9 and tried multiple project settings. Bottom line - DVD unplayable and it's really annoying. At least I'm using Rewritable DVDs now to see if it will ever work after producing two DVD beer Coasters

Share this post


Link to post
Share on other sites
  • 0

Have you tried burning to ISO or video folder instead of directly to disc? I always burn to video folder so I can test the menu with a software player like CinePlayer or PowerDVD. It if works correctly, I then use Disc Copier to burn that folder.

Share this post


Link to post
Share on other sites
  • 0
Have you tried burning to ISO or video folder instead of directly to disc? I always burn to video folder so I can test the menu with a software player like CinePlayer or PowerDVD. It if works correctly, I then use Disc Copier to burn that folder.

 

Found the cause :)

 

EMC9 as compared to Sonic's MediaPro writes a DVD structure that is read as protected (Welcome DRM?). AnyDVD reports the following on the EMC9 DVD:

Found & removed wrong DVD structure!

Found & removed bogus title set!

Found & removed 2 bad sector protections!

 

Once I disabled the security software - all was well on all my computer systems.

 

Cheers

Share this post


Link to post
Share on other sites
  • 0
Found the cause :)

 

EMC9 as compared to Sonic's MediaPro writes a DVD structure that is read as protected (Welcome DRM?). AnyDVD reports the following on the EMC9 DVD:

Found & removed wrong DVD structure!

Found & removed bogus title set!

Found & removed 2 bad sector protections!

 

Once I disabled the security software - all was well on all my computer systems.

 

Cheers

 

Ahhhh. Norton was the problem then?

Share this post


Link to post
Share on other sites
  • 0
Wish it was that simple - I do, I do. I've rebooted, I've reloaded EMC9 and tried multiple project settings. Bottom line - DVD unplayable and it's really annoying. At least I'm using Rewritable DVDs now to see if it will ever work after producing two DVD beer Coasters

 

 

I have to burn to disk as an image and then to a DVD. That is the only way I can get Easy (haha) media creator to play a DVD after burn.

Share this post


Link to post
Share on other sites
  • 0
Found the cause :)

 

EMC9 as compared to Sonic's MediaPro writes a DVD structure that is read as protected (Welcome DRM?). AnyDVD reports the following on the EMC9 DVD:

Found & removed wrong DVD structure!

Found & removed bogus title set!

Found & removed 2 bad sector protections!

 

Once I disabled the security software - all was well on all my computer systems.

 

Cheers

Hi there - I'm also having very similar problems getting a readable DVD out of EMC9. What security did you change; computer security or on the disc; or in EMC9; and how did you do it? I also have Norton, and another comment posted hinted that this could be a problem - although it doesn't explain my Sony domestic DVD player not playing ball..

Jen-Art

Share this post


Link to post
Share on other sites
  • 0
Found the cause

 

EMC9 as compared to Sonic's MediaPro writes a DVD structure that is read as protected (Welcome DRM?). AnyDVD reports the following on the EMC9 DVD:

Found & removed wrong DVD structure!

Found & removed bogus title set!

Found & removed 2 bad sector protections!

Once I disabled the security software - all was well on all my computer systems.

 

Cheers

 

Hi there - I'm also having very similar problems getting a readable DVD out of EMC9. What security did you change; computer security or on the disc; or in EMC9; and how did you do it? I also have Norton, and another comment posted hinted that this could be a problem - although it doesn't explain my Sony domestic DVD player not playing ball..

Jen-Art

 

Jen-Art,

 

Any DVD is a program to strip copy protection from a bought commercial disc.

The OP, I don't think knows what he is talking about. Roxio never has wrote a copy

protection to a DVD Video disc!

Running AnyDVD has caused problems with other programs. That in it self

is probably his problem.

 

Grandpa Bruce, was asking the OP was it Nortons. I don't know if Bruce is aware what AnyDVD is.

 

Use DVDInfo Pro in EMC 9 to test the quality of the burned disc. Use quality media, I burn 8x media at 8x

and 16x media at 12x. Older systems have trouble burning DVD above 6x!

 

cdanteek

Share this post


Link to post
Share on other sites
  • 0
Jen-Art,

 

Any DVD is a program to strip copy protection from a bought commercial disc.

The OP, I don't think knows what he is talking about. Roxio never has wrote a copy

protection to a DVD Video disc!

Running AnyDVD has caused problems with other programs. That in it self

is probably his problem.

 

Grandpa Bruce, was asking the OP was it Nortons. I don't know if Bruce is aware what AnyDVD is.

 

Use DVDInfo Pro in EMC 9 to test the quality of the burned disc. Use quality media, I burn 8x media at 8x

and 16x media at 12x. Older systems have trouble burning DVD above 6x!

 

cdanteek

 

Yes, I know what AnyDVD is.

Share this post


Link to post
Share on other sites
  • 0
Yes, I know what AnyDVD is.

 

 

I was actually baiting the Bear from the North on that one, and he bit! :)

 

I know you, the fox that you are, was aware of AnyDVD. :huh:

 

 

cdanteek

Share this post


Link to post
Share on other sites
  • 0
I was actually baiting the Bear from the North on that one, and he bit! :)

 

I know you, the fox that you are, was aware of AnyDVD. :D

cdanteek

 

:huh::D:D I can say that I have not had it on any of my computers, yet.

Edited by grandpabruce

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×