Jump to content
  • 0
telboy22

problem logging in

Question

I have been having problems logging in to Roxio for some time. I have contacted email suppoprt who have been helpful without actually solving the problem. The original email I received said that this was a known problem and was under investigation and to login using the lost password - click on link in email - renew password - click on link to login which works OK. Support have made several suggestions, and the last email I had said that that they all could login to my account so it must be my computer or ISP. I have tried an alternative browser (Mozilla Firefox), changing various internet options with no succes; attempting to login from a friends computer using a different ISP, Firewall and antivirus was also unsuccesful. Creating a new registration was also unsuccesful. Any suggestions would be welcome :)

Share this post


Link to post
Share on other sites

28 answers to this question

Recommended Posts

  • 0
I have been having problems logging in to Roxio for some time. I have contacted email suppoprt who have been helpful without actually solving the problem. The original email I received said that this was a known problem and was under investigation and to login using the lost password - click on link in email - renew password - click on link to login which works OK. Support have made several suggestions, and the last email I had said that that they all could login to my account so it must be my computer or ISP. I have tried an alternative browser (Mozilla Firefox), changing various internet options with no succes; attempting to login from a friends computer using a different ISP, Firewall and antivirus was also unsuccesful. Creating a new registration was also unsuccesful. Any suggestions would be welcome :)

 

I would log in using the same steps that got you here, now.

Share this post


Link to post
Share on other sites
  • 0

I don't log out :)

 

I have thereby avoided problems reported by others, except for once or twice when I tried logging in on a friend's computer and had all the problems reported by others :huh:

 

Lynn

Share this post


Link to post
Share on other sites
  • 0

I never log out either, just close the browser. Then I have no problems being logged in to the forum automatically next time I open the URL, as long as I keep the cookies (username@roxio.txt and username@www.roxio.txt). However on the few occasions that they have been deleted, the log in has also not recognised my password, and I've had to go through the lost password routine, click on the link in the return e mail and reset my password. Clearly there is something wrong with Roxio's log in database.

Share this post


Link to post
Share on other sites
  • 0

The forum is hit or miss today for me.....slow than fast. No problems on my side of things.

Share this post


Link to post
Share on other sites
  • 0

Snail slow at times today Paul.Click..wait,wait,wait,wait,wait..then finally a page.I also never log out,just close the browser and the next time I go to the site with my bookmark I'm logged in and ready to go.

Edited by tbrewst

Share this post


Link to post
Share on other sites
  • 0
Clearly there is something wrong with Roxio's log in database.

 

The forum is hit or miss today for me.....slow than fast.

 

Snail slow at times todayPaul. Click..wait,wait,wait,wait,wait..then finally a page.

 

Invision Power Board v2.1.7 © 2006 IPS, Inc.

 

cdanteek

Share this post


Link to post
Share on other sites
  • 0
Invision Power Board v2.1.7 © 2006 IPS, Inc.

 

cdanteek

 

LOL! Is there a hidden answer within? :) I don't really care for Invision, but I have seen worse. Have you seen phpBB? It is worse. :huh:

Edited by grandpabruce

Share this post


Link to post
Share on other sites
  • 0

Thanks to all for the suggestions - it's nice to know I am not yhe only one to experience this problem; I[ve tried not logging out as suggested and so far so good

:)

Share this post


Link to post
Share on other sites
  • 0
Thanks to all for the suggestions - it's nice to know I am not yhe only one to experience this problem; I[ve tried not logging out as suggested and so far so good

:)

 

It isn't a given that you will have problems if you log out, but I would bet that most of the time you will have problems logging back in, especially the way the server has been running, lately. :huh:

Share this post


Link to post
Share on other sites
  • 0
It isn't a given that you will have problems if you log out, but I would bet that most of the time you will have problems logging back in, especially the way the server has been running, lately. :)

 

Funny, that is the one problem I don't have!

 

I have never had to reset the password on this user name!

 

I have only received three email replies in ten months to posts.

 

I do have this checked, Enable email notification of replies.

 

The only time I could not sign on Bruce, was the night the whole board was blitzed,

and we discussed that.

 

cdanteek

Share this post


Link to post
Share on other sites
  • 0
Funny, that is the one problem I don't have!

 

I have never had to reset the password on this user name!

 

I have only received three email replies in ten months to posts.

 

I do have this checked, Enable email notification of replies.

 

The only time I could not sign on Bruce, was the night the whole board was blitzed,

and we discussed that.

 

cdanteek

 

Yes, I had the problem at the same time.

Share this post


Link to post
Share on other sites
  • 0
I have been having problems logging in to Roxio for some time.

 

I am still having trouble with this. Any attempt to login to either the Roxio updates pages or the discussion boards through www.roxio.com/registration/login.aspx . . . brings the dreaded "Invalid email and password combination" error message.

 

In the end, the only way I could get back logged-in to the discussion boards was to restore a drive image which still carried the required cookies. I can never log out again or clear my cookies, because if I do I'll never get back in.

 

The Reset password routine works, but that only logs me into "My Account" on Roxio.com - when I flick across to the boards I am still unlogged.

 

I believe that the reason "they" can log in using our details while "we" can't is that the Roxio servers are distributed, and the people at Roxio are using a healthy local server whereas we are a long distance away talking to some shonky server.

 

This may be seen as not a big problem, because there are only a few complaints. However they're not likely to hear from those who have given up in despair because they can't get on.

 

Stay tuned, TFW, it is being addressed. In the meantime don't log off, and keep your cookies dry or you won't get back on.

Share this post


Link to post
Share on other sites
  • 0

Update:-) sent further report to support and received reply from Tier 2 CS(!) - the bulk of which I had already tried and detailed in my previous report t0 them. Suggested that they read the discussion group post and , a couple of days later I was able to login to the Roxio site with both IE6 amd Mozilla Firefox.

End of saga? I hope so - thanks to all and to Roxio Email support

:)

Share this post


Link to post
Share on other sites
  • 0

This is all wierd to me. Every time I get on the internet for any reason, and no matter what website I log onto, at the end of my internet time, I always remove all of my history, cookies and any off line stuff, using the "Tools" and Internet Options menu, and so far I have never had any problems logging on to our roxio forum the next time. There was one time when everyone was having trouble logging in and that was several months ago, but that was when their server was under some changes as I remember.

 

I guess I am pretty lucky based on all the other posts I read about trouble logging on.

 

Frank....

Share this post


Link to post
Share on other sites
  • 0
End of saga? I hope so - thanks to all and to Roxio Email support

:)

Something was fixed, and for several glorious days I could log in.

 

Now, alas, something is broken again and any attempts I make to log in through the login screen result in a loop back to the login screen. I hope it's only broken for people in my part of the world. Back to Support . . .

Share this post


Link to post
Share on other sites
  • 0
Something was fixed, and for several glorious days I could log in.

 

Now, alas, something is broken again and any attempts I make to log in through the login screen result in a loop back to the login screen. I hope it's only broken for people in my part of the world. Back to Support . . .

I experienced the same problem yesterday/the other day...

 

Jess

Share this post


Link to post
Share on other sites
  • 0

I have been experiencing trouble signing on for over a month now. It tells me that my pass and email combination are not correct (and it is). I try to re-register and it tell me that I am already registered. I usually have to wait about an hour or so and I am able to sign on again

Edited by jcoleman

Share this post


Link to post
Share on other sites
  • 0

Holy moly, I guess I spoke too soon about never having problems logging in. This past week I have had nothing but frustrating problems logging in. I have tried the old "Don't log Out" caper, but I still get the same old run around. And as Brendon suggested, going through the e-mail deal and re-setting your password and then trying to get into the forum didn't work either. It just got me into "My Account" and no way of getting logged into the forum group.

 

Frank....

Share this post


Link to post
Share on other sites
  • 0
Holy moly, I guess I spoke too soon about never having problems logging in. This past week I have had nothing but frustrating problems logging in. I have tried the old "Don't log Out" caper, but I still get the same old run around. And as Brendon suggested, going through the e-mail deal and re-setting your password and then trying to get into the forum didn't work either. It just got me into "My Account" and no way of getting logged into the forum group.

 

Frank....

I had the same annoying problem this morning and had to go through the Password recovery. Took a long time (and did several times). What's going on? :)

Share this post


Link to post
Share on other sites
  • 0

I have been advised that the email for login has to be in all-lower-case letters.

 

OK, then why couldn't I get in the last time I tried away from my home computers, which I don't log out on? :)

 

Lynn

Share this post


Link to post
Share on other sites
  • 0

We will all be happy campers when they get it ironed out John. In the mean time---Full speed ahead !!!

 

Frank....

Share this post


Link to post
Share on other sites
  • 0
OK, then why couldn't I get in the last time I tried away from my home computers, which I don't log out on? :)

 

Lynn

Chosing not to log out leaves a useful cookie on your machine which will auto-log you next time you visit.

 

It won't affect what happens away from your home unless you take the cookie with you. Wrap it properly to keep it fresh.

Share this post


Link to post
Share on other sites
  • 0

the saga goes on! can now login to customer service email but cannot login to the website - General Login Error is the response; I have left the cookies as advised but find I am still having to login every time despite not logging out; not a problem provided that I can still login! .

Pat :) ience is a virtue and must bring its own reward ( or so I have been told) :huh:

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×