Jump to content
  • 0
fumbler

Record Now Window Will Not Record Now.

Question

I have been using the Record Now window to capture from speakers. Last week it started to dim when clicked the Record button and brighten when I hit the stop button. Now I can't digitize my tapes and records.This is version 10.

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

I have been using the Record Now window to capture from speakers. Last week it started to dim when clicked the Record button and brighten when I hit the stop button. Now I can't digitize my tapes and records.This is version 10.

 

It sounds more like you are having problems with your power supply for the computer. Are you using a desktop or laptop? Is the one you have set to performance and not quality (in Windows)?

Share this post


Link to post
Share on other sites
  • 0

This is a fairly new desktop and I have 200 hour long sermons captured from a Sony flash recorder. I have also captured over 20 hour long cassett tapes and organ music byway of the "capture from speaker" window. This window is what fades now when I click the Record button and nothing happends.

Share this post


Link to post
Share on other sites
  • 0

Please provide us with the results of Windows dxdiag on your computer. Follow these instructions (link)

 

When you have the program open and left click on the speaker icon at the bottom of your page, do you see the program graph and is the audio not muted? Right click on that speaker con and look at the recording devices, do you see the speaker device listed and are they selected as the default ?

Share this post


Link to post
Share on other sites
  • 0

and what about the rest of the information I asked?

 

You need to update the drivers for your graphics processing unit (video chip) and your audio chip. When you are trying to capture, are you getting extraneous noise. Look at your owners manual to leqarn how to capture audio with that computer.

 

Edit: Perhaps this link will help: Dell Drivers

 

Set the Windows font to 96 dpi (you now have 120) or you MAY not see all the control buttons.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0

The user dpi setting is 120 and the system setting is 96 and I have no idea how to change it.

 

The first problem that I had was the "Burn CD" quit working in the "Edit Audio" but it still works in the "Create Music Discs" window so continue to use it.

 

I cannot spend anymore time on this. If rebooting dosn't work I will have to move on.

Share this post


Link to post
Share on other sites
  • 0

Good luck, have that computer and monitor checked out. :)

Share this post


Link to post
Share on other sites
  • 0

To set your fonts/dpi to 100% (96dpi) click on Control Panel, and from the "All Control Panel Items" select Display. As per below:

 

post-61-0-22701300-1433849402_thumb.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×