Jump to content
  • 0
lalegendkiller

Cables Connected Properly, Cannot Find A Profile To Choose

Question

Hey guys. New to the whole forum thing, usually i like to figure out these problems myself but am getting too frustrated for my own good. Im giving myself greys. Anyway, after plenty of trouble shooting i have finally gotten my ps4 to show on my tv, through the capture card. However, the status on my capture software says "No Signal" in red. Im finding that most people suggest trying to repair the file, which ive done, or just restarting the laptop or ps4. Ive done all of the above. Still nothing. The only difference between my problem and everyone elses, is that my program doesnt offer me any choices for "profiles". The spot where you would choose 420p, 720p, 1080i or 1080p. Its just blank. It drops down to one section, but its empty. Any idea how to add, or find the profiles? Also important to note that my software is updated.

 

Please help an angry streamer.

Edited by lalegendkiller

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

As long as you have the 'No Signal' in Red you can't have any options as they are based on your Signal and you don't have one...

 

The device is not receiving a Valid signal from your PS4 and nothing will change until it does! There are several pinned posts about this in the Capture Forum. You need to look there to setup up your PS4 -_-

Share this post


Link to post
Share on other sites
  • 0

Alright i feel better knowing its a ps4 problem instead of a capture problem. I went through most of the posts in the section you mentioned and find similar problems (most youve solved) but none that match mine specifically. I have watched countless videos on youtube that show people using two HDMI cords [ TV --> RGC <-- ps4 ] and the power. I have disabled the HDCP in the ps4 settings, and even changed the resolution to 720p. I have uninstalled, and reinstalled the roxio software, i have opened the program, and then turned on the playstation after and still i cant get a signal through. Would there be something else creating a HDCP code? Like the TV itself? Im not savvy in this department so im learning as i go. I do know that the HDMI port on my TV is a HDMI/DVI port. If that makes a difference.

 

There were multiple sections that you posted the repair option, with turning off your virus software and fire wall and such and the reboot and trying again and that also didnt work.

 

Can you direct me to a post that maybe i missed along the way that could offer me any different options? Will i need to purchase a splitter without HDCP? That seems like my only option but i really dont want to keep dumping money into this. Regardless if its 30$ or not.

 

Thanks again

Share this post


Link to post
Share on other sites
  • 0

No posts as I can't really say I know what your solution is - you have stumped the chump :huh:

 

What you really need to do is connect a different source to the RGC! Anything will do that outputs HDMI or even Component!!! All we are after initially is to get beyond the Red 'No Signal' ;)

 

Find something to test it with!

 

You have not listed any specs for your PC? Press Win-Pause and read off System.

Share this post


Link to post
Share on other sites
  • 0

Alright, so i tested it with my HD cable box. That puts out hdmi. It made my television screen red, and i still got no signal. I dont own a bluray player or dvd player besides my ps4 so i cant try those options.

 

My computer is a samsung laptop, with 4g of ram, using windows 7 home, my processor is an AMD A6-3420M APU with Radeon HD graphics. Processor is also a 1.5GHz.

 

Does this help?

Share this post


Link to post
Share on other sites
  • 0

Alright, so i tested it with my HD cable box. That puts out hdmi. It made my television screen red, and i still got no signal. I dont own a bluray player or dvd player besides my ps4 so i cant try those options.

 

My computer is a samsung laptop, with 4g of ram, using windows 7 home, my processor is an AMD A6-3420M APU with Radeon HD graphics. Processor is also a 1.5GHz.

 

Does this help?

 

I would say your laptop is below specs

 

Minimum System Requirements:
  • Microsoft Windows® 8, 7, Vista™ SP2, XP (SP3 for 32 bit & SP2 for 64 bit), Intel® Core 2 Duo Processor 1.8 GHz or AMD Athlon x2 64 2.0 GHz, 2GB RAM
  • Dual Core 2.3 GHz above is recommended for 1080 30p/60i recording
  • The product is also Windows 8 ready
  • DirectX® 9.0c compatible graphics card or higher, sound card
  • 2GB free hard drive space for installation. 10+ GB free recommended for video recording

Share this post


Link to post
Share on other sites
  • 0

Noooooooo so what can i do.... Buy a new laptop???

Whatever you want to do, is up to you. The computer that you have now, isn't going to work with the RGC Pro. You should have read the minimum specs, before you purchased it.

 

If you purchased it from Roxio, within the last 30 days, you should be able to get a refund. Go for it.

Share this post


Link to post
Share on other sites
  • 0

No the problem is not related to your laptop... Keep in mind that your lap is just not going to cut it in the end!

 

I am only concerned with getting a Green 'Ready' on your PC! the TV/Monitor will work out later ;)

 

Depending on where you got it, you need to return it at this point. Most will go for an Exchange rather than a refund... Let us know.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×