Jump to content

Roxio Community

Photo

Can't Burn From Mydvd Or Output From Videowave


  • Please log in to reply
4 replies to this topic

#1 Technophobe2

Technophobe2

    Rookie

  • Members
  • PipPip
  • 13 posts

Posted 10 June 2015 - 05:45 AM

I've made a 20 minute photo slideshow in VideoWave, brought it in to MyDVD and created a project with titles, etc. but when I go to burn to DVD I get the following error:

 

80046000

80046000 Error while  Opening Project

80004003 Error while  Encoding Movie 1

80004003 Error while  Aborting

 

I've also tried to output the slideshow right from VideoWave but it always stops rendering at 99%.

 

This is the first project I've made on my new computer and using Creator NXT2, and I've tried everything I've read on the forums to try to solve the problem:

I've repaired, reinstalled, rebooted etc., I've turned off my Antivirus and Firewall, I've tried to just create an iso file without burning a DVD (I'm not really sure how to do this, so I'm not sure if I'm doing it correctly or not) but NOTHING seems to make any difference, I can't burn OR output my project.

 

These are the parameters of my computer:

 

Windows 8.1

 

Manufacurer:                     ASUSTeK COMPUTER INC.

Model:                               ASUS Desktop PC M11AD Series

Processor:                         Intel® Core™ i5-4460S CPU @ 2.9GHz 2.90 GHz

Installed memory (RAM):  12.0GB

System type:                     64-bit Operating System, x64-based processor

 

Any sage advice or help would be much appreciated, as I'm at my wits end and have already spent so much time on this project!!

 

Thanks!



#2 myguggi

myguggi

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 21,961 posts
  • Gender:Male

Posted 10 June 2015 - 06:19 AM

Until you solve the rendering problem there is not much point in trying to burn to DVD or even to a iso file.

 

When it stops rendering in Videowave, how long do you wait before terminating the program? Do you have to terminate using Task Manager or can you stop from Videowave?

 

Have you tried deleting a few of the last "elements" in you project to see if the problem still occurs? How large are your "slides", ie what dimensions are the images?



Walt

Dell Dimension 4500S;Windows XP Home Edition SP3; IntelŪ PentiumŪ 4 CPU 2.00GHz, 784MB RAM
(NVIDIA GeForce FX 5200, 128 MB memory disabled because of failure)
IntelŪ 82845G/GL/GE/PE/GV Graphics Controller; DirectX 9.0c (4.09.0000.0904)
SoundMAX Digital Audio
SamsunG CDR/DVD-ROm SM 332B
HLDS GSA-5120D External LG Super-Multi ReWriter
WDC WD400BB-75DEA0, 40 GB HD; Prolific PL3507 Combo External Hard Drive, 80 GB; Maxtor 6 L200R0 USB Hard Drive, 250GB

HP Pavilion dv6 Notebook; Intel Duo CPU 64 bit, T6400 @ 2.0Ghz; 4.0 GB RAM; Vista Home Premium 64bit
Toshiba MK3252GSX ATA 286GB hard drive; HL-DT-ST DVDRAM GSA-T50L ATA burner
Intel 4Series Express Chipset


#3 Technophobe2

Technophobe2

    Rookie

  • Members
  • PipPip
  • 13 posts

Posted 10 June 2015 - 02:47 PM

I've waited up to half an hour or more before giving up hope, but have been able to stop from Videowave (by hitting the cancel button).

There are about 320 photos, images ranging from 300KB to 2.5MB, on average 1MB each.

I will try deleting some of the last files, but I tested it with a few other projects that I had made (and even made a new simple one using small images just for testing) with the same dismal results.



#4 d_deweywright

d_deweywright

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 14,795 posts
  • Gender:Male

Posted 10 June 2015 - 03:21 PM

Just for grins, a search on your error code came up with another thread here.  The "solution" was a cold boot of the computer.  Of course, if you've already done that, then that might not help.


Dave D-W

Beware the lollipop of mediocrity. Lick it once and you'll suck forever. - Brian Wilson

[ASUS M4N98TD EVO MB | Athlon II X6 440 (3.3 GHz) | 4GB DDR3 RAM | GE Force 750 TI video card | 1-500GB HD (C: XP, G: Win7 , D: - Apps, E: data & apps), 1-500 GB HD Data), L: 1-1 TB WD Green, M: 1 - 2TB Toshiba HD | 2 - LiteOn DH20A4P DVD burners | External Dell QFlix DX-20A6Q DVD +/- writer | ASUS-12B1ST Blu-Ray writer | Windows 7 (32-bit) | Creator 2012 | Tektronix Phaser 8560 solid ink printer | Epson R220 Photo/Disc printer | Ricoh GX 3110db dye sublimation ink | Epson Workforce 7610 all-in-one printer/scanner | Microtek i900 Scanner]
XP w/EMC9
XP w/EMC10
Win7 w/Creator NXT Pro
Win7 w/Creator NXT 2 Pro

Instructions for posting images in your post.
Contact Roxio/Corel Support to reset your Key after too many install attempts


#5 Technophobe2

Technophobe2

    Rookie

  • Members
  • PipPip
  • 13 posts

Posted 10 June 2015 - 07:50 PM

 

 

An upgrade to my computer's video card seems to have done the trick.....thanks for your help anyways!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users