Jump to content
  • 0
Sign in to follow this  
DanL11

Easy Vhs To Dvd 3 Plus Stops Recording

Question

I purchased this product last Thursday, and it installed and worked great -- for one day. On Friday it stopped recording and the on-screen image froze after about 12 seconds. I used several different tapes, and even tapes that I successfully recorded the day before. I can watch all the tapes without recording them just fine. This is not related to my VHS tapes or theor quality. This happens regardless of tape quality. I have used the install "fix" and have uninstalled & reinstalled the software three times, and the issue is still the same. I have rebooted the computer several times, still no change. I have seen a few other posts about this, and there doesn't seem to be anything that can be done. It's frustrating because it worked great the first day. I have 5 wonderful digital files that recorded with no problem, so it initially installed exactly like it should.

 

HELP!!

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Why don't you use Windows Restore to take your computer to where it worked before? What antivirus are you using? In the past, registry cleaner worked havoc on the program but no one seems to have issues with that now.

 

Remember that you have a limited (about 10) installs before the security feature kick in and you will need to get that reset. Make sure that you did not install the program in a compatiblity mode after the first time.

Share this post


Link to post
Share on other sites
  • 0

The problem is not my computer. I'm not going to restore the whole system because of bad software. I did not reinstall it in compatablitiy mode. The anti-virus program is installed and maintained by my employer, and I have no control over it. It is obviously not the problem since the Roxio program worked perfectly for a while.

Share this post


Link to post
Share on other sites
  • 0

I did't say you computer was bad or anything other than what you posted was bad just that it had changed. The software was not bad, it worked until something changed.

 

Before you get all huffy about a restore point, perhaps you need to read about them. This will help you (link)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×