Jump to content
  • 0
bakoblues

Used A Canon Mini Dv With S Cable?

Question

Anyone successfully used this combination? I've got an S-cable hooked up directly to the camera into the Roxio adapter. Great video, but no sound. The sound only comes out of the camcorder and I can't find a setting to override it. I've tried from the control panel to make the audio come through the speakers without the Roxio software and unsuccessful there as well.

 

I suspect it's a setting on the camera, not the Roxio software because I can easily record VHS without an issue. I have the camera set to AV out for audio output (and tried the other setting too but still doesn't work).

 

Anyone have a tip?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Just wanted to share - I've continued to hunt around and found that there's a hidden audio output under a piece of the camera that I didn't remember. Had to order the cable, but that's why it wasn't working; this camera has seperate audio and video outputs.

Share this post


Link to post
Share on other sites
  • 0

That "problem" has come up many times already....

 

S-video only transfers video, no audio. When using S-cable you need to make a separate audio connection. I am sure your camera model describes this.

Edited by myguggi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×