Jump to content
  • 0
sMiTTyHD

"an Error Occurred During Rendering"

Question

My Roxio hasnt worked in a year or so.. I just been not using it i wanted to try it out again and still dosnt seem to work.

 

http://gyazo.com/5a6934a1b2f37e8581b0fafefe1449bb

 

This is all i see and its kinda annoying everything is hooked up correct i reinstalled it 100 times.. Ive tried it on both my Xbox One and 360, it just says the same thing, i just need a fix this was really a waste of my money. :angry:

 

Specs http://gyazo.com/0ab7b981d94f86b39108b475d8d3486b

 

This device used to work just fine.. just saying

Edited by sMiTTyHD

Share this post


Link to post
Share on other sites

17 answers to this question

Recommended Posts

  • 0

You can post pictures HERE and it is a lot easier than having us go to some unknown site.

 

Without more to go on can't really venture a guess ;)

Share this post


Link to post
Share on other sites
  • 0

Has anyone found a fix yet? I would love to start recording again.. I dropped over 100$ on this thing hope that dont goto waste.

I tried everything such as reinstalling the roxio software at least 15 times, Updating all my PC's drivers.. But i heard its something with windows 7 but it used to work fine. Maybe when i get windows 10 it will work.

 

Edited by sMiTTyHD

Share this post


Link to post
Share on other sites
  • 0

Has anyone found a fix yet? I would love to start recording again.. I dropped over 100$ on this thing hope that dont goto waste.

I tried everything such as reinstalling the roxio software at least 15 times, Updating all my PC's drivers.. But i heard its something with windows 7 but it used to work fine. Maybe when i get windows 10 it will work.

 

 

It has nothing to do with W7 or W8 or whatever.. As you said it used to work fine and then you did something to your system that screwed it up.

Share this post


Link to post
Share on other sites
  • 0

 

It has nothing to do with W7 or W8 or whatever.. As you said it used to work fine and then you did something to your system that screwed it up.

Ok, in system you mean my PC? I want to system restore it but i have too much important things.. And my system restore thing only has like 3 restore points that are recent its kinda annoying.

But when windows 10 comes out we will see if its from windows 7, Ill let you know.

Share this post


Link to post
Share on other sites
  • 0

Has anyone found a fix yet? I would love to start recording again.. I dropped over 100$ on this thing hope that dont goto waste.

I tried everything such as reinstalling the roxio software at least 15 times, Updating all my PC's drivers.. But i heard its something with windows 7 but it used to work fine. Maybe when i get windows 10 it will work.

 

 

Which re-installation process did you use? Have you done a complete uninstall, deleting entries in Device Manager, and then using the Revo uninstaller before re-installing?

Share this post


Link to post
Share on other sites
  • 0

 

Which re-installation process did you use? Have you done a complete uninstall, deleting entries in Device Manager, and then using the Revo uninstaller before re-installing?

I only uninstalled it from the Uninstall a program

Share this post


Link to post
Share on other sites
  • 0

Glad you got it fixed. And please, in the future, post captures right here on the Roxio boards. Some folks are paranoid about going to "other" sites to view images that can be put right here. (See the link about posting images in my signature below.)

Share this post


Link to post
Share on other sites
  • 0

 

So, does that mean you did the previously linked clean uninstall/reinstall after going to Windows 10? Or just installing Windows 10 did it?

No i just installed windows 10 and it worked.. I never uninstalled it the way you said because i already did it that way awhile ago(Just forgot) and i didnt have the 30 day free trial anymore.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×