Jump to content

Roxio Community

A network error occurred while attempting to read from a file *.msi


  • This topic is locked This topic is locked
7 replies to this topic

#1 dlebryk

dlebryk

    Rookie

  • Members
  • PipPip
  • 38 posts

Posted 07 November 2006 - 08:34 AM

Why is EMC 9 doing this? For several weeks now, EMC 9 has worked perfectly. All of a sudden, today I try to run the program and I get this huge loop of EMC 9 is trying to do an installation. The install routine started up right after the very first EMC 9 splash screen appears, but before the home screen appears.

I inserted the EMC9 Suite disc as instructed, and I get this error message:
A network error occurred while attempting to read from the file D:\c8641.msi

Then I enter a huge number of loops doing the exact same thing. Hitting Cancel about 25 times bounces me out of the install routine and the home screen comes up. Then I tried to run the simple Data Disc routine and the same messages appear. Cancel out of the install errors 25 times and I'm in business to burn. And the burns work just fine, thank you very much.

So the critical question - why did EMC9 decide to all of a sudden do some kind of install today, Nov. 7? I've changed nothing on my computer. The program worked perfectly.

Since it appears hijacking threads isn't appropriate around here (there is a thread describing an extremely similar problem, with nobody really answering the critical question), figured I better start a new thread.

I'd prefer that the answers not be, post your system information, are you runing IE7, and go do a clean install. I seem to recall seeing this issue previously with early releases of EMC8, and just can't remember what the fix was. It's absolutely not my computer configuration, it's not the fact that I'm running IE7 - the program ran perfectly before today, and nothing changed on that front. A clean install, well maybe, but I'd rather understand why this install routine has decided to run first.

Any helpful suggestions or insights on why the sudden install?

#2 John at Roxio

John at Roxio

    Digital Master

  • Members
  • PipPipPipPipPip
  • 2,890 posts

Posted 07 November 2006 - 03:01 PM

You might need to update the microsoft installer application.

#3 dlebryk

dlebryk

    Rookie

  • Members
  • PipPip
  • 38 posts

Posted 07 November 2006 - 09:38 PM

View PostJohn at Roxio, on Nov 7 2006, 03:01 PM, said:

You might need to update the microsoft installer application.

John, Thanks for the quick answer. I've looked high and low in Microsoft knowledge base and can't find how to update the microsoft installer application. I've found a ton of things on Version 4.0, but no thread on how to actually update the program. I've done multiple windows updates, and my system is up to date.

I did find an article about Installer problems, kb article 555175, from feb of 2006.

I've unregistered and reregistered installer with no change. The article points me to a dead end for the latest version of the installer, so I'm stuck.

The installer is trying to update Roxio Creator 9 Home - if that helps.

#4 ggrussell

ggrussell

    Digital Guru

  • Members
  • PipPipPipPipPipPip
  • 15,941 posts
  • Gender:Male

Posted 07 November 2006 - 09:43 PM

I think this is the latest Microsoft Installer.  Get it here
Intel i7 4770k, 16GB 2400, LG 47" 3D TV, Two Kingston HyperX 240GB SSD, Hitachi 1TB HD, WD 3TB external USB3, LiteOn iHBS112 Bluray, LG WH14NS40 Bluray, ATI HD7870, Realtek ALC1150 with Logitech Z5500 THX certified 5.1 speakers, Epson 4490 scanner, Canon 9000Pro MarkII printer, Canon MF8380CDW, Sony TRV740 8mm digital, Canon HV20 HDV camcorder and Sony SLTA65VK for still photos, Win8 Pro 64bit
---------
System 2: HP DV7-3079wm, AMD Turion M60 2.4Ghz, $GB RAM, Patriot Pyro 128GB SSD, WD 320GB, ATI Mobility Radeon HD 4650, Win8 Pro 64bit.

Gary Russell
TNUSA

#5 dlebryk

dlebryk

    Rookie

  • Members
  • PipPip
  • 38 posts

Posted 07 November 2006 - 09:59 PM

View Postggrussell, on Nov 7 2006, 09:43 PM, said:

I think this is the latest Microsoft Installer.  Get it here

Went there, downloaded and installed - pretty sure my system already had version 3.1 installed. Still no change.

Still want to know, why is EMC9 trying to do this install, for the home page and this Roxio Media Experience?

#6 kjharris

kjharris

    Rookie

  • Members
  • PipPip
  • 28 posts

Posted 09 November 2006 - 11:00 AM

If you look at my posts, you'll see that I was able to solve my somewhat similar problem finally by doing an uninstall of EMC9, completely removing any left over references to Roxio and Sonic in Windows Explorer and in the registry and re-installing.  Everything back to normal--no more popups trying to reinstall something that I already had.  I tried other things and I concluded that something had gotten corrupted so I did the reinstall and it did the job.  Good luck

Ken

#7 dlebryk

dlebryk

    Rookie

  • Members
  • PipPip
  • 38 posts

Posted 09 November 2006 - 10:58 PM

Well, clean install did fix this problem, at least for today. It was painful, all total took 2 hours to do - including resetting everything the way I need it. Sadly the procedure wasn't easy to find. John from Roxio had it posted in this thread:
http://forums.suppor...?showtopic=9954
For me the pain was this - for some reason after everything was removed, uninstalled, registry cleaner run, that darn directory c:\program files\common files\roxio shared would not delete, about 20 files were still being used even after 3 reboots. Finally I had to move the in use files out of their original directory and then rebooted. Those files could then be removed.

And here it is for anyone else that needs it:
I think there was a problem during the installation of the software. To get a 'clean' install:
Remove ALL Roxio previous products using the Control Panel.

Delete these folders if they exsist:
C:\program files\roxio
c:\program files\sonic
c:\program files\common files\roxio shared
c:\program files\common files\sonic shared
C:\Documents and Settings\All Users\Application Data\Roxio
C:\Documents and Settings\user name\Application Data\Roxio
C:\Documents and Settings\user name\Local Settings\Application Data\Roxio

Also remove any IE cookies with Roxio or Sonic in this folder:
c:\documents and settings\username\cookies

Then use a registry cleaner to remove any entries that may refer to the removed applications. THEN REBOOT and reinstall EMC 9. When you reinstall disable any Anti-Malware applications (antivirus, popup blockers, and other things) during the installation process.

#8 poisongirl

poisongirl

    Rookie

  • Members
  • PipPip
  • 13 posts

Posted 17 November 2006 - 01:00 AM

Hey, thanks.  I think I was having the same problem, half the components seemed to install and run fine but half would do that install loop thing when trying to run them...  I did uninstall most roxio/sonic items but still had some items left over in Program Files and the Registry I'm sure, so I will follow your advice (and also download that latest version of MSI as I have no idea what version I have and it can't hurt to try and upgrade it).

Again, thanks. I had just posted my problem in another thread and I am so glad that I found this one - I am bookmarking this thread just so that I have it easy to find again...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users