Jump to content
  • 0
DonInElliott

Recording From Tape With Roxio Creator Nxt Pro 3

Question

I've read through all the posts on this topic I could find, but nothing seems to match the problem I'm having. I am using Music - Audio, Digitize LPs and Tapes. My physical setup matches what the How-To Guide shows. I have my tape deck and a turntable connected to a preamp - the tape deck to the aux input. I know this setup is correct because I used it for many years recording through Cakewalk. But since then I upgraded from Windows XP to Windows 7 and my old version of Cakewalk isn't compatible with Win 7 (neiher is my old version of Roxio Creator.) Since I have a new version of Creator, I decided to forget about Cakewalk and just use Creator.

 

In Control Panel - Sound - Recording I see Line In - High Definition Audio Device - Default Device. This is what I am trying to use.

 

In Control Panel - Device Manager - Sound, video and game controllers I see two:

AMD High Definition Audio Device

High Definition Audio Device

I assume these are the same because they both show "This device is working properly" and they both have the same Location: Location 0 (Internal High Definition Audio Bus).

 

Anyway, physical hookup seems to be fine and devices seem to work properly. But, on screen 1 of Roxio LP and Tape Assistant, Capture from lists 4 options:

Line in (High Definitikon Audio Device - which I am trying to use

Digital Audio (S/PDIF(( High Definition Audio Device) - my input is analog

Speakers (High Definition Audio Device)

Digital Audio (S/PDIF(( High Definition Audio Device)

It doesn't show two Line in devices

 

When I turn on the tape deck there is no activity on the monitors - not even if I click on the record button.

 

I'd also like to have it do sound pass through to the speakers so I could hear what is being recorded, but I can find no references to setting up audio pass through to speakers.

 

My "sound card" is the built-in sound (Soundstorm Dolby Digital) on the ASUS A7N8X Deluxe mother board of my computer.

 

Any help would be greatly appreciated.

 

Don

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Question---Did I read your post correctly ?---If you connect the tape output cable to your Line-In port on the built-in sound card port, can you record that (even though you cannot hear it over your speakers) ??

Share this post


Link to post
Share on other sites
  • 0

Right click your speaker icon in the systray and click recording devices.

 

Is it set correctly?

 

post-97-0-60127500-1442877407_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

Redwagon,

 

No, I can't get anything through. There is absolutely nothing coming into Roxio. Any time I try to record, I get a silent file.

 

 

Guru,

 

Yes, Line In is selected -- green check. Playback is also correct.

Share this post


Link to post
Share on other sites
  • 0

 

Guru,

 

Yes, Line In is selected -- green check. Playback is also correct.

 

I would review you setup?

 

post-97-0-98647800-1442935875_thumb.jpg

 

post-97-0-50924700-1442935895_thumb.jpg

 

My setup

 

 

 

post-97-0-75483100-1442936362_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

Yes, I've checked my setup My line is plugged into the line in jack, my speakers are plugged into the line out jack. Both of those are greened checked in Control panel Sound. In Recording, Line In is green checked, in Playback Speakers is green checked.

 

I don't think it will make any difference, but in re-reading my original post I see that I listed the wrong thing as my "sound card." A few years ago I rebuilt my computer and now I am using a Gigabyte GA-A75-D3h motherboard with a built in sound system and that is my current "sound card." But I had been recording with Cakewalk through this system with the same setup in Windows XP and had no problems. But now something has been changed in Windows 7 and I can't figure out what it is that won't let the sound come through to Roxio LP and Tape Assistant. I have experimented with all the different sound settings I can find and none of them seem to make any difference.

Share this post


Link to post
Share on other sites
  • 0

Can you turn this off?

 

Super Sound

As the HD multimedia revolution continues to gain momentum, so too must hardware standards in audio quality. All GIGABYTE Super4™ motherboards offer excellent 7.1 surround sound audio backed by a proprietary converter that is able to achieve 108dB noise ratio (SNR) playback quality. This means that users will enjoy a better audio experience with lower levels of noise and hiss when enjoying the latest HD content.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×