Jump to content
  • 0
Sign in to follow this  
Don K 88

Reinstalled And Video Options Are Gone

Question

I was having trouble with the video editor so I uninstalled Roxie Creator NXT and deleted all of the Roxio directories I could find on my hard drive. When I reinstalled creator NXT, all of the video tools were gone. They are not on the home screen or in the menus. As far as I know there were only two disks in the box. One for Creator NXT wnd one for paintshop, which I don't want to install. I can't figure out how sections of the program could be missing when the rest of it seems to be fine. Any suggestions? Screenshot and dxdiag are attached.

post-128088-0-10382800-1443814240_thumb.jpg

DxDiag20151002.txt

Edited by Don K 88

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Don't recall ever seeing that one :lol:

I would think that it stems from you manual uninstall. At this point I would suggest:

Download and install the Revo Uninstaller. Then run it in Moderate Mode to remove any traces of Roxio.


Then turn off your Anti Virus, Firewalls, Registry Cleaners, etc. Reboot

Now insert your Roxio Disc. Use defaults as much as possible.

Don't do the update check, you can do this later when it is working.

When the Install completes, turn your AV & Firewall back on and reboot.

Let us know how that works for you.

Share this post


Link to post
Share on other sites
  • 0

Thanks for replying to a question about such an old product.

I tried manually removing most references to Roxio in the registry. I was able to get the Install program to ask for the license key, which it had not been doing, but when the install was finished there was not trace of Creator NXT in the Start menu or on the desktop. So I basically made things worse. I have restored the deleted registry entries and restored Roxio program files from my backup drive. I have most of the system working so I think I will leave it alone and maybe look at different solutions for why the Video editor is not working. I am attaching a new screenshot. I suspect that the install failed because I forgot to turn off Norton Anti-Virus. I tried to upload the install log but this system won't let me upload a .log file.

 

post-128088-0-25804700-1443830955_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

Everything seems to be working except the Video editor. Keep getting the "Error:Unable to set up video objects" error message. I will keep searching this forum but so far the suggested fixes didn't work.

 

I am concerned about reinstalling. I read that there is a limit on the number of times you can reinstall and I don't want to end up with nothing when at the moment I have about 80% functionality. Is there a way to tell how close to the reinstall limit I am at?

Share this post


Link to post
Share on other sites
  • 0

There is NO limit for these versions, that only started with NXT -_-

 

You have to Zip the file up as it exceeds the Upload Limits we have to live under.

 

I suggest you print out and follow my process from Post #2, to the letter!

 

Add nothing, leave nothing out this time. (I think it will work OK as you have most of the Suite installed this time ;) )

Edited by Jim_Hardin

Share this post


Link to post
Share on other sites
  • 0

There is NO limit for these versions, that only started with NXT -_-

Ahem!

 

post-208-0-04638100-1443908655_thumb.jpg

Share this post


Link to post
Share on other sites
  • 0

Ahem!

 

attachicon.gifdon.jpg

 

Anything to actually contribute here or just your typical sniping???

 

What you should have put in was that the Install Count only started in NXT 3...

Share this post


Link to post
Share on other sites
  • 0

 

Anything to actually contribute here or just your typical sniping???

 

What you should have put in was that the Install Count only started in NXT 3...

 

Why on earth should I do that? It didn't only start in NXT 3.

Share this post


Link to post
Share on other sites
  • 0

People, there is no need to get nasty. Do you two do this often?

 

Can one of you tell me where I can confirm that there is no reinstall limit? I might want to try one more time but only if it is safe. I am quite satisfied using Ulead VideoStudio for my video editing. The rest of Creator NXT seems to be working fine.

 

After one more try I will close this thread and maybe open a new one about the Video problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×