Jump to content
  • Who's Online   0 Members, 0 Anonymous, 89 Guests (See full list)

    There are no registered users currently online

  • 0
Jepsio

No Sound Again Again And Again

Question

I don't have sound again! HDCP is of on my PS4 i turned my PS4 and roxio in 720P and no sound evry time getting sick of it!!!!

Share this post


Link to post
Share on other sites

25 answers to this question

Recommended Posts

  • 0

Then you turn Off the HDCP in your setup of the PS4???

 

It has that ability although I don't know where it is in that system ;)

Share this post


Link to post
Share on other sites
  • 0

You do have PS4 Software Update 1.70 installed?

 

Open Settings, Navigate to System, find and Uncheck Enable HDCP.

Share this post


Link to post
Share on other sites
  • 0

I did that already... Nothing

Nothing helps.... Roxio is useless you can not even shoot properly on the PS4

I'm beginning to lose my patience....

Share this post


Link to post
Share on other sites
  • 0

 

Nothing helps.... Roxio is useless you can not even shoot properly on the PS4

 

Not following you on that??? Shoot?

Share this post


Link to post
Share on other sites
  • 0

Yes, i restore my PS4.

But i don't gonna do it all the time.

Evry time i start the Roxio i dont have sound...

All they say here is Reset or turn off your HDCP enable function...

Share this post


Link to post
Share on other sites
  • 0

 

Not following you on that??? Shoot?

You can't even record properly with that thing so much problems...

Share this post


Link to post
Share on other sites
  • 0

Yes, i restore my PS4.

But i don't gonna do it all the time.

Evry time i start the Roxio i dont have sound...

All they say here is Reset or turn off your HDCP enable function...

 

So, when you restore your PS4, do you get sound?

Share this post


Link to post
Share on other sites
  • 0

And if you go back to the test you did with a BD player, do you get sound from that when you plug it through your RGC HD Pro? (Yes, I know you did it before, but we need to get something, or nothing, working to have a good starting point.)

Share this post


Link to post
Share on other sites
  • 0

So, we've proven that the RGC HD Pro unit works okay because you get video and audio when you connect the BD player.

 

But when you connect your PS4, you get video, but no audio? That really says there's a problem with the PS4 settings. Since I don't have one, I can't help with that part. But we've at least determined (again) that the Roxio unit works okay.

Share this post


Link to post
Share on other sites
  • 0

What a respect to let just anybody here choke with his problem...

I've been waiting three weeks until that chinese toy works... :angry::angry::angry::angry::angry::angry::angry::angry:

Thank you for "professional" help

Share this post


Link to post
Share on other sites
  • 0

You do realize that this is a user's board? While I have an RGC HD Pro, I don't have a PS4. None of the responders in this thread are paid by Roxio. Your question could have languished with no responses. If/when someone with a PS4, or another idea drops by, they can be confident that your RGC HD Pro is working okay, and move from where you are now.

 

You did have it working at one point. Obviously, something in your setup has changed. Since no one here did it, what did you do to change your setup? Again, we know the RGC HD Pro is working okay. The problem is with the signal from the PS4. I understand you're frustrated, and I'm sorry you don't appreciate the help that has been provided.

Share this post


Link to post
Share on other sites
  • 0

Then why not send me to the technical assistance of roxio

I just discovered the technical assistance and there are going to try to wait and see what they will say

 

But thanks for the help that you tried to show I was a bit frustrated

Share this post


Link to post
Share on other sites
  • 0

Jepsio: you have been very patient as well as cooperative throughout this -_-

 

I hope with other eyes on this you can get this resolved! ;)

Share this post


Link to post
Share on other sites
  • 0

Ha! Well, good question. :lol: I hope they have a solution for you.

 

Please let us know how it works out.

Hope it too :) if they don't know anything then i'm going to PS4 support

Share this post


Link to post
Share on other sites
  • 0

Jepsio: you have been very patient as well as cooperative throughout this -_-

 

I hope with other eyes on this you can get this resolved! ;)

Sometimes my patience is running out :P

Luckily I found the Roxio support... ;)

Share this post


Link to post
Share on other sites
  • 0

Jepsio: you have been very patient as well as cooperative throughout this -_-

 

I hope with other eyes on this you can get this resolved! ;)

Is it normal i got a soft beeping sound... No Sound or Music but just soft beeping sound ?

Share this post


Link to post
Share on other sites
  • 0

You are working with Tech Support and I do not want to get in their way.

 

But I will remind you that you have Proved that it works as intended when you hooked up to a BD or DVD Player. So it is something after that test that you need to isolate ;)

Share this post


Link to post
Share on other sites
  • 0

You are working with Tech Support and I do not want to get in their way.

 

But I will remind you that you have Proved that it works as intended when you hooked up to a BD or DVD Player. So it is something after that test that you need to isolate ;)

Indeed... take so long for a response of them :/

Share this post


Link to post
Share on other sites
  • 0

If it were mine, I would tear it down to the point that things work.

 

Then build it back up one step at a time until it either fails or does what I want ;)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×