Jump to content
  • Who's Online   0 Members, 0 Anonymous, 25 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
Rizzorian

Passthrough Image Does Not Fit The Screen

Question

Hello. This is my 1st time on these forums. I recently bought a Roxio HD Capture Pro and its working great with one exception. The image that gets output to the TV is larger than the image that is going into it. I've got my PS4 connected through HDMI to the capture card then HDMI going to my TV from the Capture Card. If I play games, such as Destiny, the icons on the edges of the screen are going off the sides of the screen while I'm connected to the capture card. If I plug my HDMI cable directly to TV without changing anything then everything is displayed correctly. I've looked at the preview image through the roxio and everything it is capturing is exactly as it should be, Icons slightly off the edges not going off the screen. Is there some setting I'm overlooking in the Capture Card that is affecting its output image size? Its only the output to my TV that is having issues and being larger than it should be. Any help will be appreciated.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Not too sure why but first thing to try is to go to your TV and set the screen to Wide Screen or 16:9. Most are set to Auto and do a fine job there. But sometimes you have to manually set them. ;)

(try all of options there to find the that works)

Most Remotes for the TV will have a button marked 'P-Size' or something and you can do this from your chair.

 

Another fix is to use an HDMI splitter. They come in 2 flavors, passive as well as powered.

 

Passive:

post-39730-0-27683900-1447068850_thumb.jpg

Powered:

post-39730-0-21344300-1447068852_thumb.jpg

You use you HDMI output from your game machine to the Input of the splitter.

 

Then one output to your TV the other output to your RGC.

Share this post


Link to post
Share on other sites
  • 0

I have a Sony Bravia W-Series TV and couldn't find anything in the setting that made a difference. I'll try the splitter next, just need to go get one. Thanks for the suggestions.

Share this post


Link to post
Share on other sites
  • 0

Play around with your picture size settings. What you're going through right now is called "overscanning" and every TV has a different way to fix it.

 

I checked around the net and this is what I got for Bravia TVs:

On the Bravia I selected HOME > Settings > Setup > Screen Settings > Display Area

It was set to NORMAL
I changed it to FULL PIXEL

 

 

Hope it helps ^^

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×