Jump to content
  • 0
SupraChicken

Nxt3 Videowave - My Finished Video Comes Out Choppy.

Question

Hi Everyone,

 

I've been using the 2011 Roxio Video creator for number of years and always have worked great (With windows 7). Just recently I bought the NXT3 and started using it. Except this time I have upgraded to Windows 10. The NXT3 layout and everything is pretty much exact same.

 

I have finished compiling my videos together to make one video, I always use "Windows Media Video 8, 1920x1080" for my output video and it doesn't give me any problem with my old version of Roxio. but this NXT3, when i try to make my video, it looks smooth when it's being made but when I open to view my finished product it really choppy, I've tried different video players to play the videos and it's still choppy, I did notice NXT3 uses "Windows Media Video 9" instead of 8,

 

Roxio_zpsosgmxqcc.jpg

 

but I tried using 720p instead and it's still doing the same thing, I tried most of the other ones too and still the same choppy or bad quality video turn out.

 

I'm wondering is there a plug-in im missing or is my computer really outdated for NXT3. There's nothing to update to the NXT3 as it's got the latest update.

 

My computer has an:

AMD Phenom II 3.4GHz 4 core processor

8 gig of DDR 3 Ram

Radeon 5830 1 GB DDR5 video card

 

Any help would be appreciated, Thanks in advance.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Not much information in your post.

 

How about describing your project? Sources, length of project, etc.

Share this post


Link to post
Share on other sites
  • 0

Hi myguggi,

 

The video source is from my Gopro Hero 3, 1080p 60fps videos, it's a 4 minute video with 7 edited clips put together.

 

I have used the same Gopro with my old Roxio creator before and worked just fine. I have also tried using another video clip source (music videos from youtube 1080p) and mixing few clips together to make a video and it still comes out choppy too.

 

edit: Forgot to mention I used the "Same as Original" Option to make the video, it turns out fine. just that the 4:07 minute video is 747 MB which is a little too big.

Edited by SupraChicken

Share this post


Link to post
Share on other sites
  • 0

Try switching to software rendering rather than hardware rendering in VideoWave select tools/options and put a dot for software.

 

When was the last time you updated your graphics card/chip?

 

747 MB is too big for what? Are you making a DVD, a AVCHD or a blu ray or putting it on a thumbdrive?

Share this post


Link to post
Share on other sites
  • 0

Hi sknis,

 

I switched to software rendering instead like you said and it works! Thanks for that. So does that mean my hardware is outdated?

 

My Video card is from 2010 and cpu is probably was around the same time.

 

the file size is now 187mb, and the quality was pretty much the same as the 747mb file, I upload my videos online alot so i like to use smaller files but in good quality still and makes storage easier too.

Share this post


Link to post
Share on other sites
  • 0

Yes, the drivers are probably outdated so they could be made current. If you tell us about your computer, we can offer suggestions. Do a dxdiag.exe evaluation of your computer and post the text file from that here. Do not post the contents of the text message; just the file.

 

Almost a rule of thumb --If you want better video (as you found out), use software render; if you need to get the project done quickly, use up to date hardware. I've got as video card that is newer and up to date and till use software render.

Share this post


Link to post
Share on other sites
  • 0

Go here and allow it to automatically update your drivers or did you do that already? The drivers I saw do not necessarily match the ones on the site.

 

There are some errors listed at the bottom of your dxdiag file but they apparently are not causing an issue.

 

I hate those ultra small "c" drives. Some programs use them for temporary storage while processing files. There is no way to change that on some programs. Just make sure that your "c" drive is clean of programs you don't use, trial programs and the like.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×