Jump to content

Roxio Community

Photo

Music And Slideshows

Slideshows

Best Answer myguggi , 19 November 2015 - 05:18 PM

I hope you are using Videowave to create your slideshow

 

Roxio Creator does not allow any blank gaps on the timeline.

 

No need to "create" a dummy photo; just insert a colored panel and adjust the panel duration to 10 seconds

 

What do you want to happen during the 5 seconds between the music end and the start of the photos?

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 rdpmnathan

rdpmnathan

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 19 November 2015 - 04:36 PM

New to using this software. 

 

Have a simple question.

 

Trying to create a slide show with introductory music first for 5 seconds and then for the photos to show up.  But when I add the first photo it starts at time 0 on the time line.  Unable to move it to start showing up at time 10 secs.  Is my only option to create a white or black background dummy photo and insert it and let it play for 10 secs before the real photos are brought in?

 

Thanks for the help



#2 myguggi

myguggi

    Digital Guru

  • Digital Guru
  • PipPipPipPipPipPip
  • 21,961 posts
  • Gender:Male

Posted 19 November 2015 - 05:18 PM   Best Answer

I hope you are using Videowave to create your slideshow

 

Roxio Creator does not allow any blank gaps on the timeline.

 

No need to "create" a dummy photo; just insert a colored panel and adjust the panel duration to 10 seconds

 

What do you want to happen during the 5 seconds between the music end and the start of the photos?


  • rdpmnathan likes this

Walt

Dell Dimension 4500S;Windows XP Home Edition SP3; IntelŪ PentiumŪ 4 CPU 2.00GHz, 784MB RAM
(NVIDIA GeForce FX 5200, 128 MB memory disabled because of failure)
IntelŪ 82845G/GL/GE/PE/GV Graphics Controller; DirectX 9.0c (4.09.0000.0904)
SoundMAX Digital Audio
SamsunG CDR/DVD-ROm SM 332B
HLDS GSA-5120D External LG Super-Multi ReWriter
WDC WD400BB-75DEA0, 40 GB HD; Prolific PL3507 Combo External Hard Drive, 80 GB; Maxtor 6 L200R0 USB Hard Drive, 250GB

HP Pavilion dv6 Notebook; Intel Duo CPU 64 bit, T6400 @ 2.0Ghz; 4.0 GB RAM; Vista Home Premium 64bit
Toshiba MK3252GSX ATA 286GB hard drive; HL-DT-ST DVDRAM GSA-T50L ATA burner
Intel 4Series Express Chipset


#3 rdpmnathan

rdpmnathan

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 21 November 2015 - 10:23 AM

Digital Guru:

 

Thanks very kindly for the suggestion and it worked.  In reference to your questions.

   1:  am using videwave

   2:  was inserting a narration for 5 secs

 

It all works now.  Thanks again.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users