Jump to content
  • 0
storchman

Vhs To Dvd3- Recording Constantly Ends

Question

I am using VHS to DVD3 plus. I started recording some VHS tapes to my computer. I had success with the 1st 3. But now when I try to record it starts stopping the recording after one or two seconds. Says no video input. I know the VHS is playing. Because I start up recorder again and screen appears but then stops again and again.

 

I even went back to the tape where I successfully recorded it. Now that one doesn't work either. SO I don't think it is the tape.

 

I bought this Roxio product in 2013 but didn't use it until now (Nov 2015).

 

Is this a known bug and is there a support patch for this?

 

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Have you rebooted your PC? Actually a shutdown and restart would be better.

 

Another thing to check is your USB cable. If you have another change it and try that one. Make sure the cable is supported and no swinging around like a jump rope ;)

 

Try these and try recording (short time) off one of the first 3 tapes that were successful.

Share this post


Link to post
Share on other sites
  • 0

Hello Jim

 

I tried several things (some you suggested or some I read in other posts).

 

I shutdown and restarted PC several times.

I tried a different USB port.

 

I don't have any extra USB cables, but I did try to support the existing cable so it doesn't move at all.

 

When PC 1st came back up. I was able to record 1 min and 22 secs of a new vhs tape. THen I restarted recorder and it recorded 22 secs. THen after that it loses video connection at one second. ANd now even after restarting PC, it doesn't improve the recording time. I tried going back to one I had successfully recorded the other day, and that lost video connection right away as well. THe warmer it gets , it loses connectivity.

 

 

 

I also did a VCR video header cleaner. But that doesn't seem to make a difference either.

 

 

Any other thoughts?

 

Storchman

Share this post


Link to post
Share on other sites
  • 0

Naturally when someone has a problem with short capture we assume, it is from the source, USB cable or USB connections (both ends)... The software, as a problem, is very, very rare.

We have pretty well ruled out the cable and the source so lets' tackle the software!

Actually, just before we do this take one more shot at the 'source'. Hook up to a DVD Player or any other thing that has composite output (Yellow, White & Red).

If that fails as well try this:

First thing to do is to turn off your Anti Virus, Firewalls, Registry Cleaners, etc.

Unplug your Roxio Capture Device and put it aside until you are completely finished.

Now insert you r Roxio Disc.

When you reach the screen where Repair is offered, choose that!

When the Repair completes, turn your AV & Firewall back on and reboot.

 

I sent you a private message, look at the upper right to read it ;)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×