Jump to content

Question

Please update and signed the driver uth5x64.sys as every time I plug in the usb cable for roxio game cap HD pro this happens connects and disconnects then bsod comes up with system thread exception not handled related driver uth5x64.sys then reboots the laptop everything is up to date + drivers

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

daryl007, tell us about your laptop. What version of Windows is it running? What processor does it have, and how fast is it running? How much memory does it have installed, and how much free space is on your hard drive? What video chipset does it have?

 

You can also try an uninstall/reinstall using Jim Hardin's instructions here. (link)

Share this post


Link to post
Share on other sites
  • 0

daryl007, tell us about your laptop. What version of Windows is it running? What processor does it have, and how fast is it running? How much memory does it have installed, and how much free space is on your hard drive? What video chipset does it have?

 

You can also try an uninstall/reinstall using Jim Hardin's instructions here. (link)

WINDOWS 10 PRO X64

 

4th Generation Intel® Core™ i7-4710MQ Processor(2.5-3.5GHz) 4core 8 threads

 

16GB DDR3 1600MHZ

 

Intel® HD Graphics 4600

NVIDIA® GeForce® GTX 950M DDR3 2GB

 

Mobile Intel® HM86 Express Chipset

 

1TB HHD (63.5GB Used ) (846GB Free space)

Share this post


Link to post
Share on other sites
  • 0

And did you try the uninstall/reinstall procedure linked in my previous post?

yes I have and does not work please see the bsod screenshoot from blue screen view

post-128592-0-04631800-1448908673_thumb.jpg

Edited by daryl007

Share this post


Link to post
Share on other sites
  • 0

When you first got your RGC HD Pro, did you by any chance connect it to your laptop with the USB cable before installing the software and drivers from the disc?

Share this post


Link to post
Share on other sites
  • 0

When you first got your RGC HD Pro, did you by any chance connect it to your laptop with the USB cable before installing the software and drivers from the disc?

yes i did my make and model is gigabyte p15 v3

Share this post


Link to post
Share on other sites
  • 0

So, when you do that, Windows tries to load drivers for the device, and usually finds "something" to install, which is the wrong thing.

 

I believe the proper procedure at this point is, with your RGC HD Pro device disconnected, open up your Device Manager, and expand "Audio Inputs and Outputs" and "Sound, Video and game controllers." Plug in your RGC HD Pro, and see what devices show up, and delete them.

 

Disconnect your RGC HD Pro, and hide it away until you go through the clean uninstall/reinstall that you did before.

 

Reboot.

 

Only after your system comes back up, reconnect your RGC HD Pro, and let us know if it still crashes.

 

Hopefully that'll make a difference.

Share this post


Link to post
Share on other sites
  • 0

So, when you do that, Windows tries to load drivers for the device, and usually finds "something" to install, which is the wrong thing.

 

I believe the proper procedure at this point is, with your RGC HD Pro device disconnected, open up your Device Manager, and expand "Audio Inputs and Outputs" and "Sound, Video and game controllers." Plug in your RGC HD Pro, and see what devices show up, and delete them.

 

Disconnect your RGC HD Pro, and hide it away until you go through the clean uninstall/reinstall that you did before.

 

Reboot.

 

Only after your system comes back up, reconnect your RGC HD Pro, and let us know if it still crashes.

 

Hopefully that'll make a difference.

I have done that no changes the proplem is the usb driver is not a signed driver so even if I went to F8 and disable driver enforcement still no change

Share this post


Link to post
Share on other sites
  • 0

Using punctuation, like periods (.), and capitalization, makes what you type much easier to read. I'm assuming what you typed should be read as follows, please let me know if I'm wrong:

 

I have done that. No changes. The proplem is the usb driver is not a signed driver so even if I went to F8 and disable driver, enforcement still no change.

 

In which case, what you're saying is that you did exactly as I posted in #8 above, and it didn't help. The problem I have with that, is that we haven't had other folks running Windows 10 say that there's a "signed driver" issue, so I'm not sure why you're system should complain that way.

 

In either case, I don't really have any other ideas. Hopefully someone else will jump in with something else for you to try.

Share this post


Link to post
Share on other sites
  • 0

Yep...and...? You do realize that you're talking to fellow users here, not Roxio personnel? We don't have access to the code. You may want to open a help ticket with Roxio/Corel too.

Share this post


Link to post
Share on other sites
  • 0

Daryl: You are defiantly not installing properly...

 

I put a screen cap of my Driver Details alongside of yours and there is a vast difference :huh: My cap is from my Win 7 PC but I just checked this morning on my Win 10 PC and it is the same.

 

(note all are signed - which makes no difference to anything)

post-39730-0-25169400-1448966843_thumb.jpg

Go back to the procedure that Dave linked to, only follow it line for line! The only exception is do not do the updates part - we can do that after we get you up and running ;)

Share this post


Link to post
Share on other sites
  • 0

Daryl, I will dispense with the grammar lesson and get back to your Roxio Game Capture problem.

 

This is task number one, open device manager plug in and unplug the RGC USB device while looking under 'other devices' and 'Sound Video and Game Controllers' then screen cap the device manger and post it for us.

 

I need to see what drivers are showing if any under 'other devices' and 'Sound Video and Game Controllers' with Roxio Game Capture plugged in!

 

post-97-0-45988600-1448978055_thumb.jpg

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×