Jump to content
  • 0
Luis Marques

Videowave With No Sound

Question

Hi. I had import my videos both from my camera (canon Legria HFR205) and pc to video wave but it has no sound. The videos can be seen but there is no sound at all.

Can anyone help about this?

 

Thanks!!

LM

Share this post


Link to post
Share on other sites

15 answers to this question

Recommended Posts

  • 0

How did you import?

 

What format?

 

Have you done this before?

 

You may have to use a converter and convert them before using VW.

Share this post


Link to post
Share on other sites
  • 0

I too am having this issue. I have a dirty Win10 pro 64bit slightly oldish home built desktop with 2nd gen i5 proc, 8Mb DDR3 ram and a 1Tb HD, ATI Radeon HD4600 PCI video card. I have been running Roxio Creator 2011 flawlessly for yrs, then Win 10 took over and Creator 2011 was not happy. So I figured it was time to update and did. I am trying to import files from a Sony Hd cam where the codec is AVC and the file is .M2TS which works with every other program on my computer, mostly free ones and is also listed as a compatible file format. I received a similar response from tech support to try another format such as MPEG and I did try MPEG 4 and still no audio. Hoping for a bit more detailed input from some of the Guru's on this forum.

 

Thanks,

Share this post


Link to post
Share on other sites
  • 0

Goes back to HOW are you getting the files from the Sony to the PC???

 

You said import, and that would mean you are Playing them on your camcorder and Capturing with Roxio's Media Import.

 

Most folks would simply Copy the files from the camcorder to a folder on the PC and work from there.

 

So tell us about that, in detail, and we will know where to go from that ;)

Share this post


Link to post
Share on other sites
  • 0

Long time ago a UK user had a problem like this.

 

He posted a short clip, I downloaded it and changed the extension from M2TS to MTS and it worked for him.

 

You have to do the folder options, view, uncheck hide extension from known file types first.

Share this post


Link to post
Share on other sites
  • 0

Update: First I tried to copy the files from the camera to the PC. No audio on Videowave. Then I downloaded the latest software from Sony which somehow registers the camera and it's what changed the file type to .M2TS. Playmemories I think. No luck. I tried changing file type to .MTS and still no luck. I then used the Import from within Videowave and still no luck although the file type came in as .MTS. After a short time of working with the file, the video driver crashed (that's what Windows said) and now nothing from Roxio will even start. Tech support has scheduled a remote session for Monday evening so maybe more info then. Thinking about updating video card with something that has current drivers and more memory than existing. Considering the MSI GeForce GT 710 DirectX 12 GT 710 2GD3H LP 2GB 64-Bit but if there are better options, I'm open. Thanks for taking the time on this.

Share this post


Link to post
Share on other sites
  • 0

What Sony model do you have? If it is a non-tape camcorder then you do not need any special software to get the video from the camcorder to you computer. Windows Explorer is all you need.

 

Why don't you record a short clip and upload it to some free website (such as google drive or drop box) from where we can download it and do our tests?

Share this post


Link to post
Share on other sites
  • 0

 

I tried changing file type to .MTS and still no luck.

 

How exactly did you do that?

Share this post


Link to post
Share on other sites
  • 0

Monday is not that far away, please keep us informed after your session with Tech Support.

 

Not a believer in throwing money at a problem in the hope it will fix it ;)

 

CD asked how you changed the file extension, please let him know.

Share this post


Link to post
Share on other sites
  • 0

What Sony model do you have? If it is a non-tape camcorder then you do not need any special software to get the video from the camcorder to you computer. Windows Explorer is all you need.

 

Why don't you record a short clip and upload it to some free website (such as google drive or drop box) from where we can download it and do our tests?

 

HDR-XR160 I am open to uploading a file

Share this post


Link to post
Share on other sites
  • 0

The short file from the camcorder would be great!

 

About 10 seconds worth, point it at the TV on a news channel to record it so we can see their lips while they talk.

 

When you click 'Reply' here, also click 'More Reply Options' (lower right) then you will get the buttons to 'Browse' and 'Attach' at the lower left...

Share this post


Link to post
Share on other sites
  • 0

Here's the latest: CD, I tried just renaming the extension to MTS as well as resaving as..MTS.

 

Had the remote session with tech support. In short, the only file that type that would work was an MP4. The tech person gave me a link to a freeware program Freemake Video Converter which converted to an MP4 that had audio and actually cleaned up the image as well. All they said was it had to do with the codec and that every file I wanted to use from the video camera had to be converted. I never had to do that with 2011.

 

Why can't they include said converter and or the proper codecs in their software package? Beware if you want to try the freeware. Nothing is free....loaded crapware on my system after I explicitly asked if the program was legit. So much for trusting tech support. Curiously, I tried converting to MP4 using VTC but that did not work.

 

So then I was able to load files into NXT4 with audio. However, my video driver still crashed every time I tried to do anything at all in the program. Since I have added an EVGA Geforce gt730 video card with Windows 10 drivers and it all works now.

 

I'd be fine with uploading a file if anyone thinks that would be productive. However things are working at the moment. I very much appreciate everyone's input.

Share this post


Link to post
Share on other sites
  • 0

Thanks for the update.

 

Don't know what "VTC" is?

 

Depending on the website, many 'free' sites are rigged with booby traps! You see a 'Download' button which looks like what you are there for but it really is some junkware you have no use for!

 

I would love to see one of the files but so often all of us will open it and never have any issue with it :huh:

 

Codecs cost money! They only include what is needed. Sony is well known for not following Standards. Haven't really had any issues with them in recent years though...

Share this post


Link to post
Share on other sites
  • 0

 

Here's the latest: CD, I tried just renaming the extension to MTS as well as resaving as..MTS.

 

This tells me nothing!

 

 

I'd be fine with uploading a file if anyone thinks that would be productive. However things are working at the moment. I very much appreciate everyone's input.

 

 

Upload us a small file that doesn't work for you.

Share this post


Link to post
Share on other sites
  • 0

Here's the latest: CD, I tried just renaming the extension to MTS as well as resaving as..MTS.

 

Had the remote session with tech support. In short, the only file that type that would work was an MP4. The tech person gave me a link to a freeware program Freemake Video Converter which converted to an MP4 that had audio and actually cleaned up the image as well. All they said was it had to do with the codec and that every file I wanted to use from the video camera had to be converted. I never had to do that with 2011.

 

Why can't they include said converter and or the proper codecs in their software package? Beware if you want to try the freeware. Nothing is free....loaded crapware on my system after I explicitly asked if the program was legit. So much for trusting tech support. Curiously, I tried converting to MP4 using VTC but that did not work.

 

So then I was able to load files into NXT4 with audio. However, my video driver still crashed every time I tried to do anything at all in the program. Since I have added an EVGA Geforce gt730 video card with Windows 10 drivers and it all works now.

 

I'd be fine with uploading a file if anyone thinks that would be productive. However things are working at the moment. I very much appreciate everyone's input.

 

 

I use Freemake Video Convertor and when I installed it (or updated it) there was no crapware installed if you follow the instructions. Of course the program is legit.

 

Please upload a short problem clip so that we can work with it as has been asked several times already.

Edited by myguggi

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×