Jump to content
  • 0
Sign in to follow this  
Pete_Fazio

No Device Detected After Install On Win7 Pro

Question

Hi,

 

I just installed Creator NXT4 on my Dell XPS running Win7 Pro. The install seemed to work fine. But when I go to burn a disc, it shows that no drive/device is detected. The DVD drive shows up in windows and I have used it to read/write before. I also used that DVD drive to install Creator NXT4. Do I have to set something for Creator to see my DVD drive? I was just trying to burn a test disc with a small mpeg file. Any thoughts on how I get Creator to see my DVD drive?

 

thank you,

 

Pete

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hi,

 

Thanks for your replies. I will keep this fix method, in case I have any more issues. It appears that the issue resolved itself after I shut down and then restarted the computer. Now when I go to burn a DVD, my DVD drive shows up and it works. I originally tried to burn a DVD right after the initial install without rebooting. Thanks for your replies.

 

Pete

Share this post


Link to post
Share on other sites
  • 0

Hi Pete,

 

The installer inserts filters alongside the Windows ones so your Roxio program can also see the optical drives, but as you've found it does need that initial reboot to complete installation.

:)

 

Cheers,

Brendon

Share this post


Link to post
Share on other sites
  • 0

The filter that Brendon explained it needs to see your optical drives.

 

post-97-0-23065000-1449692873_thumb.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×