Jump to content
  • 0
Sign in to follow this  
Bonez

Roxio Program Reads Ready However No Picture

Question

Hello I know many of the active members of this forum are tired of seeing the same problems listed that people have. I have dug around on this forum for my exact issue and i have encountered one thread but the solution to the issue i wasnt able to try. Im so frustrated with this device right now i currently have the Roxio hd pro game capture. I want to use this device so that i can live stream to twitch tv and also do a little video editing for my youtube page. Im sorry to have to post this same issue I just need really clear instruction if you are someone who knows whats going on I dont know what else to do and the frustration is leading me to giving up so this is my last place to find assistance. Basically whats happening here is i plug in my roxio hd correctly Ps4 connected to Roxio input via hdmi, Hdmi attached to roxio hd output to tv hdmi port, Provided power cord from roxio to open usb port on my laptop. Im getting a black screen on my tv and on the actual roxio program however i hear the audio. Ive cut my PS4 off exited capture and restarted it making sure its set to hdmi and not component once i start my ps4 up again the ps4 logo pops up on my tv screen (due to the delay) 2 seconds later it will pop up on the roxio program but then its back to black and all i can hear is the audio. Ive went out purchased new hdmi cords to make sure my current ones were not the problem I have cut of the HDCP setting in my ps4 I have messed with countless option making sure resolution was changed. Ive tried 480p, 720p, 1080i, 1080P make sure to sync the program with the setting i have selected in my ps4 and still no video. Ive ran out of ideas Ive watched every roxio youtube setup guide on youtube ive typed in so many combinations to my problem and nothing seems to help. Again im sorry to have to post the same thing but please i beg of anyone who can help me PLEASE lend me your knowledge.

 

Equipment being used.

 

Dell computer monitor/ 34 inch HDTV

 

windows 10 home

Processor Intel® Core i5 cpu m460 @ 2.53 Ghz

6.00 Ram (5.80 usuable)

64bit operating system x64 based processor

 

Sony Playstation 4

 

Roxio game capture HD Pro

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Bonez: you got yourself one run-on paragraph there :lol: (makes it very hard to read/follow)

 

You never said if you get a 'No Signal' message in the RGC software? IF so, what COLOR is it?

 

Pull out the HDMI cord going to your TV (fix first - add later)

 

Double check your PS4 to make sure it is SET for video output in Resolution and TV connection. Make use nothing like Auto is set.

 

Make sure your laptop is on AC power and not internal battery! Try ALL the USB ports on your lap, they are not all the same.

 

Do these things and answer the question then let us know ;)

Share this post


Link to post
Share on other sites
  • 0

"Double check your PS4 to make sure it is SET for video output in Resolution and TV connection. Make use nothing like Auto is set."

 

Didnt quite understand what you meant. but ive set it to all the options 480p, 720p, 1080i, 1080p. All have no result.

 

The signal im receiving is a GREEN ready. Audio plays however no video. I tried all the suggestions but no success

Share this post


Link to post
Share on other sites
  • 0

Never seen a PS4 so I have no idea what it is called

 

What about All the other things?

 

If that is what you meant then try using a VCR/DVD/BD Player for your input source and see what they do. (keep the TV disconnected).

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×