Jump to content
  • 0
jamesbruce

Digitize Tapes Dysfunction - "not Responding"

Question

Finally getting to the task I purchased C 2010 for. Tape to be converted is played into "LP and Tape Assistant," then the process ceases and all data is lost with "not responding." OS is Windows 7 pro with over 2000 hours disk availability. Version 1.2.193; 5.0.0.0

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Perhaps if you explained with more detail what you are doing, someone may be able to help. For example what is "Version 1.2.193; 5.0.0.0"?

Share this post


Link to post
Share on other sites
  • 0

Finally getting to the task I purchased C 2010 for. Tape to be converted is played into "LP and Tape Assistant," then the process ceases and all data is lost with "not responding." OS is Windows 7 pro with over 2000 hours disk availability. Version 1.2.193; 5.0.0.0

 

Have you installed the patches for your version?

Share this post


Link to post
Share on other sites
  • 0

Perhaps if you explained with more detail what you are doing, someone may be able to help. For example what is "Version 1.2.193; 5.0.0.0"?

 

That is Roxio Creator 2010 Pro.

Share this post


Link to post
Share on other sites
  • 0

Might want to try a proper repair...

 

Turn off anti virus and insert your Install disc

When Repair is offered choose that!

Turn on AV and reboot.

That might do the trick for you ;)

Share this post


Link to post
Share on other sites
  • 0

Thanks for your responses.

 

Tape to be converted is played into "LP and Tape Assistant," then the process ceases upon clicking on "next," and all data is lost with "not responding." I have "repaired" C 2010 with no improvement, although didn't turn off virus protection. I'll do that first chance (in about an hour).

 

About half the efforts to tape are successful, so I've digitized four out of the 12 tapes I want to get right out.

 

OS is Windows 7 pro with over 2000 hours disk availability. Roxio Creator 2010 Special Edition Version 1.2.193; 5.0.0.0. On the About This Software dropdown, no patches or service packs are identified. I was unable to find a download link for service pack 1, and service pack 2 didn't get me a successful download.

Share this post


Link to post
Share on other sites
  • 0

Might want to try a proper repair...

 

Turn off anti virus and insert your Install disc

When Repair is offered choose that!

Turn on AV and reboot.

That might do the trick for you ;)

Turned off anti virus and chose Repair

rebooted, although missed the "Turn on AV" part. What's AV?

Share this post


Link to post
Share on other sites
  • 0

Still with the problem. Clicked record in "digitize LPs...," enjoyed (again) about 90 minutes of the audio being played, and even before clicking "Next," the "not responding" endless wait and loss of data.

Share this post


Link to post
Share on other sites
  • 0

What happens if you stop recording at about the amount of time that will fit on a cd?

Share this post


Link to post
Share on other sites
  • 0

 

You can find them here:

 

http://www.roxio.com/enu/support/c2010/software_updates.html

 

These, I think, are the ones that I installed on my Creator 2010 Pro.

When I click on "Download," I get a Trezza popup. When I click on "Download Creator 2010 Service Pack 2," I get http://www.roxio.com/enu/promotions/popups/support/creator12-patch-2010.html, a popup for Creator 2012.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×