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Cannot Get ECM9 to Open after Install & Patches

#1 User is offline   Chc9224 

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Posted 09 November 2006 - 01:01 PM

I have tried, and tired to "open" EMC9 after my install (from a CD). I have utilized all the suggested patches and still cannot get it to open after double clicking the icon. It immediately says "Roxio Creator has encountered a problem and needs to close. I have deleted all the Roxio and Sonic files per tech support (even going into the registry as instruction) and nothing helps. :huh: :) :D

HELP!

E
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#2 User is offline   kevinO 

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Posted 10 November 2006 - 09:04 PM

I am having the same issue. Have you had any luck in fixing this issue?

Thanks, Kevin
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#3 User is offline   Chc9224 

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Posted 11 November 2006 - 07:31 AM

I received the following from Roxio:

Problem: Technical Support...Easy Media Creator 9 Suite...Launch Roxio Home

ncaslin Thank you for contacting Roxio Technical Support

Do you have internet explorer 7 installed, if so go to add remove programs and remove Windows Internet Explorer 7 then restart your pc, you should be automatically rolled back to IE 6.

Issue

Some users may have varying issues when installing a Roxio product on a computer with Microsoft Internet Explorer 7 Beta or Release Candidate 1 installed. Issues may included:


Failure to launch software
Cannot import comaptible file types (such as a QuickTimes .mov files)
Cause
Microsoft Internet Explorer 7 Beta or Release Candidate 1 offers many new features that are still in development. A Release Candidate of software is not a final version and is still being worked on by the company.

Resolution

Customers who are experiencing issues with Roxio software and Internet Explorer 7 may want to roll back to Internet Explorer 6 until a completed version of Internet Explorer 7 is released.

BOTTOM LINE, NO WHERE DOES IT SAY THEY HAVE HAVING PROBLEMS W/ IE7 (YES, I HAVE BEEN RUNNING IE7 FOR ALMOST 2 MONTHS).
Are you on IE7 too?
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#4 User is offline   Chc9224 

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Posted 11 November 2006 - 07:42 AM

What is bothersome and frustrating is the following is contained at another post from Roxio:

As of now it appears that internet explorer causes problems with the DVD Builder application included in EMC 7. Apparently titles are unable to be added to the project. The only resolution that we know of at this point is to uninstall Internet Explorer 7 (revert back to IE 6). It is unlikely that a patch will be issued to correct this as this version of EMC is already 2 versions behind our current release.

EMC 9 is fully compatible with the final version of IE 7 and information on upgrading to that version can be obtained by contacting our sales department at 1-866-280-7694 Monday - Friday, 9:00 A.M. to 6:00 P.M., EST - excluding Roxio holidays.

THE LAST SENTENCE IS DEAD WRONG! IT IS NOT COMPATIBLE.
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#5 User is offline   kevinO 

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Posted 11 November 2006 - 08:37 AM

I do have IE7 installed, but I think it is not the final relaease. I am uninstalling MC9 and then I will uninstall IE7 and reinstall MC9 and see what happens.

I installed it to my work laptop that has IE7 but I am not sure if it is the final release or not. mc9 started just fine on the laptop. My laptop does not have a dvd burner however :-( I will let you know what happens.






View PostChc9224, on Nov 11 2006, 07:31 AM, said:

I received the following from Roxio:

Problem: Technical Support...Easy Media Creator 9 Suite...Launch Roxio Home

ncaslin Thank you for contacting Roxio Technical Support

Do you have internet explorer 7 installed, if so go to add remove programs and remove Windows Internet Explorer 7 then restart your pc, you should be automatically rolled back to IE 6.

Issue

Some users may have varying issues when installing a Roxio product on a computer with Microsoft Internet Explorer 7 Beta or Release Candidate 1 installed. Issues may included:
Failure to launch software
Cannot import comaptible file types (such as a QuickTimes .mov files)
Cause
Microsoft Internet Explorer 7 Beta or Release Candidate 1 offers many new features that are still in development. A Release Candidate of software is not a final version and is still being worked on by the company.

Resolution

Customers who are experiencing issues with Roxio software and Internet Explorer 7 may want to roll back to Internet Explorer 6 until a completed version of Internet Explorer 7 is released.

BOTTOM LINE, NO WHERE DOES IT SAY THEY HAVE HAVING PROBLEMS W/ IE7 (YES, I HAVE BEEN RUNNING IE7 FOR ALMOST 2 MONTHS).
Are you on IE7 too?

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#6 User is offline   kevinO 

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Posted 11 November 2006 - 09:32 AM

GOOD News
Removing IE7 and reinstalling mc9 worked. I can now get mc9 ot launch. Now I will have to decide if I will install IE7 on top of it. :)





View PostkevinO, on Nov 11 2006, 08:37 AM, said:

I do have IE7 installed, but I think it is not the final relaease. I am uninstalling MC9 and then I will uninstall IE7 and reinstall MC9 and see what happens.

I installed it to my work laptop that has IE7 but I am not sure if it is the final release or not. mc9 started just fine on the laptop. My laptop does not have a dvd burner however :-( I will let you know what happens.

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#7 User is offline   grandpabruce 

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Posted 11 November 2006 - 11:39 AM

View PostChc9224, on Nov 11 2006, 09:31 AM, said:

I received the following from Roxio:

Problem: Technical Support...Easy Media Creator 9 Suite...Launch Roxio Home

ncaslin Thank you for contacting Roxio Technical Support

Do you have internet explorer 7 installed, if so go to add remove programs and remove Windows Internet Explorer 7 then restart your pc, you should be automatically rolled back to IE 6.

Issue

Some users may have varying issues when installing a Roxio product on a computer with Microsoft Internet Explorer 7 Beta or Release Candidate 1 installed. Issues may included:
Failure to launch software
Cannot import comaptible file types (such as a QuickTimes .mov files)
Cause
Microsoft Internet Explorer 7 Beta or Release Candidate 1 offers many new features that are still in development. A Release Candidate of software is not a final version and is still being worked on by the company.

Resolution

Customers who are experiencing issues with Roxio software and Internet Explorer 7 may want to roll back to Internet Explorer 6 until a completed version of Internet Explorer 7 is released.

BOTTOM LINE, NO WHERE DOES IT SAY THEY HAVE HAVING PROBLEMS W/ IE7 (YES, I HAVE BEEN RUNNING IE7 FOR ALMOST 2 MONTHS).
Are you on IE7 too?


All you need to do is read some forum messages. Here is a post, after the final IE 7 came out. The original post stated that the beta IE 7 was not compatible with EMC 9. Plus, there are a multitude of posts in the forums about the beta IE 7 not working. All works well now with the final version of IE 7 and EMC 9.

http://forums.suppor...?showtopic=9172

View PostChc9224, on Nov 11 2006, 09:42 AM, said:

What is bothersome and frustrating is the following is contained at another post from Roxio:

As of now it appears that internet explorer causes problems with the DVD Builder application included in EMC 7. Apparently titles are unable to be added to the project. The only resolution that we know of at this point is to uninstall Internet Explorer 7 (revert back to IE 6). It is unlikely that a patch will be issued to correct this as this version of EMC is already 2 versions behind our current release.

EMC 9 is fully compatible with the final version of IE 7 and information on upgrading to that version can be obtained by contacting our sales department at 1-866-280-7694 Monday - Friday, 9:00 A.M. to 6:00 P.M., EST - excluding Roxio holidays.

THE LAST SENTENCE IS DEAD WRONG! IT IS NOT COMPATIBLE.


Dead wrong? Folks who posted that they had problems with the beta IE 7 came back and posted that the final version works well with EMC 9. You need to unistall the IE 7, uninstall EMC 9, and reinstall both, with EMC 9 installed first. I have EMC 9 on my computer, and it worked just fine with the IE 7 final release.

As far as IE 7 not working with EMC 7 or EMC 7.5, you are correct. It basically disables VideoWave and DVD Builder. I still use EMC 7.5, so I tossed IE 7. I didn't care for it, anyway. :)

This post has been edited by grandpabruce: 11 November 2006 - 11:41 AM

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#8 User is offline   Chc9224 

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Posted 11 November 2006 - 04:25 PM

View Postgrandpabruce, on Nov 11 2006, 11:39 AM, said:

All you need to do is read some forum messages. Here is a post, after the final IE 7 came out. The original post stated that the beta IE 7 was not compatible with EMC 9. Plus, there are a multitude of posts in the forums about the beta IE 7 not working. All works well now with the final version of IE 7 and EMC 9.

http://forums.suppor...?showtopic=9172
Dead wrong? Folks who posted that they had problems with the beta IE 7 came back and posted that the final version works well with EMC 9. You need to unistall the IE 7, uninstall EMC 9, and reinstall both, with EMC 9 installed first. I have EMC 9 on my computer, and it worked just fine with the IE 7 final release.

As far as IE 7 not working with EMC 7 or EMC 7.5, you are correct. It basically disables VideoWave and DVD Builder. I still use EMC 7.5, so I tossed IE 7. I didn't care for it, anyway. :)



Okay, okay. You are right. I did not see, nor was it recommended by Roxic (see above), to unistall IE7, unistall EMC9, then install EMC9 then IE7.

Bottom line - it worked. Thanks to all of you for your assitance.
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#9 User is offline   grandpabruce 

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Posted 11 November 2006 - 06:24 PM

View PostChc9224, on Nov 11 2006, 06:25 PM, said:

Okay, okay. You are right. I did not see, nor was it recommended by Roxic (see above), to unistall IE7, unistall EMC9, then install EMC9 then IE7.

Bottom line - it worked. Thanks to all of you for your assitance.


You are welcome.
Life is good!
GrandpaBruce
Vietnam Vet - 1970 - 1971

Main System:
ASUS P6T Deluxe V2 LGA 1366 Intel X58 ATX Intel Motherboard; Cooler Master ATCS 840 Case
Intel Core i7 920 Nehalem 2.66GHz 4 x 256KB L2 Cache 8MB L3 Cache LGA 1366 130W Quad-Core Processor
CORSAIR DOMINATOR 3GB (3 x 1GB) 240-Pin DDR3 SDRAM DDR3 1866
PLEXTOR Black DVD Burner, Model PX-880SA; Pioneer Black 8X BD-R 2X BD-RE 16X DVD+R Burner
XFX HD-489A-ZDFC Radeon HD 4890 1GB Video Card
Creative Sound Blaster X-Fi Titanium Fatal1ty Champion Series Sound Card
Windows XP Pro w/SP3

Backup Computer:
ASUS A8N32-SLI Deluxe
Windows 7 Pro w/SP1
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#10 User is offline   poisongirl 

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Posted 17 November 2006 - 12:52 AM

When saying "problems with installing due to IE7", what might some of these problems be? I was able to install the software and run several components and register them, but about half (or just under) didn't seem to have installed correctly as when I go to open them, it comes up with a window that says "Please wait while Windows configures Roxio Creator 9 Home." and goes to look for the a file where I directed it the first time it needed something (it won't let me change the location now) and then comes up with another window/error message which says:

"A network error occurred while attempting to read from the file":
C:\Documents and Settings\ etc...\MainContentFolder\69d293.msi


I should also point out that I don't see any file called 69d293.msi anywhere...

When I hit the ok button, it reverses the install it was attempting to do, and then starts to try the install all over again, forcing me to "end task" it in the Task Manager. Is this the problem of needing a newer MSI installer? I read about that in another thread but the link to where it talked more about it and where to get didn't lead anywhere (it gave me a error thread/page not found message in these forums).

Any help would be great, especially just for info on whether it might be IE7 (I have the full latest release installed, non-beta or RC) the MSI installer thing, or what... I don't want to uninstall both IE& and Roxio Suite and reinstall if it doesn't look like that may be the problem (though I gladly will if nothing else works or comes to mind as I use Firefox or SeaMonkey anyways).


Thanks.
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